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Notice 
 
The information contained in this document is 
subject to change without notice. 
 
 
Disclaimer 
 
 
The Easypay software and accompanying written 
materials (including instructions for use) are 
provided “as is” without warranty of any kind.  
Further, Easypay does not warrant, guarantee or 
make any representations regarding the use of the 
software or written materials, in terms of 
correctness, accuracy, reliability, currentness, or 
otherwise.  The entire risk as to the results and 
performance of the software is assumed by you.  If 
the software or written materials are defective, you, 
and not Easypay or its dealers, distributors, agents, 
associated companies or employees, assume the 
entire cost of all necessary servicing, repair, or 
correction. 
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Easypay for Windows Features 
 
The Easypay for Windows Canadian payroll system is a 
computer software package that automates your 
company’s payroll.  Some of the Easypay highlights 
include: 
 
Pay Period 
 
• print cheques or direct deposit to the bank 
• view and/or edit cheques on screen before printing 
• calculate payroll, view the results, adjust timecards 

and recalculate if required  
• unlimited number of pay rates per employee 
 
Historical 
 
• keeps year-to-date amounts for employees 
• keeps detail of every cheque issued, indefinitely 
• keeps departmental costing history 
 
Special features 
 
• issues cheques at anytime with Quick Cheque 
• supports multiple cheques per employee, per pay 

period 
• allocates employee’s cost to multiple departments 
• reports cost by department 
 
Other functions 
• automatically produces Records of Employment 
• supports electronic filing of T4s 
• interfaces to most of the popular accounting 

programs 
• built in backup and restore functions with data 

compression 
• friendly and competent telephone support via the 

Easypay Hotline  
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System Requirements 
 
Easypay for Windows is not resource intensive in 
comparison to most other Windows based programs. 
The following is required to run this program 
successfully: 
 
• Windows Vista, XP, 98 (2nd edition), 2000, NT, Me 
• 128 Megabytes of RAM or more 
• 100 Megabytes of Hard disk space (for the average 

installation, including anticipated data) 
• Any printer (dot matrix, laser, ink-jet, etc.) capable of 

printing 80 columns  
 
 
Hotline Help 
 
Easypay for Windows Version 2 is the latest software 
from Easypay. Congratulations on your purchase, we 
are certain that you will be served well by our payroll 
software. If you have any problems please call, fax or 
email our hotline. 
 
Hotline: (905) 825-8020 
Fax: (905) 825-9660 
Email: support@easypay.ca 
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Installation of Easypay for Windows 
Version 2.0 
 
The Easypay package contains a CD. Take the CD and 
insert this CD into your CD or DVD drive.  
 
The following instructions are written with the 
assumption that your CD/DVD drive letter is D. If your 
CD/DVD drive is something other than “D:”, then change 
the instructions to include the correct drive letter. 
 
For all versions of Windows except Vista click on the 
Start Button, select Run, type D:SETUP and click on 
the OK button. 
 
For computers running Windows Vista; click on the 
Start Button (circle with Windows logo, typically in the 
bottom left corner of the screen), type D:SETUP (typing 
over the words Start Search) and press the Enter Key.  
 
Follow the instructions on the screen to complete the 
installation process. The software will normally install the 
program into a folder called “Easypay”. If at all possible, 
use the default settings that are suggested by the 
installation program. If you maintain the Easypay 
conventions, it is much easier for support personnel to 
help you if you have a problem.  
 
The Easypay installation process will automatically put 
an icon called Easypay Payroll v2.0 on your Windows 
desktop. To start Easypay for Windows Version 2.0, 
double click on the Easypay Payroll icon. 
 
 
Ordering Cheques 
 
Easypay can print on a number of different cheques and 
statement of earnings formats. 
  
The recommended forms supplier for Easypay is 
Viceroy Business Forms Inc.  
 
Phone: (416) 588-0077    www.viceroyforms.com
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http://www.viceroyforms.com/


 
Important! 
 
To ensure that you select the correct cheque, it is 
recommended that you do the following: 
 
1. Look at the sample forms provided by Viceroy. 
 
2. In the tutorial company, print out the various cheque 

options onto blank paper.  
 
3. Select the cheque that is most suitable for your 

requirements. 
 
4. Call Viceroy Forms (416-588-0077) if you have any 

questions; they have considerable expertise 
concerning the forms required for Easypay.  

 
Cheques are usually ready in ten business days. 
 
 
Dot Matrix Printers 
 
Cheque forms that are 7” long are strongly discouraged. 
Easypay cannot guarantee successful printing using a 
7” cheque format. Letter sized (8 ½” X 11”) cheques are 
recommended. 
 
If using a dot matrix printer in conjunction with the 
2007 CPA standard cheques, the indicators for the date 
(d d m m y y y y), the dollar sign ($) and the word 
“DATE” must be pre-printed on the forms by your forms 
supplier.   
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Starting Easypay 
 
The Easypay for Windows installation process 
automatically puts an icon on your desktop called 
Easypay Payroll v2. To start Easypay using your mouse 
double click on the Easypay icon from your Windows 
desktop. 
 
Tutorial 
 
To get the most out of your Easypay for Windows, it is 
recommended that you print the tutorial document and 
try navigating through the sample data provided.  
 
After you start Easypay, the first screen displayed shows 
the company folders. Easypay comes pre-loaded with 
one company called Tutorial. Select the tutorial company 
by clicking on the OK button. 
 
Now click on Help, then on Tutorial. Make sure your 
printer is ready to print, then click on the Print button. 
The tutorial document is an excellent introduction to 
Easypay. It is highly recommended that you go through 
the tutorial at this time. 
 
 
Help 
 
Questions & Answers 
 
There are various levels of help in Easypay. Click on 
Help from the main menu and you will notice a section 
called Frequently Asked Questions. This section tries 
to answer all of the most commonly asked questions. 
Look for the answer to your question in this section of 
the Help before you call the Hotline.  
 
 

Starting Easypay 15 



Setting Up a New Company 
 
An unlimited number of companies are allowed; the only 
limiting factor is hard disk space.  When you start 
Easypay, the first screen that appears is the Company 
Folders screen.  
 
Use your mouse to click the New button to add a new 
company. 
 
The Company ID Name can be anything you like, up to 
eight characters in length. An abbreviation of your 
company name that makes sense to you is 
recommended. Each company must have a unique ID 
Name, duplicates are not allowed. Once you enter the 
information in the Company ID name, press the Tab key 
to generate the recommended Folder Name.  
 
Folder Name(s) designates the location for your 
company information. Easypay will suggest a name 
based on the Company ID. Whenever possible use 
\EASYDATA as the primary folder.  
 
Examples of valid folder names:   
 
\EASYDATA\COMP1 
                                                             
\EASYDATA\COMP2 
                                                             
\EASYDATA\COMP3 
 
The folder name (example: COMP1) can be any 
combination of letters or numbers up to eight characters 
in length. Do not use spaces or special characters. 
 
To select a company on the Company Folders screen, 
highlight the desired company and click on OK. If you 
select a newly created company (one that has not had 
information entered in it previously), a screen will prompt 
you with a message inquiring if this is a New Company. 
By Answering Yes, the program will automatically go to 
the Edit > Company Screen.  
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File > Open Company   

Choosing a Pre-existing Company 
 
Once set up, your company(s) will appear on the 
Company Folders screen. Use your mouse to highlight 
the desired company and click on the OK button to 
access that company’s information. 
 
 

 
 
If you select the wrong company or wish to switch to a 
different company, click on File > Open Company and 
select another company. 
 
In addition to the dropdown menus, short cuts are 
available for many of the functions. For example, 
switching to a different company can be accomplished 
by clicking the icon on the top menu bar that resembles 
a file folder with a house inside. Once you become more 
familiar with Easypay, the short cut icons may save you 
some time. 
 
If you position your mouse pointer over a short cut icon, 
a description of the icon (in words) will appear under it. 
Some of the more obvious icon graphics include a clock 
within a folder for timecard entry, a man and a woman 
for entering employee information, and a question mark 
for help.  
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Edit > Company 

Startup for a New Company 
 
Once a New company has been added to the list of 
companies, you will need to enter the following 
information before running your first payroll: 
 
• Company information 
• Departments (a minimum of one department)  
• Employee information 
 
 
Edit Company Information 
 
When you start in a New Company for the first time, you 
will be directed to the Company Profile screen 
automatically. To access the company information once 
a company has been established, select Edit > 
Company from the menu. 
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Edit > Company 

Company Profile  
 

 
 
Basic information includes the Business Number and the 
Quebec Registration Number for employers that have 
employees working in Quebec. 
 
Employers with more than one Business Number 
(usually due to different employer EI rates) should set up 
two or more companies. One company for each 
Business or Remittance Number is required. 
 
Business Number 
 
The Business Number must be entered in the correct 
format. 999999998RP0001 is a fictitious number that 
conforms to the required format.  Replace 999999998 
with your business number. 
  
Name and Address 
 
Enter your company name and address in the provided 
fields. The information entered here will be used for T4s, 
ROEs and various other reports where the employer 
address is required.  
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Edit > Company 

Company Defaults 
 

 
 
 
Employer EI Rate 
 
EI rate is the ratio at which the employer matches the 
employee’s EI deduction. For most employers this ratio 
is 1.4. In special cases, the employer may apply and 
receive permission to reduce the 1.4 ratio. Enter your 
employer rate in this field. If your company has two 
rates, then each rate requires its own company setup. 
 
Vacation Rate 
 
Vacation rate allows you to set a default percentage for 
new employees. If most new employees with your firm 
start at 4% vacation, then enter a 4 in this field. The 
vacation rate can be varied and customized by 
employee. This field can be left blank and the vacation 
percentage can be entered in the employee profiles as 
each employee’s information is added to the system. 
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Edit > Company 

EHT Rate 
 
EHT rate applies to Ontario only. Please refer to your 
EHT guide for the appropriate percentage for your 
company. This percentage varies depending on the 
company’s gross annual payroll. 
 
Easypay will initially fill this field in with the highest EHT 
percentage. If the percentage for your company is lower 
than the maximum, adjust the EHT rate accordingly. 
 
Quebec QPIP Rate 
 
This field applies to Quebec only.  
 
Enter the Employer QPIP (Quebec Parental Insurance 
Plan) rate.  For example, enter “0.583” to represent 
0.583%. 
 
Easypay calculates QPIP for any employees that have 
their Province of Employment entered as Quebec and 
are not marked as QPIP Exempt in their Employee 
Profile. 
 
Quebec QHSF Rate 
 
This field applies to Quebec only. Enter the QHSF 
(Quebec Health Services Fund) rate. Enter “4.26” to 
represent 4.26%,”0.98” to represent .98%, etc. 
 
The system calculates QHSF for any employees that 
have their Province of Employment entered as QC 
(Quebec) and are not marked exempt on their Employee 
Profile. 
 
QPIP and QHSF rates apply to Quebec employees only. 
The normal schedule for changes to tax tables is 
January 1st and July 1st. The QHIP rate occasionally 
changes April 1st.  If this field is left blank, Easypay will 
use the QHIP rate that is available at the time the tax 
tables are published. Entering a value in this field will 
override the system default value. 
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Edit > Company 

Vacation Accrual on Overtime Pay 
 
This check box represents the default value for new 
employees.  Some provinces require vacation to be 
accrued on Overtime, while other provinces do not. This 
check box can be set as required at the Employee 
Profile level. 
 
Vacation Accrual Paid each Pay Period  
 
This check box represents the default for new 
employees. This check box can be set as required at the 
Employee Profile level.  Employees with this check box 
turned on will receive their vacation pay with each 
cheque. 
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Edit > Company 

Pay Period 
 
Important!  It is very important that you enter the correct 
starting pay period number if you start Easypay part way 
into the year.  Pay period 01 should only be used for the 
first pay period of the calendar year (January).  Calculate 
the correct pay period that you are about to process 
payroll for (based on the current Calendar Year and your 
pay period frequency) and then enter that number in the 
Pay Period.   
 
Do not run extra pay periods. Monthly frequency should 
result in a maximum of 12 pay periods, semi-monthly 24, 
bi-weekly 26 (occasionally a 27th), weekly 52 
(occasionally a 53), etc. If you require an extra pay run 
(for example, a bonus run), then create two cheques: 
one in Regular Payroll and the other in Quick Payroll - 
this results in two cheques for the pay period.  DO NOT 
run an extra pay period. 
 
Cheque Number 
 
This field contains the last cheque number that was 
printed in an Easypay cheque printing program. In the 
cheque printing program, the default will be to start the 
printing at this cheque number plus 1. You can change 
the starting cheque number in the cheque printing 
program to synchronize with your physical cheque 
forms. 
 
Cheque Date 
 
This is the last date for which a cheque was issued by 
the automatic payroll calculation routine. If you are using 
this payroll for the first time, do not worry about adjusting 
this date (it is defaulted to the system date). When you 
calculate the payroll, you will enter the date that will be 
used by the system to update the Cheque Date in the 
Company Profile.  
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Edit > Company 

Lines per Page 
 
The Lines per Page field allows you to enter the number 
of lines of output that is printed on each page of a report. 
This is important when using a laser printer, where 58 
lines per page will usually provide the best result. For 
most dot-matrix printers, 60 to 62 lines per page is the 
typical default. 
 
Note: The Lines per Page setting is not available when 
printing certain forms, such as Pay Cheques, ROE 
forms, T4 slips, Statement of Earnings, etc. 
 
Laser Printer 
 
Turn this box on if your printer uses sheets of paper 
instead of continuous paper (tractor feed with tear off 
strips). Laser, Inkjet, Bubble Jet and various other similar 
printers that feed sheets of paper are considered by 
Easypay to be Laser printers. 
 
Turn this check box off if the printer you are using is a 
dot-matrix (impact) printer. 
 
Note:  To check or uncheck a box, click on the box with 
your mouse. You can also use the Space Bar like a 
toggle switch to check or uncheck a box. 
 
If the Laser Printer check box is turned on, two additional 
fields become accessible: the Top Margin field and the 
Left Margin field. If required, these fields allow you to 
adjust the output from your laser printer, both vertically 
and horizontally.  
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Edit > Company 

TD1 Basic Personal Amounts 
 

 
 
Clicking on this button displays the default basic Federal 
and Provincial TD1 amounts for the current year. These 
amounts will be updated automatically via the tax table 
updates provided by Easypay. You should verify that the 
amounts entered in these fields are up-to-date and 
accurate. The amounts in this grid are accessible and 
can be changed by clicking on the grid item and typing in 
a revised value. 
 
The amounts in this grid will be used as the default TD1 
amounts for a new employee. This should help to reduce 
repetitive typing of the Federal and Provincial TD1 
amounts. If an employee’s TD1 amounts are something 
other than the basic personal amount, then they can be 
customized in the Employee Profile. 
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Edit > Company 

Features 
 

 
 
The features section is the most important section of the 
Company Setup. Please read the following carefully. 
 
Cheque Reconciliation 
 
Only turn this feature on if you intend to use it. Easypay 
allows you to flag cheques when they have cleared the 
bank and purge them from the Cheque Reconciliation 
file. 
 
If you turn this feature on and do not periodically flag and 
purge the cheques that have been cashed, the file will 
continue to grow and consequently use up excess disk 
space. 
 
Recurring Timecard  
 
It is OK to turn this feature on even if it is not used. The 
Recurring Timecard feature allows for the scheduling of 
timecards that will be automatically created in future pay 
periods. Use this feature to set up car allowance 
payments, loan repayments and other situations where 
timecards for future pay periods can be entered and 
scheduled in advance. 
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Edit > Company 

Direct Deposit Feature 
 
Turn this check box on if you want to activate the Direct 
Deposit feature.  
 
Note:  If you want to pay an employee by direct deposit, 
the Direct Deposit feature must be turned on in Edit > 
Company and also in the Employee Profile > Banks 
tab (for that employee). When both of these conditions 
are met, it is assumed that the employee is being paid 
by direct deposit and a cheque will NOT be printed for 
the employee in the Regular Payroll cycle.  
 
As long as the Direct Deposit feature is not turned on in 
the Company Profile, you can continue to print cheques 
for an employee even if they are flagged in their 
Employee Profile that they are to be paid by direct 
deposit. The direct deposit check box in the Company 
Profile overrides the direct deposit check box in the 
Employee Profile.   
 
This direct deposit override in the Company Profile was 
used when the Bank System was down (for several 
days) to pay the employees by cheque instead of direct 
deposit.  
 
The ability to turn the direct deposit off for the entire 
company is very useful when transitioning from cheque 
printing to direct deposit. It may take several pay periods 
to enter all of the bank information into the employee 
profiles. As long as the Direct Deposit Feature is turned 
off in the Company Profile you can continue to print 
cheques. When you are ready to go live with the direct 
deposit; turn the feature on.  
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Edit > Company 

Departmental Costing 
 

 
 
Allocate Expenses to Multiple Departments 
 
If you select “Allocate 100% of an employee’s 
expenses to the department entered in their 
Employee Profile” then all of the employee’s expenses 
will be allocated to the department entered in their 
employee profile. The department in the employee 
profile is often referred to as the employee’s home or 
assigned department. 
 
If you select “Allocate an employee's expenses to 
multiple departments…”, then an employee's 
expenses can be split and allocated to multiple 
departments during timecard entry. 
 
The Payroll Register and the Remittance reports do not 
show the multiple department splits. They only show 
groupings based on an employee's home department. 
The multi-departmental splits are reported on costing 
reports that are available after that pay period is closed. 
 
Important! 

 
         Only select “Allocate an employee's expenses to 

multiple departments…” if it is necessary to split each 
employee’s expenses to multiple departments during 
timecard entry.   If you do not need to split expenses to 
multiple departments, then select “Allocate 100% of an 
employee’s expenses to the department entered in 
their Employee Profile”.   
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General Ledger reflects Departmental 
Costing 
 
This option only applies when “Allocate an 
employee's expenses to multiple departments…” 
has been selected. 

 

 
 

If you select “Create G/L entries based on the 
department that the employee is assigned to in their 
Employee Profile”, then even though you allocate the 
employee to multiple departments during timecard entry, 
the G/L entries will be based on the department 
assigned to the employee in their employee profile. 
Thus, for G/L purposes, you are ignoring the 
departmental allocations performed during timecard 
entry 
 
If you select “Create G/L entries based on allocations 
to various departments or jobs…”, then the G/L 
entries will be based on the allocations made to various 
departments during timecard entry. Please note that 
each department that is referenced when creating G/L 
entries (either in employee profile or during timecard 
entry), must have G/L accounts assigned to the various 
expenses and liabilities in Periodic > General Ledger > 
Edit Accounts window. 
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Preferences 
 

 
 
Date Format 
 
Easypay allows you to display the date throughout the 
system as dd/mm/yy or mm/dd/yy. The dates will appear 
according to the convention you have selected. 
Indicators showing your date convention will appear on 
the data entry screens to remind you of your chosen 
format. There are a few exceptions, such as the ROE 
Edit window (where the dates follow the conventions 
used on an actual ROE form). 
 
Employee Lookup 
 
This option allows you to set the default sort field when 
an employee lookup list is displayed. The employee 
lookup list is displayed by clicking the magnifying glass 
button beside the Employee Code in various windows. 
 
The employee lookup is normally used to find an 
employee for whom you do not know the employee 
code. In most cases you should use Name as the lookup 
sort option so that employees are listed alphabetically. 
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Employee Code Justification 
 
It is important to select the correct employee code 
justification before you start entering employees. The 
following guidelines will ensure that employees are listed 
in the correct order when sorted by code:  
 
1. If all employee codes will be numeric (only 

numbers), then select Right Justification.   
 
2. If some employee codes will be alphanumeric (both 

letters and numbers), then select Left Justification. 
 
Our recommendation is to use numbers for the 
Employee Code and therefore Right Justification. 
  
Cheque Date Month-type 
 
Note: These Cheque Date Month-type options do not 
apply if you are using the new CPA Standard 006 (2007) 
cheque specifications. 
 
Choose the way you would like the month to be printed 
on cheques:  
 
Numeric:  Month is printed as a number. 
Example: 17/03/02 
 
Alpha:  Month is printed as a word. 
Example: 17-Mar-02 
 
Display Last Menu Selection 
 
The Easypay Menu consists of a number of main 
headings across the top of the screen. Each of those 
headings, when selected, expands into a menu column. 
If you select “No” for Display Last Menu Selection, then 
when you exit a program only the main headings will be 
displayed. If you select “Yes”, then when you exit a 
menu option the menu column that you are currently 
working in will be displayed. “Yes” is recommended. 
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Benefits 
 

 
 
Easypay allows up to twenty benefits to be set up in the 
Company Profile.  
 
Reminder: A benefit is not an amount that the 
employee receives on their cheque as a component of 
their Net Pay. A benefit is an amount that the employer 
pays on behalf of the employee, usually to an institution. 
Examples of benefits include Life Insurance Premiums, 
RRSP, Dental Plans, etc.  
 
Description  
 
Enter up to 6 characters to name the Benefit.  
 
There are a few special benefit names reserved for 
exceptional circumstances. Be sure to read the section 
called Special Benefit Names located at the end of this 
section, especially if: 
• you need to track WCB or WSIB 
• you have a benefit that is Quebec taxable but not 

federally taxable 
• you have a benefit that is EI Insurable (such as 

housing) 
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Include in Payroll 
 
The “Include in Payroll Calculation” check box is used to 
turn a benefit on or off for the entire company. This 
check box is also available in the “Calculate the Payroll” 
window, allowing you to include or exclude a benefit in a 
particular pay period. 
 
The details of a benefit, such as whether it applies to a 
particular employee, are set up in the Employee Profile 
in the Benefits tab.  In order for the benefit to apply in a 
given pay period, the “Include in Payroll” option for the 
benefit must be on in both the Employee Profile and 
Company Profile (or Calculate the Payroll window).  
 
Calculation Method 
 
Select the Calculation Method for the benefit. For more 
information on the various calculation methods, click on 
the Help at the bottom of the screen.  
 
A benefit can be customized at the employee level with a 
Calculation Method different from the one at the 
Company level. For example a Pension benefit could be 
a fixed amount for some employees and a percentage 
for others. In the company profile select what applies to 
the majority of employees.  

 
Reserved Special Benefit Names 
 
WSIB or WCB - If the Benefit Name is WCB or WSIB, it 
is reserved for tracking workers compensation and the 
benefit will not print on the Employee’s Cheque Stub or 
Statement of Earnings.  
 
To find the total that should be remitted for WCB, go to 
Reports menu and run the Remittance Summary. The 
WCB percentage is set in the employee profile and can 
vary from employee to employee. In Easypay, each 
employee is restricted to one WCB rate. 
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For further information read the section in Help > 
Frequently Asked Questions entitled How to Setup 
WCB / WSIB  
 
Note: In the following examples of benefit names, you 
can use any letters of your choice in the “xxx” portion 
when naming your own benefits.  
 
EIYxxx - If you require a benefit to be included in the EI 
Insurable Earnings used to calculate the EI, use “EIY” as 
the first three letters of the benefit name. For example, a 
benefit calculation method 0 would produce a taxable 
benefit with CPP and Tax implications but no EI. Using a 
benefit name or description of EIYBEN, with a 
Calculation method 0, would produce a taxable benefit 
with CPP, Tax and EI. 
 
EINxxx - You may also turn off the EI calculation for a 
benefit by using “EIN” as the first three letters in the 
benefit name. This would only apply to calculation 
methods R, G and W, which are normally included in the 
calculation of EI.  
 
QTxxxx Quebec Taxable - In Quebec there are some 
types of benefits that are taxed only at the provincial 
level. To set up a benefit of this type, follow the 
instructions in the manual for setting up a non-taxable 
benefit. When you assign a name to a benefit of this 
type, the first two letters in the name must be “QT”.  
 
For example, a benefit with the name MED and 
Calculation Method # 1 (non-taxable fixed amount) 
would result in no provincial or federal deductions being 
taken. If the benefit’s name were changed to QTMED, it 
would now be subject to QPP, QHSF and Quebec 
provincial tax. This would only apply to employees 
whose province of employment is Quebec. 
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EI Insurable Exceptions 
 
Since the introduction of Employment Insurance, most 
benefits are no longer EI Insurable. There are a few 
exceptions, including RRSPs (that can be cashed by the 
employee before retirement) and Housing. This list may 
vary over time since the government may occasionally 
change what is and what is not EI Insurable. 
 
In the case of the RRSP, choosing one of the calculation 
methods reserved for RRSPs (R for fixed amount, G for 
percentage and W for % of regular pay only) will result in 
EI Insurability of those benefits. For housing, see the 
EIYxxx section in the Reserved Special Benefit 
Names section above.  
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Deductions1 
 

 
 
This section of the Company Profile is used for entering 
deductions that are to be taken on a regular basis from 
the employees. It is intended for deductions where the 
amount or percentage does not vary from pay to pay. 
 
The Deductions2 tab should be used for occasional 
deductions entered via timecard entry. 
 
Description  
 
Enter up to 6 characters for the name of the deduction.  
 
Include in Payroll 
 
The Include in Payroll Calculation check box is used 
to turn a deduction on or off for the entire company. This 
check box is also available in the “Calculate the Payroll” 
window, allowing you to include or exclude a deduction 
in a particular pay period. 
 
The details of a deduction, such as whether it applies to 
a particular employee, are set up in the Employee Profile 
on the Deductions tab.  In order for the deduction to 
apply in a given pay period, the Include in Payroll 
option for the deduction must be on in both the 
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Employee Profile and Company Profile (or Calculate the 
Payroll window). 

 
Calculation Method 
 
Select the Calculation Method for the deduction. For 
more information on the various calculation methods 
click the Help button at the bottom of the screen.  
 
A deduction can be customized at the employee level 
with a Calculation Method different from the one at the 
Company level. For example, a Pension deduction could 
be a fixed amount for some employees and a 
percentage for others. In the company profile, select 
what applies to the majority of employees. 
 
Northwest Territories Employers Only! 
 
In the Northwest Territories there is a special tax which 
is remitted to the NWT government. To set up this 
deduction, the name/description must be NWTTAX and 
the calculation method must be #2 (% of gross ... off Net 
does not affect source deductions). 
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Earnings  
 

 
 
Earnings 
 
Regular Hours, Overtime Hours and Vacation Pay are 
pre-defined in Easypay and should not be set up in the 
Earnings Tab. Earnings that you might need to set up 
include: Bonus, Shift Premiums, Commission, Piece 
Work, Mileage, etc. Earnings can always be added by 
returning to the Edit > Company in the future. 
 
Enter up to 6 characters (letters or numbers) for the 
earning’s description. This description will appear in 
various reports and on the employee pay stubs. The 
earnings amounts are entered during timecard entry.  
 
Tax  
 
This box must be turned on in order for the earning to be 
included in YTD Gross and source deduction 
calculations. Any earning for which “Tax” is turned off: 
 
• will be added directly to Net Pay 
• will not be included in the YTD Gross 
• will not appear in any of the T4 boxes 

 
If required, you can add this type of earning to a T4 by 
using the Yearly > Mapping step. 
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Vac 
 
If this box is turned ON, then the earning will be included 
in the Vacation Pay Accrual calculation. If this box is 
turned OFF, then the earning will be excluded from the 
Vacation Pay calculation. 
 
Units  
 
Earnings can be entered as lump sum dollar amounts, 
for example: $500 for a bonus. For earnings that will be 
entered as dollar amounts, DO NOT turn on the Units 
box. For Earnings that are to be entered as a QTY * 
RATE (example 300 kms X $ .30 per km), turn on the 
Units box. 
 
Units Type 
 
Once the Units box is checked define the Unit Type from 
the drop down list.  Note: Unit Type = Hours Regular or 
Hours Overtime are included in the EI Insurable Hours 
calculation for the pay period.  All other unit types are 
not considered hours and therefore do not affect the EI 
Insurable Hours total for the employee. 
 
EI Overrides 
 
If the first three characters of an earning name are either 
EIY or EIN, the following rules will override all other 
conventions for EI Insurability:  
 
EIYxxx includes the earning in the EI calculation even 
though the TAX is not checked.  
 
EINxxx excludes the earning from the EI calculations 
where the Tax is checked.  
 
Using EIYxxx allows you to create an earning that has 
only EI calculated on it (i.e. clergy housing allowance).  
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Deductions2 
 

 
 
Easypay will accommodate up to twenty occasional 
deductions. These deductions are input when entering 
the timecard information for an employee.  
 
Deductions2 are very simple and straightforward. To 
setup a deduction, enter a descriptive name in 
description. All deductions in this section are deducted 
from Net Pay after all of the source deductions have 
been calculated. 
 
SAVE 

 
To save the Company information, click Apply. Click OK 
to save and exit the program. The convention in 
Easypay is to use Apply to save and continue; the OK 
button is used to save and exit.  
 
Cancel 
 
To exit a program without saving the most recent 
changes (since the last Apply or OK was used) click on 
the Cancel button. 
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Setting Up Your Departments 
 
Departments are set up in Edit > Departments.  
 

 
 
Note!  A company requires at least one department to 
be entered before you are allowed to enter employee 
information. 
 
A department code can be any combination of up to six 
letters or numbers (a minimum of one character and a 
maximum of six). To add a department, type in the code 
and name for the department in the area called “Add 
New Department”. To save your entry, click Apply (Save 
and Continue) or the OK button (Save and Exit). 

 
Deleting a department should be done with caution. 
Once you have assigned employees to a department, do 
not delete that department until you have reassigned 
those employees to a different department. All of the 
historical reports and G/L entries that include the 
department to be deleted should be completed before 
deletion.  
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Setting Up Your Employee 
Information 
 
Click on Edit in the top menu bar. Notice that the 
Employee option in the drop down menu has a right 
arrow beside it. Whenever you see this arrow in a menu, 
it indicates that the menu option expands into additional 
options.  
 

 
 
 
Select Edit > Employee > Profile from the menu. This 
is the section of the program used to enter and edit 
employee information.   
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Code 
 
Enter up to 6 characters (numbers or letters) to identify 
each employee. Easypay recommends using employee 
numbers (1 to 999,999).  
 

 
  
To find an employee for which you do not have the 
Employee Code, use the lookup button adjacent to the 
Code field. 
 
Important!  In the Edit > Company > Preferences tab, 
make sure you have the Employee Code Justification 
set to Right if you are using numeric employee codes 
and Left if using a combination of letters and numbers. 
 
NEW!  < Prev and Next > Keys 
 

 
 
The Prev and Next keys are new to Easypay Version 2. 
You can scroll forwards and backward through the 
employee file. These keys are very efficient when 
updating or reviewing the contents of a particular item for 
a group of employees.  
 
An efficient technique for updating employees can be 
accomplished by selecting the first employee in the 
Employee file, update the item for the employee,  then 
Apply to save the change, then click on Next and repeat 
until all of the required employees are updated.  The 
scroll keys are available in every tab; you do not have to 
return to the Profile tab to use the Prev and Next keys. 
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You can click on the  button between the <Prev and 
Next> keys to define your scrolling. For example, you 
can set up the scroll buttons to only include employees 
whose status is equal to Active. The order in which the 
employees are scrolled and displayed can also be 
defined.  
 
The capabilities of this feature may be expanded in 
future releases of Easypay.  
 
Name 
 
The employee name should be entered surname first, 
followed by the given name. If you have a surname or 
given name with more than one word in it, then a comma 
should be used to separate the last and first name.  
 
Examples: 
 
Dorosh Kyle 
Vukusic Natalie 
Dorosh Jillian 
Clarke Anne 
Van Gogh, Vincent 
 
Do not use quotes, accents or any other special 
characters in the name field.  
 
 
Prov-Residence 
 
The province of residence is predominantly used when 
printing the employee’s mailing address. The province of 
residence has no affect on source deductions. 
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             Prov-Employment 
 
The province of employment determines which provincial 
tax rate and tax rules apply for the employee. It is critical 
that the Province of Employment is entered correctly.  
 
S.I.N. 
 
Enter the employee’s Social Insurance Number in this 
field. 999-999-998 is a temporary number that can be 
used if there is a delay in obtaining the employee’s 
actual number. The employee’s correct S.I.N. should be 
obtained and entered as soon as possible. 
 
Title 
 
Title is an optional field which can be used to specify the 
employee’s title or occupation. 
 
Department 
 
Each employee must be assigned to a department. This 
department is referred to as the assigned or home 
department for the employee. An employee’s expenses 
will default to this assigned department.  
 
Splitting of employee costs to multiple departments is 
done during timecard entry. Multiple timecards will only 
result in one cheque or direct deposit for the employee.  
 
Pay Type 
 
Click on the arrow button beside the pay type field to 
display a list of pay type options. To speed up data 
entry, type H, S or C to select Hourly, Salaried or 
Commissioned, respectively.  
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Pay Frequency 
 
To view the available pay frequencies, click on the arrow 
button beside the pay frequency field. Using your 
mouse, you may select the desired pay frequency from 
this list. 
  
Estimated Earnings 
 
Estimated Earnings can only be used for employees with 
a pay type equal to “Commissioned”. By entering the 
average amount per pay period that the employee 
should earn during the year, the computer will calculate 
an appropriate tax percentage based on the estimated 
earnings and not on the Gross Pay for the pay period. 
 
Instead of using the gross pay for the pay period to 
calculate the amount of tax, the tax percentage (based 
on the estimated earnings) will be applied to all earnings 
paid to that employee. This should result in a more 
accurate result. The estimated earnings can be revised 
throughout the year if the employee’s income is 
exceeding or not meeting earning expectations.    
 
Employment Code  
 
If applicable, enter an Employment Code that is 
appropriate for this individual. 
 
If an employment code is entered in the employee 
profile, it will be automatically copied to the appropriate 
box on the employee’s T4 record during the year-end 
procedure. 
 
Employment Codes in affect when this manual was 
written: 
 
11. Placement agency 
12. Driver of taxi or other passenger-carrying vehicle 
13. Barber or hairdresser 
14. Withdrawal from a prescribed salary deferral 

arrangement plan 
15. Seasonal Agricultural Workers Program 
16. Detached employee - Social security agreement 
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17. Fishers – Self-employed 
 
Please refer to the following CRA publications for up-to-
date information regarding the employment code: 
 
RC4120: "Employers' Guide - Filing the T4 and 
Summary Form" (see reference to Box 29 - Employment 
Code) 
 
T4001: "Employers' Guide - Payroll Deductions (Basic 
Information)” 
 
These publications can be downloaded from the Canada 
Revenue Agency (CRA) web site. 
 
Status 
 
Active – an employee’s status must be “Active” in order 
to be eligible for payment via Easypay.  
 
On Leave – to suspend payment to an employee for a 
number of pay periods, change the status to “On Leave”. 
An optional Returning Pay Period may be entered to 
automatically change the status to “Active” in the 
specified pay period.  
 
Terminated – employee’s status should be changed to 
“Terminated” after the employee has received their last 
cheque. 
 
Important!  Use the following guidelines: 
 
When you issue a Record of Employment for an 
employee, you should change the employee’s status to 
“Terminated”.  
 
If you are not issuing a Record of Employment, but wish 
to suspend an employee’s payment, set the employee’s 
status to “On Leave”. 
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Comment 
 
Enter up to 30 characters as a comment if desired. 
 
Memos 
 

 
 
Note the Memos button which gives you the ability to 
enter a few pages of free form notes per employee. 
Space is limited, so try to keep your comments concise.   
 
Delete  
 
Deleting an employee can only be done if all of the 
employee’s year-to-date totals are zero and there is no 
cheque history for the employee. The CRA can request 
information several years after an employee has left, so 
don’t be too quick to remove employee history from the 
system.  
 
Purge History in the Periodic Menu is used to delete 
cheque history from the system. 

Employee Information  48 



Edit > Employee > Profile 

Rates/Dates   
 

 
 
Each employee can have up to ten preset pay rates. The 
following is the suggested method for setting up rates.  
 
Rate A  
 
• Hourly employees: enter the standard rate per 

regular hour worked 
• Salaried employees: enter the salary per pay period 

for the employee * 
• Commissioned employees: enter the salary or draw 

portion for the employee * 
 
* Salaried and commissioned employees whose status is 
“Active” will automatically receive the amount entered in 
Rate A. Timecards are not required for these employees 
and should only be entered when an adjustment or 
change is required. 
 
Rate B  
 
• Enter the most common overtime rate per hour for 

the employee. Overtime by the hour can be paid to 
Hourly, Salaried or Commissioned employees. 
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Rate C 
 
• A second overtime rate. 
 
Rate D  
 
Rates D to J can be used for Earnings that are defined 
as Units or for alternate hourly rates. 
 
Earnings that are defined as Quantity X Rate can be 
assigned any rate from A to J during timecard entry. The 
last rate used for a particular earning becomes the 
default rate for that earning (until it is changed to a 
different rate on a subsequent timecard).  
 
For example, you may wish to use Rate J for an earning 
called Miles during timecard entry. For all employees for 
whom mileage reimbursements apply, we suggest you 
enter their mileage rate in rate J. The amount entered in 
rate J can vary from employee to employee if mileage is 
reimbursed at different rates. 
 
Rate amounts may have up to 4 decimal places.  
However, if the employee is salaried or commissioned, 
then Rate A is limited to 2 decimal places. 
 
• Note: During timecard entry, hours or earnings can 

be paid at any rate by typing a single letter (A to J) 
or using a drop down list (showing rates A to J).  

 
• If required, an entirely new rate (one that has not 

been defined for the employee in rates A to J) can 
be entered in the timecard program using your 
numeric keypad.  
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Dates 
 
All dates in Easypay will be displayed in the format you 
selected in the Edit > Company > Preferences tab.  
 
Important!  To reduce the amount of typing and errors, 
use the Calendar button to select the desired date. 
Whenever possible, click the Calendar button and select 
a date rather than typing it. 
 
 
Birthday 
 
Important!  It is very important that the employee’s 
correct birth date is entered. CPP eligibility is determined 
by the birth date. CPP starts being deducted one month 
after an employee’s eighteenth birthday and stops one 
month after they turn seventy. DO NOT exempt 
employees from CPP who are under the age of 18 (in 
the Exemptions section on the Tax Information tab). 
Instead, allow Easypay to use the employee’s birth date 
to determine CPP eligibility. 

 
Last Hire Date 
 
Last Hire date is the date that will be used when creating 
a ROE for the employee. It is usually the date that the 
employee was hired for their current employment term. If 
the employee leaves the company and is later rehired, 
then this field should contain the date they were rehired. 
This date should always be the most recent starting date 
of the current employment period with the company.  
 
Original Hire Date 
 
Original Hire date is the first day the employee joined the 
company. If the employee leaves and is later rehired, 
then the Last Hire date should be updated, but the 
Original Hire date should be left unchanged.  
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Optional Dates 
 
Last Raise, Review and Promotion dates are optional. 
 
Termination Date 
 
This date should be entered just prior to producing an 
ROE for an employee. The date will automatically 
transfer to the ROE during the ROE creation process for 
the employee. 
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Tax Information 
 

 
 
Federal Net Claim Amount 
 
The current Basic Federal Net Claim amount should 
automatically appear when entering new employees. If 
the employee’s TD1 amount, as determined by the 
employee’s completed Federal TD1 Form, differs from 
the basic amount, then enter the correct amount. The 
software requires the dollar value from the TD1 
Form, not the tax code. 
 
Northern Residents Deduction 
 
Enter the Northern Tax Credit amount in this field, if 
applicable. 
 
Additional Tax to be Deducted 
 
If an employee requests that additional tax be deducted, 
then enter the amount in this field.  A positive value will 
be added to the calculated tax and a negative value will 
reduce the employee's tax deduction.  The amount 
entered will be applied each pay period. For example, to 
have an extra $20 of tax deducted each pay, enter 
“20.00” in this field. 
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Special Taxable Reduction Amount 
 
This is an optional field.  The dollar amount entered will 
be used to reduce the amount of Gross Pay used in the 
tax calculation.  Net pay is not reduced.  
 
Provincial Net Claim Amount 
 
The current Basic Provincial Net Claim amount should 
automatically appear when entering New Employees, 
based on the Province of Employment. If the employee’s 
TD1 amount, as determined by the employee’s 
completed Provincial TD1 Form, differs from the basic 
amount, then enter the correct amount. The software 
requires the dollar value from the TD1 Form, not the 
tax code. 
 
Default EI Insurable Hours per pay period 
 
Enter the default Regular EI Insurable Hours per pay 
period. During timecard entry, this value will 
automatically be inserted in the Regular Hours field of 
every new timecard that has an Entry number of 001. 
Since hours are entered for Hourly employees on a 
timecard, this field is typically only used for Salaried and 
Commissioned Employees. 
 
Exemptions 
 
If you need to exempt an employee from Tax, EI, 
CPP/QPP, EHT, QPIP or QHSF, then check the 
corresponding check box. The typical employee will not 
be exempt from these deduction and those check boxes 
should remain blank. 
 
Tax Exempt - There are only a few cases where this 
check box should be checked. Examples of tax exempt 
individuals include: Native Indians working on a 
reservation, students earning a small annual income, 
subcontractors, etc.  
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EI Exempt - Owners of the company and their 
immediate family who are paid through the payroll 
system are usually exempt from EI. Only check this 
check box if you are entering employee information for 
owners, subcontractors or anyone else who may be EI 
exempt. If you are unsure, please check with your 
accountant as to who may or may not be EI exempt.  
 
Family members can get a special dissertation from 
HRDC to be eligible for EI. If you go through a process 
to prove that the family member is treated like any other 
employee in the firm (and would have to be replaced if 
they left), then they can have EI deducted and receive EI 
benefits. Please check with your local HRDC office for 
further details.  
 
CPP/QPP Exempt - DO NOT exempt employees under 
the age of 18 from CPP/QPP.  Easypay will 
automatically manage this based on the employee’s birth 
date. Easypay will automatically stop CPP one month 
after the employee’s 70th birthday.  
 
Quebec’s QPP does not have an upper age limit. 
Employees continue to pay QPP until they stop working. 
 
Turn this exemption on for employees over the age of 60 
who have permission from the CRA to be exempted from 
the CPP.   
 
Other examples of CPP exempt individuals include: 
Native Indians working on a reserve where the band has 
opted out of CPP, self-employed subcontractors, etc. 
 
EHT Exempt - EHT only applies to employees whose 
province of employment is Ontario. If an employee is 
working in Ontario and is EHT exempt, then turn on this 
exemption. For all other employees, leave it turned off.   
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QPIP only applies to employees whose province of 
employment is Quebec. If an employee working in 
Quebec is QPIP exempt, then turn on this check box. 
For all other employees, leave it turned off.  

 
QHSF only applies to employees whose province of 
employment is Quebec. If an employee working in 
Quebec is QHSF exempt, then turn on this check box. 
For all other employees, leave it turned off.  
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Quebec Section 
 
Additional tax to be withheld 
 
This field applies to Quebec employees only. The TPD-
3V amount is used to deduct additional or extra 
provincial tax. A dollar amount entered in this field will be 
added to the Quebec Tax deduction. 
 
Flat Tax % Option (Federal/Quebec) 
 
These are optional fields. Entering values in these fields 
will specify the percentage of tax that will be used to 
calculate the Federal and Quebec Taxes. This will 
override the amounts that would have been calculated 
using the computer machine code calculation tables 
provided by the CRA and Revenue Quebec.  
 
For example:  If “15.00” is entered in the Flat Tax option 
(Quebec) and “20.00” is entered in the Flat Tax % option 
(Federal), then Easypay will apply 15% Quebec Tax and 
20% Federal Tax on Taxable Income.  
 
 
Miscellaneous Section 
 
Flat Tax % Option (Federal/Provincial) 
 
This is an optional field. Entering a value in this field will 
specify the percentage of tax that will be used to 
calculate the TAX.  
 
For example:  If “15.00” is entered in the Flat Tax field, 
Easypay will calculate the TAX using 15% of taxable 
income. This will override the amount that would have 
been calculated using the computer machine code 
calculation tables provided by the CRA.  
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Print T4As for this employee 
 
If you wish to print a T4A for an employee instead of a 
T4, turn on this check box. T4As are usually printed for 
subcontractors who do not have any source deductions. 
In such cases, you will likely want to ensure that the 
applicable exemptions (Tax, EI, CPP, EHT, QHSF, etc.) 
are selected.   
 
If the employee has a Business Number (BN), please 
enter it in the Business Number field.  The first 9 digits of 
their BN will automatically be entered in Box 13 of their 
T4A when it is generated at the end of the year. 
 
SEVERANCE PAY In some cases, severance pay is 
paid to a retirement fund or pension, and those 
payments need to be entered on a T4A. In those 
situations, you need to set up the employee again in 
Easypay with a second Employee Code. The original 
employee code will be used to create the T4 and the 
second employee code can be used to produce the T4A. 
All payments that are to appear on the T4A should be 
entered using the second employee code. 
 
Status Indian Employee 
 
If all of the following conditions are satisfied during 
Easypay’s “Close Year” step, then any amount destined 
for Box 14 (Employment income), will be automatically 
redirected to Box 71 (Status Indian employee) and Box 
14 will remain empty. 
 
1. A T4 is created for this employee at year-end 
 
2. The “Status Indian employee" check box in Edit > 

Employee > Profile > Tax Information is turned on 
 
3. The Redirect amounts destined for Box 14… 

check box in Yearly > Mapping is turned on 
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Status Indian Employees and Relevé 1s 
 
If all of the following conditions are satisfied during 
Easypay’s “Close Year” step, then any amount destined 
for Box A (Employment income before source 
deductions), will be automatically redirected to Box R 
(Tax-exempt income paid to an Indian) and Box A will 
remain empty. 
 
1. A Relevé 1 is created for this employee at year-end 
 
2. The “Status Indian employee" check box in Edit > 

Employee > Profile > Tax Information is turned on 
 
3. The For Status Indian employees... check box in 

Yearly > Mapping > Relevé 1 Mapping is turned 
on 
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Vacation/Miscellaneous 
 

 
  
 
Vacation Rate 
 
Enter the percentage that applies for the employee.  
 
For example: Enter “4” for 4% vacation, or “6” for 6% 
vacation, etc.  
 
 
Paying Vacation Pay on Vacation Pay: 
 
Easypay does not calculate vacation pay on vacation 
pay. If you wish to calculate vacation pay on vacation 
pay you must adjust the vacation pay percentage.  
 
Take the vacation pay percentage, square it and add the 
result as a decimal to the vacation pay percentage.  
 
Examples of vacation pay percentage adjustments for 
paying vacation pay on vacation pay: 
 
4% to 4.16%    6% to 6.36%    8% to 8.64%    10% to 
11%
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Days Entitled 
 
Days entitled is only used as a notation field and is 
optional. If you wish to track days in addition to vacation 
pay in dollars, then enter the number of days of vacation 
that the employee is entitled to. 
 
Days Taken 
 
During timecard entry, the number of days taken during 
a pay period can be recorded.  
 
To properly maintain vacation days at the end of each 
year the following should be done: 
 
1. Subtract Days Taken from Days Entitled 
 
2. Add additional Days that the employee is entitled to 

for the upcoming year into Days Entitled  
 
3. Zero out Days Taken 
 
 
Vacation Accrual 
 
On Overtime Pay 
 
If the employee earns vacation pay on overtime pay, 
then turn on this check box. 
 
Paid Each Pay Period 
 
If the employee receives vacation pay added to each 
cheque instead of vacation pay being paid out 
periodically, then turn on this check box.  
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Sicktime 
 
Units Earned per pay period 
 
If an employee automatically earns sick time units each 
pay period that they work, enter the corresponding value 
in this field. Easypay will keep a running total of sick time 
units earned and taken. The sick time units earned/taken 
can be entered or adjusted during timecard entry.  
 
Easypay treats these units as generic units.  You can 
interpret these units as whatever type you prefer (such 
as hours, days, etc.). However, in order to avoid 
confusion, you should apply the same interpretation of 
the unit type to all employees.  
 
Advances 
 
If you use your payroll system to issue and keep track of 
advances, then please read this section carefully. 
Otherwise, you can skip this section.  
 
Default Advance 
 
The Default Advance feature is rarely used. It is useful 
where the employer pays all or most employees an 
advance in the middle of the pay period and then 
recovers it at the end of the pay period. The CRA is not 
terribly fond of this procedure and Easypay does not 
endorse or recommend it.  
 
Easypay’s Default Amount feature allows you to 
automatically issue advances for all employees that 
have an amount entered in the Default Amount field. 
Advances are issued by selecting the Periodic > Issue 
Advances option from the menu. 
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Advance Balance 
 
The amount that an employee owes the company is 
recorded in the Advance Balance field. Before running a 
regular payroll, select Periodic > Recover Advances 
from the menu.  This step will automatically create 
timecards for all employees that have an Advance 
Balance greater than zero. The creation of these 
timecards will result in the deduction of the advance 
balance from the employee’s next regular cheque. 
 
To track employee Advances, select Edit > Company > 
Earnings.  Then setup an Earning #20 with the 
description ADVANC. The check boxes for Tax, 
Vacation and Units for this earning should be turned off. 
 
When paying an advance to an employee, use Special 
Earning #20 ADVANC. (An advance is usually paid 
using the Quick menu, which allows you to produce 
cheques on demand.) Any amount paid out using 
Earning #20 ADVANC will be added to the Advance 
Balance in the employee’s profile. 
 
To use the automatic recovery of advances, select Edit 
> Company > Deduction2 and set up Deduction #20 
with the description ADVANC. Any amount that is 
automatically or manually entered in Deduction #20 
ADVANC on a timecard will be subtracted from the 
employee’s Advance Balance. 
 
Earning #19 (% of Gross Pay) 
 
In some companies, part time employees receive a 
percentage of gross in lieu of benefits. If you enter a 
value in Earning #19 (% of Gross Pay), this percentage 
of gross pay will be automatically added during payroll 
calculation. If you use this feature, you will need to set 
up Earning #19 in Edit > Company > Earnings. 

 
This field is also used in cases where subcontractors 
require GST to be calculated and added to their 
earnings.   
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Benefits  
 

 
 
A benefit is not an amount the employee receives on 
their cheque as a portion of their Net Pay.  Instead, it is 
an amount the employer pays on behalf of the 
employee, usually to an institution. Examples of benefits 
include Life Insurance Premiums, RRSPs, etc.  
 
Description 
 
The name/description of the benefit is set up in Edit > 
Company > Benefits.  
 
Amount/Percentage 
 
Depending on the Calculation Method for the benefit, the 
value entered in this field can represent a dollar amount 
or a percentage.  
 
Pay Period Maximum 
 
The Pay Period Maximum for benefits only applies in 
cases where the amount is calculated for each pay, 
rather than being a fixed dollar amount.  For example, if 
an employer pays into a pension plan for the employee 
based on 3% of gross pay, the employer may wish to set 
a maximum of $50 per pay for that benefit.  
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Annual Maximum 
 
If an amount is entered into the Annual Maximum field, 
then the benefit will be applied until the employee’s year-
to-date total for the benefit equals the annual maximum.  
 
Note:  Some employers set up workers compensation 
as a non-taxable benefit with the calculation method as a 
percentage of gross.  In these cases, use the benefit’s 
maximum fields to set a limit on the amount of the 
workers compensation premiums as required. Use the 
following formula to calculate the premium maximum: 
 
Premium Maximum =  
Maximum WCB Insurable Earnings  x  WCB %/100 
 
Include in Payroll Calculation 
 
In order for an employee to receive a benefit, this check 
box must be turned on. When the payroll calculation is 
performed for a pay period, any benefit can be turned off 
for all the employees on the Calculation > Turn 
Benefits/Deductions ON/OFF tab. This applies to the 
Regular Payroll and the Quick Payroll calculation. 
 
In order for a Benefit to be applied in a payroll run, the 
“Include in Payroll” check box must be turned on for the 
benefit in the Payroll > Calculation or the Quick > 
Calculation step and the Employee Profile.  
 
Calculation Method 
 
Select the appropriate calculation method for the benefit 
for the particular employee you are setting up.  
      
Use the HELP Button for further information on 
Calculation Methods.  The Help screen contains a 
table showing the effects of each calculation method on 
the source deductions. 
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Deductions 
 

 
 
Description 
 
The name/description of the deduction is set up in Edit > 
Company > Deduction1.  
 
Amount/Percentage 
 
Depending on the Calculation method, the value entered 
here can represent a dollar amount or a percentage.  
 
Pay Period Maximum 
 
The Pay Period Maximum for deductions only applies in 
cases where the amount is calculated for each pay, 
rather than being a fixed dollar amount. For example, if 
an employee pays into a savings plan at a rate of 10% of 
gross pay, then the employee may wish to set a 
maximum of $200 per pay for this deduction.  
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Annual Maximum 
 
If an amount is entered into the Annual Maximum field, 
the deduction will be applied until the year-to-date total 
for the deduction equals the annual maximum.  
 
Include in Payroll Calculation 
 
In order for an employee to have a deduction applied, 
this check box must be turned on. When the payroll 
calculation is performed for a pay period, any deduction 
can be turned off for all the employees on the 
Calculation > Turn Benefits/Deductions ON/OFF tab. 
This applies to the Regular Payroll and the Quick Payroll 
calculation.  
 
In order for a deduction to be applied in a payroll run, the 
Include in Payroll check box must be turned on for the 
deduction in both the Payroll > Calculation or the 
Quick > Calculation step and the Employee Profile.  
 
 
Calculation Method 
 
Select the correct calculation method for the deduction, 
for the particular employee you are setting up. 
 
Use the HELP Button for further information on 
Calculation Methods.  The Help screen contains a 
table showing the effects of each calculation method on 
the source deductions. 
          
STOP!  Don’t forget to click on the Apply or OK 
button to save the employee information entered.  
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Banks 
 

 
 
Bank account information is required if you want the 
employee to be paid by either electronic or non-
electronic direct deposit.  Bank account information is 
not required for issuing a cheque to an employee. 
 
Pay employee by Direct Deposit 
 
Turn this check box on if you want the employee to be 
paid by electronic direct deposit. 
 
Important!  If you want to pay employees by direct 
deposit, the Direct Deposit feature must also be turned 
on in Company Profile > Features.  When the Direct 
Deposit feature is turned on in the Company Profile and 
the Direct Deposit check box is turned on in the 
Employee Profile, no cheque will be printed for the 
employee in the regular payroll cheque print process (as 
it is assumed they are being paid by direct deposit).   
 
Note!  When the direct deposit feature is turned off in 
Edit > Company, all employees will receive a cheque 
regardless of the status of the Direct Deposit check box 
in their employee profile. This is a useful feature when 
you are transitioning from printing cheques to direct 
deposit, since you can start setting up employees for 
direct deposit while continuing to print cheques.  When 
you are ready to start paying some or all employees by 
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direct deposit, turn on the direct deposit feature in Edit > 
Company. 
 
You can have a mixture of direct deposit and non-direct 
deposit employees in a single company. A cheque can 
be printed and issued to employees that have their 
Direct Deposit check box turned off.  
 
There is a third rarely used option which we call the 
Non-Electronic Direct Deposit. This is where you prepare 
a sheet of paper with the Employee Name, Bank 
Account and Net pay on it. You give the bank this report 
and they manually key in the information to facilitate the 
funds transfer. This method requires that you leave the 
Pay the Employee by Direct Deposit off or unchecked 
and enter the employee’s bank account information in 
the bank account field. When the cheque register is 
printed the bank information will print giving you the 
report required for the bank. 
 
Single or Multiple Accounts 
 
Select the Single account only option if you are 
entering only one bank account for the employee. The 
single account option is recommended, as it will result in 
less maintenance and lower Direct Deposit costs. 
 
If you are entering two or more bank accounts for the 
employee, select either the % of Deposit option or the 
Fixed Amount option. 
 
The % of Deposit option allows you to designate what 
percentage of the employee’s net pay is to be deposited 
in each account (see below for details). 
 
The Fixed Amount option allows you to designate what 
dollar amount is to be deposited in each account (see 
below for details). 
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Institution Number 
 
The Institution Number (or Bank Number) must be 4 
digits (leading zeros will be inserted by the program, 
type 1 for the Bank of Montreal and press the TAB key). 
 
Examples: 
 
0001 Bank of Montreal 
0002 Bank of Nova Scotia  
0003 Royal Bank of Canada  
0004 Toronto-Dominion Bank  
0006 National Bank of Canada  
0010 Canadian Imperial Bank of Commerce   
0016 HSBC Bank Canada   
0039 Laurentian Bank of Canada  
 
Transit / Branch Number 
The Transit/Branch Number must be 5 digits (the 
program will automatically insert leading zeros where 
required).  
For example: 03062 type 3062 and press the TAB key 
 
Account Number 
The employee’s Account Number can be up to 12 
characters long.  Do not add any extra zeros to the start 
or end of the account number (other than those zeros 
that might already be a part of the actual account 
number). 
 
% of Deposit 
 
If you have selected the % of Deposit split option, for 
each bank account that you set up for an employee, 
enter the percentage of the employee’s net pay that is to 
be deposited in that account.  If an employee has only 
one bank account, enter “100” as the % of Deposit for 
that account.  If an employee wants to have their net pay 
split between two or three accounts, enter the 
percentage of their net pay that is to be deposited in 
each account.  Regardless of how the payment is 
divided among the accounts, the sum of the “% of 
Deposit” values must equal 100.  You may enter up to 
two decimal places in the % of Deposit field. 
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For example:  If an employee wants two-thirds of their 
net pay deposited in Account #1 and one-third deposited 
in Account #2, enter the following: 
 
% of Deposit - Account #1 = 66.67 
 
% of Deposit - Account #2 = 33.33  
 
Fixed Amount 
 
If you have selected the Fixed Amount split option, for 
each bank account that you set up for an employee, you 
can enter a fixed dollar amount that is to be deposited in 
each account.   
 
If, within a particular pay period, the employee’s net pay 
is insufficient to cover the sum of the Fixed Amount 
values assigned to each account, then the net pay will 
be distributed first to Account 1 then to Account 2, and 
finally to Account 3.  The net pay is distributed up to the 
value of the fixed amount assigned to each account until 
the available funds are fully distributed.   
 
Remaining Funds 
 
The Remaining Funds check box is only used if the 
Fixed Amount option has been selected. 
 
This check box indicates which account will receive the 
remaining net pay (if any) after the Fixed Amounts have 
been distributed to the corresponding accounts.  Turn on 
the check box that corresponds to the account into which 
any remaining funds should be deposited. 
 
Changing the Order of the Accounts 
 
As noted above, if you have selected the Fixed Amount 
split option, the employee’s net pay will be distributed 
first to Account 1, then to Account 2, and finally to 
Account 3.  This order is only important if, in a particular 
pay period, the employee’s net pay is not sufficient to 
cover the sum of the Fixed Amounts assigned to each 
account. 
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If you want to switch the order of the accounts, you can 
quickly do so by using the “drag and drop” method.  
Click the ↔ symbol next to the “Account” heading above 
the information that you want to move and then hold 
down the mouse button while dragging the Account to 
the heading of the target Account.  When the heading of 
the target account is highlighted, release the mouse 
button and all the information belonging to the source 
and target accounts will be swapped.  Note: The ↔ 
symbol is only displayed if either the % of Deposit 
option or Fixed Amount option has been selected. 
 
Switching between the % of Deposit and 
Fixed Amount options 
 
In some situations, you might find it helpful to enter % of 
Deposit and Fixed Amount information for the same 
employee.  Information that has been entered for the 
Fixed Amount option remains on file even if you switch 
to the % of Deposit option, and vice versa.   
 
For example:  If an employee’s net pay is usually split 
on a fixed amount basis, but on a particular occasion 
you want the net pay to be deposited into only one 
account, you do not need to clear out the Fixed Amount 
fields for the other accounts.  In this situation, before 
running the direct deposit steps, you would select the % 
of Deposit option and enter 100% for the account that is 
to receive the entire net pay.  Then, when you want the 
usual multiple account split to resume, switch back to the 
Fixed Amount option before running the next direct 
deposit cycle.   
 
Alternatively, if an employee’s net pay is usually split on 
a % of Deposit basis, you could switch to the Fixed 
Amount option temporarily.  You could then enter zero 
as the fixed amount for all accounts and turn on the 
Remaining Funds check box under the account that is 
to receive the entire net pay.  To resume the usual split, 
switch back to the % of Deposit option. 
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Description 
 
An optional Description can be assigned to the 
employee’s bank accounts. When discussing an 
employee’s distribution of their pay to various accounts, 
it usually easier to refer to an account by using a 
description rather than the account number. The 
descriptions can be up to ten characters in length. 
 
For example: The description for Account 1 might be 
“Mortgage”, Account 2 might be “Loan”, and Account 3 
might be “Savings”.  
 
 
Special Keys 
 
At the bottom of the screen you will notice two chevrons 
in a button. 
  

 Clicking with your mouse on the 
double chevron button exposes the following menu. 
 

 
 
Undo Changes; will restore the information on the 
screen as it was the last time the record was saved. For 
example you make a mistake typing in the address field 
and do not remember what the field originally contained, 
use the Undo Changes to restore the original value. 
 
Clear All; clears the screen of the current contents and 
returns you to the Code to call up the same employee or 
a different employee. 
 
Settings; allows you to define your scroll parameters for 
the Prev and Next buttons. Look for the double chevron 
button in various programs, it is available where 
applicable.
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Update Utility 
 

 
 
This Utility is used to update a specific field for a group 
or all employees. This feature can save you hours of 
typing. 
 
Employees to Include 
 
Select All to include all employees. Or, to select a range 
of employees, you may use either the Employee Code or 
Employee Name as the range delimiters. 
 
Departments to Include 
 
Select All to include all departments.  Or, you can select 
a group of departments from a list or a range of 
departments using the department code. 
 
Note: If you select a range of employees and specify a 
department range as well, only employees that belong to 
the specified employee range and to the specified 
departments will appear on the update list. 
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Items to be updated 
 
In this manual we will illustrate how to use the Update 
Utility by updating a Pay Rate. 
 
First, select the Category or Item that you wish to 
update.  In this example select Pay Rate. 
 
Next, select which pay rate you wish to update.  Select 
Pay Rate A.  (Remember that the employee profile 
contains rates A to J.) 
  
Next, select the Action to be performed on the item you 
have selected. In our example, select Multiply by a 
factor, which means that we want to multiply Pay Rate A 
by a number. 
 
Depending on the action requested, additional 
information may be required. For example, if multiplying 
by a factor, then the factor needs to be entered. If we 
want to increase Pay Rate A by 3%, then we would 
multiply by a factor of 1.03. When multiplying by a factor 
you will also need to specify how the resulting amount 
should be rounded. 
 
For some items, you might be given the option to update 
an associated date.  For example, when updating a pay 
rate, you may want to update the Last Raise Date at the 
same time. In our example, we have opted to update the 
Last Raise Date and have entered the new date in the 
field provided.  This date will only be updated for 
employees whose pay rate is actually changed and 
updated. 
 
Note: The action called View and Edit will display the 
selected item as it currently exists in the employee 
profiles.  This option allows you to quickly edit and 
update this item for any or all of the selected employees. 
For example, we could use View and Edit to view Pay 
Rate A for all selected employees and then edit the pay 
rate for any or all of the employees that are displayed. 
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 “NEXT >” Button 
 

 
 
Click the Next button to preview the proposed changes.  
 
The Old column shows the current value of the item that 
was selected for updating. The New column shows the 
proposed value for the field based on the actions 
specified in the first screen. To exclude an employee 
from having the proposed change applied, turn off the 
Update check box in the employee’s row.  
 
If you want to manually override one of the amounts in 
the New column, just type in the desired amount.  
 
Please note the highlighted rectangle in the illustration 
above. In this example, the Last Raise Date option 
was selected.  As a result, for each employee that has 
their Pay Rate A changed (and saved), the Last Raise 
Date will also be updated. 
 
Save Changes to File 
 
To apply the changes displayed in the New column, click 
the Save Changes to File button. 
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 “< Back” Button 
 
The Back button allows you to return to the first screen 
without saving your changes. You can then make any 
changes that you want on the first screen and then click 
the Next button to see the revised results. 
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Starting Easypay at the Beginning of 
the Year (January) 
 

 
 
Select Edit > Employee > Year-to-Date from the menu. 
To view an employee’s year-to-date screen type in the 
employee code and press the Tab key, or click the 
lookup button (magnifying glass) to select an employee 
from an employee list 
 
If you start Easypay at the beginning of the calendar 
year, your job will be quite simple. The vacation owed is 
usually the only carry forward balance that is required.  
 
Click on Vacation/Misc. to enter the Vacation Owed 
(which carries over from one year to the next). You may 
also wish to enter the As of January 1st balance for 
vacation; at this point it should equal the Vacation Owed. 
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Optional YTD Opening Balances 
 
Vacation Days Entitled/Taken is strictly optional. If you 
intend to use this feature, please read the discussion in 
the Employee Setup section concerning what needs to 
be done with these fields.  
 
Accumulated Hours is optional. It is used to enter the 
total number of hours worked by the employee since 
they started with the company. Some employers use this 
for seniority purposes and to determine when the 
employee is entitled to a raise.  
 
If you will be using Banked Hours, you may wish to 
enter any banked hours information that the employee 
may be carrying forward from another payroll system. 
 
Sicktime can also be entered if the employee has any 
accrued sick time from another payroll system. 
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Starting Easypay In the Middle of the 
Year 
 
Important!  Click on Edit > Company > Defaults and 
make sure that the Pay Period is correct. The pay 
period should not equal “01”. Only the first pay period of 
the year (in January) should be 01. 
 
Click on Edit > Employee > Year-to-Date and select an 
employee.  
 
Opening Balances that you must enter are: 
 
1. Gross Pay  
 
2. Federal Tax 
 
3. Employment Insurance - Employee’s Portion (total 

EI premiums deducted from the employee) 
 
4. Employment Insurance Insurable Earnings 
 
5. Canada Pension Plan Contributions (total CPP 

premiums deducted)  
 
CPP Pensionable Earnings should only be entered for 
employees who have turned 18 years of age since the 
beginning of the current year. Enter the total gross plus 
any taxable benefits that the employee has received 
starting one month after their birthday to the present.  
 
6. All taxable benefit YTD totals must be entered. 
 
7. Vacation Amount Owed (if accrued) 
 
8. Sick time Units Owed (optional) 
 
9. Accumulated Hours (optional) 
 
10. Banked Hours (optional) 
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Quebec Tax for Quebec employees   
 
11. QHIP for Quebec employees 
 
12. QPP for Quebec Employees  

 
13. QHSF for Quebec Employees  
 
When entering YTD Gross Pay, do not include taxable 
benefits in the gross pay total. Taxable benefits should 
be entered in the appropriate location on the 
Benefits/Earnings tab. They will automatically be added 
to the T4 at the end of the year. 
 
Net Pay, deductions, earnings and non-taxable benefit 
year-to-date totals are optional. If you are printing YTD 
information on employee cheques, then YTD Net Pay 
should be entered as well. 
 
STOP!  Do not forget to click Apply or OK to save 
your data. 
 
It is highly recommended that after entering all of the 
employee year-to-date information that you select 
Reports > Print Employees > Detailed YTD Listing 
and print the report. Be prepared - it is quite lengthy. 
 
HINT! If you wish to print a report for an entire employee 
range, tab through the From and To fields. Easypay will 
automatically insert the first and last employee in the 
From and To fields, respectively. 
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Employee Cheque History 
 

 
 
Easypay keeps the detail of every cheque issued. 
 
Cheques in Cheque History cannot be changed. 
However, if a pay period is closed and an error is 
discovered, then the cheque can be deleted. Cheques 
can be added to previous pay periods using the Quick 
Cheque process. 
 
Important!  If the remittance and G/L entries for a pay 
period have been completed and you subsequently add 
or remove cheques from that pay period, then you will 
need to carry any changes forward to a future remittance 
and create adjusting entries for your G/L. This is easily 
accomplished in Easypay Version 2 by selecting the 
cheques that need to be included as adjustments. For 
more details, please refer to the sections on the 
Remittance Report and G/L Special Entries. 
 
If cheques are added or removed from a pay period for 
which the remittance and G/L entries have not yet been 
done, then simply go ahead with the remittance and G/L 
entries after the cheques have been added or removed. 
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Note: Avoid using the Edit > Employee > Year-to-date 
after the initial setup has been completed. Adjustments 
should be made by deleting a cheque from cheque 
history and then issuing a corrected cheque using Quick 
Cheque. This will keep the cheque history and year-to-
date totals synchronized and correct.   
 
When a cheque is deleted from history, Easypay makes 
all of the necessary adjustments to the pay period from 
which it was deleted and also adjusts the YTD totals.  
 
If a replacement cheque needs to be issued, then use 
Quick Cheque to produce a new cheque. The cheque 
can be placed into a pay period that has already been 
closed, thereby keeping the employee history accurate.  
 
For further information on how to delete an Employee’s 
cheque from their Cheque History click on the Help 
Button located at the bottom of the Edit > Employee > 
Cheque History screen. 
 
Important: If you are planning to re-issue an amended 
cheque, delete the original cheque from cheque history 
first, before creating the replacement cheque. This will 
ensure that the source deductions are properly 
calculated. 
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EI Details  
 

 
 
Easypay has automated the Record of Employment 
process, making it a simple procedure. It is 
recommended that you do not enter all of the EI 
information for each employee. If an employee needs a 
Record of Employment before you have enough history 
in Easypay to produce an ROE, use data from your 
previous system and combine it with the data in Easypay 
to complete your ROE. 
 
 
The “NIL?” Column and the ROE 
 
The NIL? column in the EI Details window has several 
purposes. If the column contains the word “NIL”, then 
this indicates that the employee earned no Insurable 
Earnings in a pay period in which they were eligible to 
work. This may be used to determine whether ROE box 
15C needs to be filled out. 
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If the “NIL?” column contains “TRM”, then this indicates 
that the employee’s status in their employee profile was 
set to Terminated when the corresponding pay period 
was closed. Before issuing a ROE for an employee, be 
sure to change their status to Terminated. 
 
If a row has “TRM” in the “NIL?” column, that row is 
used as a boundary by the ROE program. The ROE 
program will read backwards from the current pay period 
until it encounters the first pay period worked by an 
employee or a pay period with “TRM” in the “NIL?” 
column. Once the “TRM” is encountered the ROE 
program will stop, based on the assumption that any 
entries prior to this point were included on a previous 
ROE.  
 
You can change the value of the “NIL?” column. For 
example, if you forget to set an employee’s status to 
Terminated, you can enter “TRM” in the appropriate row 
by clicking the “NIL?” column and then selecting “TRM” 
from the drop down list. 
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Passwords  
 

 
 
You can set up passwords for Easypay by selecting Edit 
> Passwords from the menu. This will help to prevent 
unauthorized access to your Easypay data.  
 
 
Reminders 
 
If you wish to have a message pop up to remind you of 
important events on a specific date, select Edit > 
Reminders. Here you can enter the date of the 
reminder, the topic, and a message. The reminder will 
be displayed when you open your company from 
Easypay’s Company Folders window, on or after the 
date specified. 
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File Merger 
 

 
 
 
In certain circumstances it is advantageous or necessary 
to merge output files from multiple companies into one 
file. 
 
For example if you operate four companies, rather than 
sending four direct deposit files to the bank; it might be 
simpler and less expensive to merge those into one file 
and send that one file to the bank. 
 
The illustration above shows that Easypay has the ability 
to merge Direct Deposit, Savings Bonds and End-of-
Year Electronic Filing files. 
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In the example shown above,  running a Direct Deposit 
merge for the Bank of Montreal would result in the direct 
deposit files for companies Anne, George, Big Test and 
Test2  being combined into one direct deposit file.  
 
The first company (in this case ANNE) is the master 
company and it must contain a direct deposit file for the 
merge run to be successful. Other companies in the 
sequence can have pay periods with no direct deposit 
file to merge; they will be skipped in the merge process.  
 
Changing the sequence of the selected companies, 
deleting companies from the merge sequence, etc. can 
all be easily accomplished with the buttons shown in the 
illustration above.  
 
 
End of the Basic Setup 
 
This completes the section of the manual that describes 
a basic setup. Now it is time to run your first payroll 
using Easypay for Windows. 
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Running your Payroll Using Easypay 
 
Timecards 
 
Employee Code 
 
Enter the code for the employee for whom you will be 
creating a timecard. If you do not know the employee 
code, click the lookup button (magnifying glass) to find 
the desired employee. 
 

 
 

 
 
TIP # 1: If you do not know the employee code, you can 
leave the code blank and press the Tab key. This will 
shift focus to the magnifying glass button. If you then 
type the first letter of the employee’s surname, the 
lookup window will be displayed, positioned to the first 
surname on file with the letter you typed. This shortcut 
can speed up your search. Note: the default sort key 
must be set to Name in the Company profile for this 
method to work. This feature is NOT case sensitive. 
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TIP # 2 Salaried employees do not need a timecard if 
there is no change to their salary for the current pay 
period. Only enter timecards for salaried employees if 
you wish to split their expenses to multiple departments, 
or if you need to make a change in their pay.  
 
Reminder: Since timecards are often not entered for 
salaried employees, their default EI Hours should be 
entered in their employee profile in order to track EI 
Hours. 
 
 
Entry 
 
Up to 999 timecards are allowed per employee in a pay 
period. Each employee’s entries are numbered starting 
with entry 001. After selecting the desired Employee 
Code and tabbing to the Entry field, Easypay will fill the 
entry field with the next available entry number for 
creating a new timecard for the employee.  
 
Multiple timecards for an employee will result in one 
cheque or direct deposit being produced for that 
employee in a payroll run. An employee’s timecards are 
added together to produce one payment.  
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Department 
 
The Department field is only accessible if you have 
turned on the Allocate an employee’s expenses to 
multiple departments option in Edit > Company > 
Features. This field indicates the department to which 
the expenses entered on the timecard will be allocated. 
 
Regular Hours 
 
For hourly employees, enter the Regular Hours worked 
by that employee. Rate A from the employee’s profile will 
appear as the default rate. 
 
If you have Regular Hours worked at various rates, then 
create multiple timecards for the employee. For 
example, timecard 001 may contain 40 regular hours at 
$10 per/hr and timecard 002 may contain 40 regular 
hours at $12 per/hr. All the timecards for an employee 
are added together to create one cheque or direct 
deposit payment.  
 
For Salaried employees, Regular Hours are “zero rated” 
and have no affect on the Gross Pay. However, the 
regular hours can be used to split the employee’s Salary 
among multiple departments. The total number of 
regular hours entered on multiple timecards should 
equal the EI Insurable hours for the employee in the pay 
period. For example, timecard 001 may have 40 hours 
allocated to Dept. 1 and timecard 002 has 40 hours 
allocated to Dept. 2. In this case, the salary plus all 
expenses will be split 50/50 between Dept. 1 and 2. 
 
Rate 
 
The Rate in the Regular Hours row has special rules for 
salaried and commissioned employees. For salaried and 
commissioned employees, this field contains the salary 
component of their Gross Pay. If you need to adjust this 
amount for salaried or commissioned employees, type 
over the amount so that it reflects the revised amount for 
the current pay period. Remember to adjust EI Insurable 
hours, if required. 
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For hourly employees, you can accept the default rate by 
pressing the Tab key. Or, you can open the dropdown 
list and select a different rate. You can also type a 
different rate directly into the rate field if none of the 
rates in the dropdown list apply.  
 
Overtime Hours 
 
To enter overtime, enter the number of hours and the 
rate.  The extended amount (hours X rate) will be 
displayed. Overtime can be entered for hourly, salaried 
and commissioned employees. 
 
TIP: To save a timecard, press the ENTER key (which is 
usually faster than using your mouse) or, if you prefer to 
use your mouse, click on Apply. This will cause the 
caption on the Apply button to change to “New Card” 
and the cursor will be positioned in the Code field. 
 

     Changes to     
 
To enter another timecard for the same employee, press 
the Enter key again, or click the New Card button. 
 

 
 
To enter a timecard for a different employee, change the 
employee code (which is highlighted) and press the Tab 
key.  
 
Grid & Total Hours 
 

 
 
Displayed in the top right hand corner of the window are 
the total hours that have been entered on all timecards 
for the current employee. This includes any Earnings 
that have been defined with Units = Hours.  
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The grid at the bottom of the timecard screen displays all 
of the timecards entered for a particular employee in the 
current pay period. To recall and display a previously 
entered timecard to the timecard screen, click on the row 
that corresponds to the desired timecard in the grid. 
 
Prev and Next buttons 
 

By clicking the    buttons between the Prev and 
Next scroll buttons, you can customize the settings for 
scrolling through employees and timecards.  Options 
include the order in which employees are scrolled and 
what pay types are included.   
 
Statutory Holiday Pay 
 
This is a rarely used feature and is only applicable to a 
few of the provinces and territories.  This feature allows 
you to record the number of shifts worked by an 
employee during a pay period.  This may be useful for 
generating a statutory holiday report. To turn this feature 

on, click on the  button between the Prev and Next 
buttons. 
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Earnings/ Deductions 
 

 
 
Earnings 
 
There are two categories of Earnings in Easypay. One 
type of earning allows you to enter a dollar figure, for 
example a Bonus of $500. The other type of earning is 
entered as a Quantity X Rate, resulting in an extended 
dollar amount. All Earnings are defined in the Edit > 
Company > Earnings.  
 
To enter a dollar figure in an earning that is based on 
amounts, simply go to the appropriate location in the grid 
and enter the amount.  
 
For an earning entered as a Qty X Rate, enter the 
quantity in the Units Qty column in the row belonging to 
the earning. To enter the rate, you can select from the 
pre-defined rates A to J in the employee profile, or you 
can type a new rate if rates A to J do not contain the 
desired rate.  
 
Note: The default rate for an earning which is defined as 
a Qty X Rate will initially be in the D to J range. The 
default rate for an earning can be easily changed. 
Simply select a different rate letter in the A to J range 
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and the new rate letter will become the default rate for 
that earning. 
 
Tax column 
 
If the check box in the Tax column is turned on, then the 
earning will be subject to source deductions and will be 
included in the YTD Gross pay. If the Tax check box is 
turned off, then the earning will be added to Net Pay and 
will not affect source deductions or YTD Gross.  
 
“Vac” column (Vacation Pay) 
 
If the check box in the Vac column is turned on, then the 
earning will be included in the earnings eligible for the 
vacation pay calculation. If the Vac check box is turned 
off, then the earning will be excluded from the vacation 
pay calculation.  
 
Units Type 
 
Choosing the correct Units Type is very important. If you 
select the Units Type as Regular or Overtime Hours, 
then those units/hours will be included in the total EI 
Insurable Hours. Also note that the hours will be added 
to the Total Hours displayed in the top right corner of the 
timecard data entry screen.  
 
Note: The Units Type option is disabled for Earnings 
#19 and #20, as these earnings are reserved for two 
special situations. These two earnings can only be 
entered as dollar amounts.  
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Special Deductions 
 
Occasional deductions can be entered in the Special 
Deductions grid. These deductions are defined in Edit 
> Company > Deductions2. Enter the amount in dollars 
to be deducted from the employee’s Net Pay. 
 
Vacation / Miscellaneous 
 

 
 
Vacation Days Taken 
 
Vacation Days Taken is an optional field.  It allows you 
to track days as well as the vacation dollar value. The 
days taken and days entitled are found in the employee 
profile.  
 
Vacation Dollar Amount 
 
If you are paying out vacation to an employee, then the 
Vacation Dollar Amount is a mandatory field. In our 
opinion, all salaried, hourly and commissioned 
employees should have a vacation accrual percentage 
entered in the employee profile in order to keep track of 
their vacation accrual in dollars. When vacation is paid to 
an employee, the dollar value of the vacation taken 
should be entered in this field.  
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Some employers argue that in the case of Salaried 
Employees, they only need to track time and not the 
dollar value. The problems with this argument are: 
a) Your vacation liability in your G/L is incorrect, and 
b) When a salaried employee leaves, you have the 

task of reconciling the amount of vacation owed 
 
Portion of Salary / Add to Gross Pay 
 
The vacation amount entered in the Vacation Dollar 
Amount for hourly employees is added directly to their 
cheque.  
 
For salaried or commissioned employees, there are 
two options:  
 
1. Portion of Salary: The employee is getting their 

regular salary payment, but due to taking time off 
during the pay period, they are using up some of 
their vacation accrual.  

 
2. Add to Gross Pay: The employee has asked for 

some of their vacation accrual without taking time 
off. They will receive their regular salary plus the 
vacation pay will be added to their Gross Pay for this 
pay period.  

 
Insert Dollars Owed 
 

 
 
At the bottom of the Vacation box on the screen, the 
system displays the total Vacation dollars owed to an 
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employee. To automatically transfer this amount to 
vacation Dollar Amount field, turn on the Insert dollars 
owed check box. 
 
Employee’s Last Cheque 
 
The total Vacation dollars owed amount does not 
include any vacation that may accrue due to earnings in 
the current pay period. It represents the balance as of 
the last closed pay period.  
 
To automatically include any vacation pay that will 
accrue on the cheque/payment being produced in the 
current pay period, turn on the Employee’s last cheque 
check box. If this check box is turned on, then during 
Easypay’s payroll calculation step, any vacation accrued 
due to the current cheque/payment will be automatically 
added to the employee’s vacation dollars taken.  
 
Although this option is called “Employee’s last cheque”, 
it can be used any time. If you wish to ensure that an 
employee’s vacation accrual will be zero after the current 
pay period is completed, turn on this check box.  
 
Sicktime 
 
Sick time fields are only accessible on entry 001 for an 
employee. If the employee takes sick time, then you can 
enter the amount in Units Taken. 
 
The standard amount of Units Earned per pay period is 
entered in the employee’s profile. If for any reason the 
amount of sick time accrued for this pay period needs to 
be adjusted, this can be done on the timecard using the 
Units Earned field.   
 
Banked Hours 
 
Banked hours are saved by entering or “banking” the 
hours in the Earned field. The value per hour of the 
hours earned (being banked) is entered in the Rate field. 
The hours are expensed to the various departments at 
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the time they are banked and become a liability (i.e. you 
owe the employee the money). 
 
When the employee wishes to cash in or use some of 
their banked hours, those hours should be entered in the 
Taken field, along with the rate at which those hours are 
paid. Use rate K if you wish to pay the hours out at the 
average rate owed (which is equal to the total banked 
accrual divided by the total banked hours outstanding). 
Alternatively, some employers will pay out the hours 
taken at the employee’s current regular rate (rate A). 
Once you establish a standard (using rate A or rate K for 
banked hours taken), be consistent; otherwise, your 
average rate K will be misleading. 
 
If you choose to use the current regular rate of pay 
method, the banked dollars owed may become negative. 
This can occur if the employee redeems banked hours at 
a rate that is higher than the rate that was used when 
they were banked. The banked dollars owed can be 
periodically adjusted in Edit > Employee YTD. A 
manual G/L entry should be made to correct the banked 
liability account.  
 
TIP: Print the total banked dollar liability using the Click-
n-Pick report before making any adjustments. Then 
adjust all of the employees and print the same report 
again. The difference in the two reports is your banked 
dollars liability adjustment and will provide the amounts 
for the G/L entry.  
 
For more details on Banked Hours, please refer to the 
Online Help. 
 
Statutory Holiday Pay 
 
For the correct method of paying out Statutory Holiday 
Pay in Easypay, refer to the online Help > Frequently 
Asked Questions. There is a lengthy discussion 
regarding EI Insurable Hours and the correct method for 
paying out Statutory Holiday Pay. 
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Timecard Listing 
 

 
 
Sort By 
 
Select how you want the Timecard Listing to be sorted: 
Employee Code, Employee Name or by Department. 
 
Include Salaried/Commissioned Employees 
 
Turn this check box on to print all of the employees who 
are eligible to be paid, including those on salary or 
commission that may not have timecards entered. 
 
Turn this check box off to print only the timecards that 
have been entered. 
 
Note: this report is a listing of what has been entered on 
the timecards.  It is important that you print this report 
and file it for future reference, especially if you are using 
departmental costing. 
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Include Listing of total hours for each 
employee 
 
If you are entering multiple timecards for employees, you 
may wish to select this option. A one line per employee 
summary of their total hours will appear at the end of the 
timecard listing. 
 
Re: Quick Pay Timecards 
 
If you are printing a timecard listing of Quick Pay 
timecards, please remember to verify the pay period that 
is printed for each individual timecard entry. This is the 
pay period to which the resulting cheque for the 
employee will be posted.   
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Calculation 
 

 
 
 
Do not be intimidated by the Calculation step. If you run 
the Calculation step and then discover an error in the 
payroll, it is very easy to fix. There is a Payroll > 
Uncalculate step, which allows you to cancel the 
calculation, make corrections and calculate again. The 
Uncalculate step does not delete any timecards or 
change employee information. A payroll can be 
calculated and uncalculated as many times as required, 
until you get the correct results. 
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Pay Period 
 
Verify the Pay Period number to make sure that the 
correct value is displayed. 
 
Caution! Do not run extra pay periods for special pay 
runs. Weekly payrolls normally have 52 pays per year, 
bi-weekly payrolls normally have 26 pays, and so on. 
Every few years those numbers may jump to 53 or 27, 
but those are exceptions. If you need to perform special 
pay runs for bonuses, vacation pay, retro-pay, etc., use 
the Quick Cheque feature to produce these cheques. 
Quick Cheque can be used to add extra cheques to an 
existing pay period, resulting in multiple cheques for an 
employee in a pay period, rather than creating extra pay 
periods.  
 
Running extra pay periods results in the incorrect 
amount of CPP being deducted from the employees and 
creates a mess in regards to the ROE creation process. 
There are also other negative implications, such as the 
possibility of running out of pay periods in the current 
year. So PLEASE do not run extra pay periods!  
 
Date 
 
The Date field should contain the date that will print on 
the cheques. If using Direct Deposit, the date should 
reflect the date that the payments will appear in the 
employees’ accounts. 
 
Memo 
 
Anything entered in the Memo field will appear on all 
employee stubs. The memo can be removed or altered 
for individual employees by using the Payroll > Edit 
Payroll option. 
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Last Cheque Number (Not used in Easypay 
Version 2) 
 
Easypay Version 2 no longer requires that the last 
cheque number be entered in the payroll calculation 
step. If you are paying employees by direct deposit, 
Easypay will assign a unique reference number to each 
payment. If you are printing cheques for employees, the 
cheque-printing program will request a starting cheque 
number.  
 
If you are printing cheques, look at the first actual 
cheque form. Record its cheque number in the cheque 
printing routine as the Starting Cheque Number and 
then print the cheques. In the Cheque History, all 
employee payments (direct deposit and cheques) will be 
assigned a reference number generated by Easypay. 
History records for payments made by cheques that are 
printed in Easypay Version 2.0 will also be assigned the 
cheque number that is printed on the cheque. 
 
Pay Type and Frequency Combinations 
 

 
 
You must enter the Pay Type and Frequency of each 
group of employees that are to be paid. Select all of the 
pay type/frequency combinations that represent the 
employees to be included in the payroll calculation.  
 
To add a Pay Type / Frequency combination to the grid, 
point and click on the Pay Type and Frequency cells. 
Then click on the pop-up button (down arrow) that 
appears in the cell.  Choose the pay type and frequency 
from the drop-down list that is displayed.  Each row of 
the grid represents one Pay Type / Frequency 
combination. 
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Important!  Always remove a Pay Type / Frequency 
combination from the Payroll > Calculation grid if that 
group of employees is not scheduled to be paid in a 
particular pay period.  
 
For example, if you want to exclude Hourly Bi-weekly 
employees from the calculation, turn on the Delete 
check box for the row that includes Hourly Bi-weekly. 
This will indicate to Easypay that those employees are 
not part of the current pay run. This is important to insure 
proper ROE generation. 
 
The wrong way to exclude a group of employees from a 
payroll calculation is to not enter any timecards for that 
group of employees. This would be the incorrect 
method. Easypay would assume that those employees 
missed working that particular pay period. This would 
cause problems with the preparation of ROEs. 
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Turn Benefits/Deductions ON/OFF 
 

 
 
If the Include check box is turned off (blank), then the 
corresponding benefit or deduction is turned off for all 
employees for this payroll run. If the Include check box 
is turned on (checked), then the benefit or deduction will 
be applied to the appropriate employees. 
 
“Include All” 
 
These options are only to be used if you want to quickly 
change all of the activation flags for the benefits or 
deductions.   
 
Restore option: Select this option if you want to restore 
the regular benefit (or deduction). Include check boxes 
to the values that are currently in the Company Profile. 
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If possible, try to have your deduction or benefits 
occur every pay period.  For example, if you have a 
semi-monthly payroll, rather than taking off $100 for 
parking the first pay of each month, take off $50 each 
pay run. This reduces the need to keep track of which 
deductions/benefits should be turned on this pay and 
which ones should be turned off. 
 
Suggestion! If it is not possible to keep the deductions 
and benefits occurring every pay period, you may wish 
to create a special payroll calendar. Take a calendar at 
the beginning of the year and mark down for every pay 
period which deductions or benefits should apply. Refer 
to this calendar each pay period and update your Include 
check boxes as required. 
 
Calculating the Payroll 
 
When you are ready to calculate the payroll, click OK 
and then, when prompted, click Yes to confirm that you 
want to proceed.  
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Edit Payroll 
 

 
 
Payroll > Edit Payroll is an optional step. If you want to 
edit a source deduction (i.e. tax deducted for an 
employee), a memo, or any employer defined deduction, 
this can be accomplished in the Edit Payroll step.  
 
This step cannot be used for changing earnings, hours 
or most items that are entered during timecard entry. To 
change these items you must first run Payroll > Un-
calculate, change the employee’s timecards or 
employee profile, and then run the Calculation step 
again. This has been done in this manner to prevent 
employers from having the wrong amount of source 
deductions taken from the employee. 
 
Note! If you run the Un-calculate step (to be discussed 
later), any changes entered in the Edit Payroll step will 
be lost. The changes, if required, will have to be made 
again after the payroll is re-calculated. 
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Payroll Register 
 

 
 
The Payroll Register can be sorted by Employee Name, 
Employee Code or by Department. 
 
If sorting by Department, you may wish to suppress 
department totals by turning on the Suppress 
department totals check box. 
 
Comments: After you have calculated the payroll, you 
should print and review the Payroll Register. This report 
shows all of the details as they will appear on the 
employees' stubs. If errors are detected, you can use the 
Payroll > Un-calculate step to reverse the Calculation 
step and then make any necessary changes before 
recalculating the payroll. Remember to reprint the 
Payroll Register. 
 
Important!  If you know that you will be making 
adjustments to the payroll using the Payroll > Edit 
Payroll step, then delay printing of the Payroll Register 
until after you have made those adjustments. Always 
print a final version of the Payroll Register after all 
changes and adjustments have been made. 
 
Note: Cheque numbers are assigned at the time the 
cheques are printed. To have the cheque numbers 
appear on this report, reprint this report after printing the 
cheques. 
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Cheque Register 
 

 
 
It is recommended that you print the Cheque Register.   
 
Note: Cheque numbers are assigned at the time the 
cheques are printed. To have the cheque numbers 
appear on this report, reprint this report after printing the 
cheques. 
 
Typically, just one line is printed per employee.  
However, if an employee is paid by direct deposit and 
their net pay is split among two or more bank accounts, 
a separate line is printed for each bank account. 
 
This report can also be used for non-electronic direct 
deposits to the bank (if bank account information has 
been entered in the Edit > Employee > Profile > Banks 
tab).  Non-electronic direct deposit is becoming quite 
rare; only a few institutions still offer that service. 
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Sort Cheque Register  
 
If you need to sort the cheque register, turn on the Sort 
Cheque Register check box.   
 
You have the option of sorting the cheque register by 
either Bank Institution number or Transit/Branch number. 
 
Bank Institution numbers must be exactly 4 digits 
(including any leading zeros).  Example: 0002 
 
Transit/Branch numbers must be exactly 5 digits 
(including any leading zeros).  Example: 02671 
 
If no institution or transit numbers are entered, no sorting 
will occur. 
 
Note: In order to sort the cheque register, bank account 
information is required in the Edit > Employee > Profile 
> Banks tab for each employee that is to be included.   
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Cheques/Deposit 
 
Cheques 
 
Select Payroll > Cheques/Deposit > Cheques to open 
the cheque options menu. A number of different cheque 
formats are available.  
 
We recommend using the Standard Cheques - New 
Format (2007) option. 
 
All of the cheque types in the list that are not described 
as “New Format” are scheduled to become obsolete on 
June 30th, 2007. The CPA (Canadian Payments 
Association), in conjunction with the banks, have come 
up with new specifications for cheques. When you order 
new cheques, please check with your supplier that the 
cheques conform to the new CPA requirements. 
 
Standard Cheques  
 

 
 
The Standard Cheques options offer several cheque 
formats to choose from.  See the illustrations above for 
the various options available. 

Cheques, Statements and Direct Deposit   112 



Payroll > Cheques/Deposit > Cheques 

 
 
Other options include the ability to select what is to be 
printed on the first and the second stub, as shown in the 
illustration above. One of the two stubs should always 
contain a version of the Current Pay Period Details.  
 
Other printing options include: 
 Company name and address 
 Cheque numbers  
 Print in French (instead of English) 

 
There are a few indicators that can either be pre-printed 
on your cheques by your supplier, or can be printed by 
Easypay. The indicators include:  “DATE”, “D D M M Y Y 
Y Y” and “$”. These indicators will only print if the Laser 
Printer option is selected in the Setup, dot matrix 
cheques must have the indicators pre-printed on the 
cheque form. 
 
Depending on what is pre-printed on your cheque, you 
can select all, some, or none of these indicators. 
 
The top and left margins of the cheque can be adjusted 
by clicking the Setup button. 
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 Customized Cheques  
 
The new CPA cheque format can be customized using 
the Periodic > Customized Cheques > New Format 
(2007) option.  
 
Before using the Customized Cheques option, try using 
the Standard Cheques option.  If the Standard Cheques 
option does not allow you to achieve the desired result, 
then you will need to customize your cheque. 
(Remember, you can adjust the top and left margins of 
any laser cheque by clicking the Setup button on the 
cheque printing window.) 
 
The contents of the cheque can be customized. Items 
such as the date, pay to the order of, address, etc., can 
all be repositioned.  
 
The contents in the stub portion cannot be customized.  
The stub portion in Easypay is dynamic in nature. For 
each employee, the benefits, deductions, earnings, etc., 
will print in a different location on the stub, depending on 
how many different items apply to a particular employee. 
This type of stub does not allow itself to be easily 
modified. 
 
To print a cheque that you have customized, go to 
Cheques/Deposit > Cheques > Customized Cheques 
– New Format (2007).  Then select the cheque from the 
grid at the bottom of the window.  Enter the required 
parameters and print. Read the section on Periodic > 
Customized Cheques in this manual for instructions on 
how to customize a cheque. 
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 Statement of Earnings 
 

 
 
Statements of Earnings can also be printed. These are 
required for employees that are paid by direct deposit 
rather than by cheque. These statements are usually 
printed on blank paper.  
 
As an alternative to plain paper, various styles of pre-
printed statements of earnings are available. For more 
information about pre-printed cheques or statements, 
please contact Viceroy Forms at (416) 588-0077, or 
visit their web site at viceroyforms.com. 
 
The Viceroy Speedy Mailer is an interesting product for 
those with very large payrolls. By using an impact 
printer, one document can be printed which is both stub 
and envelope. This eliminates sorting and stuffing of 
envelopes.  
 
In the Customized Statement of Earnings we have pre-
loaded a customized statement called the “Statement for 
Window Envelope” that prints the Employer and 
Employee name and address on the statement of 
earnings. 
 
If you need to modify or create new statements go to 
Periodic > Customize a Statement.
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 Direct Deposit  
 

 
 
If you are not using Direct Deposit, please skip this 
section and proceed to the Close Pay Period 
section.  
 
Direct Deposit is a very popular feature. To display all of 
the banks and institutions supported by Easypay, select 
Payroll > Cheques/Deposit > Direct Deposit > 
Institutions. Select the bank or institution that your 
company has made arrangements with to receive your 
direct deposit file. (It does not matter where the 
employees do their banking.) 
 
Important!  Easypay creates the direct deposit file that 
needs to be transmitted to the bank. This file is created 
according to the specifications given to Easypay by the 
banks. 
 
You will need to obtain instructions from your direct 
deposit provider on how to transfer the file created by 
Easypay to their computer. Some banks, such as the 
CIBC, use the Internet to transfer the file. Other banks, 
such as the TD, use their own proprietary software. 
 
CPA Standard 005 is the Canadian Payments 
Association standard for payroll. This format is used by 
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most institutions which are not specifically mentioned on 
the Easypay list. If you are dealing with a Credit Union or 
bank that is not on the Easypay list, call them to confirm 
that they can accept a file that is created using the CPA 
Standard 005 format. 
 
A payroll must be calculated before you can access the 
Direct Deposit > Create File option. The information 
that you need to enter in the Create File window is 
available from your bank or credit union. 
 
Important!  Each time a new direct deposit file is sent to 
the bank, the File Creation Number should be 
incremented by one. If the file creation number for the 
file is not greater than the number assigned to the 
previous file, then the file will be rejected by the bank. 
The file creation number is used by the banks to help 
ensure that you are sending them the correct and 
current direct deposit file. 
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Record Type and Length 
 
Some banks allow more than one record format. In the 
example below, the CIBC interface has two different 
formats that you can select from: 80 bytes or 1464 bytes. 
Your bank or institutions will need to tell you which 
record length they prefer. 
 

 
 
HINT!  Please read the online Help > Frequently Asked 
Questions for additional information concerning direct 
deposit. 
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 Register 
 

 
 
After you have created your direct deposit file, print the 
Direct Deposit Register and file it in a safe place.  
 
Important!  In the heading of your direct deposit 
register, there is a folder and file name listed. This is the 
direct deposit file that you need to transmit to your 
financial institution. 
 
Direct Deposit > Merge Files  
 
Merge files is useful for employers who have multiple 
companies that all draw funds from the same payroll 
bank account. Rather than sending two or more files to 
your financial institution, you can save time and money 
by merging the files and sending one large file.  
 
To setup direct deposit file mergers, select Edit > File 
Merger > Direct Deposit. Select which companies 
should be merged together to create the one large direct 
deposit file. The first company on the list is very 
important since the file that is created by the merge 
process will be placed in that company’s folder. The first 
company must always have a direct deposit file in order 
for the merge process to work. 
 
Before running the merge process, you will need to 
calculate the payroll and create one direct deposit file for 
each of the companies in the merge group.  
 
Note: Some banks allow for multiple companies with 
different bank accounts to be merged into one file. If you 
are in that situation, check with your direct deposit 
provider to see if their direct deposit file specifications 
can accommodate multiple companies with different 
bank accounts. 
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Close Pay Period 
 
When all of the cheques have been printed (or the direct 
deposit process has been completed and verified by 
your bank) and you are satisfied with the results, it is 
time to close the pay period. Closing the pay period will 
update all of the historical information and prepare the 
system for the next pay period. 
 
CAUTION!  If you try to close your pay period and it 
fails in the middle of the process, call the Easypay 
hotline for assistance!  DO NOT backup your data 
again or try to close more than once. 
 
 
Backing Up 
 

 
 
 
1. If backing up to floppies, use 5 or 6 sets of floppies. 

Use a different set each pay period, recycling the 
oldest set. 

 
For example: Use five sets of diskettes for each 
company. Label them as set A, B, C, D, and E. 
Backup your first pay on set A, the next on B, and so 
on. After five pay periods have passed, start with set 
A again. 

 
2. It is possible to back up to CD. The CD must be 

formatted using your CD burning software (usually 
provided with your computer) in a format that is 
universally compatible. The universal compatibility is 
very important since it allows the CD to be read by 
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other computers. If you choose to use this method, 
be sure to test your backup CD on another computer 
to verify that your CD can be read.  

 
3. Backing up to the network should not be your only 

method of backing up. Use backing up to the 
network in conjunction with a CD or floppy backup. 

 
If your server is backed up properly and the backup 
is safely stored off site, you may wish to backup to 
your network.  
 
In the Backup To field, type something like: 
 
Y:\pay2006\period1     (to backup pay period 01) 
 
Y:\pay2006\period2     (to backup pay period 02) 
 
Y:\pay2006\period3     (to backup pay period 03) 
 
The Y:\pay2006 folder will contain all of the payrolls 
for 2006 in a series of subfolders: period1, period2, 
period3, etc. Each subfolder of pay2006 will be one 
of the pay periods backed up just prior to Close Pay 
Period step. 
 

4. Other backup alternatives include flash drives or 
jump drives that are inserted into your USB port. It is 
probably wise to have two of these devices. 
Alternate backing up to one then the other.  

 
 
PLEASE BACKUP RESPONSIBLY!  
 
 
ZIP File Comment 
 
This is a comment that is attached to the zip file and can 
be used to identify the contents of the backup.  
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Starting the Backup Process 
 

 
 
Take a blank floppy disk or formatted CD and insert it 
into the appropriate drive. Verify that the Backup To 
field has been correctly entered. 
 
The Zip File Comment is optional.  
 
Click OK or press the Enter key to begin the backup 
process.  
 
If you are using floppy diskettes, each company will 
initially require one floppy diskette to do the backup. 
Eventually, as the size of your data files grow, additional 
diskettes per company may be required. 
 
Every time that you perform a backup for a company, all 
of the information for that company is transferred to the 
backup media. 
 
The Utilities > Options > Test Integrity option can be 
performed on the backup to ensure that backup was 
successful. You may want to perform this test 
periodically to ensure that your computer and payroll are 
backing up the information properly. 
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Close Pay Period 
 

 
 
Once the backup has been completed, you can safely 
close the pay period. Click OK and then, when 
prompted, click Yes to confirm that you want to close the 
pay period.  
 
You have now completed a regular pay period and are 
ready for the next one! 
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Quick Menu (for Quick Cheque) 
 

 
 
Cheques on demand!  Use Quick Cheque when you 
need a cheque outside the normal payroll process. Do 
not worry about the status of the regular payroll run; use 
it whenever you need it! 
 
Quick Cheque is an extremely useful function. It 
allows you to: 
 
• Add cheques to pay periods that have already been 

closed 
• Issue multiple cheques for an employee in the 

current pay period  
• Produce cheques for future pay periods 
 
Quick Cheque was designed to use the same steps that 
are used when running a regular payroll. This section of 
the manual assumes that you have already read the 
section on running a regular payroll. The Quick Cheque 
section of the manual will only highlight the differences 
between the Regular and Quick payrolls. 
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 Timecards 
 

 
 
There are a few differences between a Regular timecard 
and a Quick timecard. 
 
Pay Period 
 

 
 
Important!  In Quick timecards, you enter the pay period 
for which you wish to produce a Quick Cheque. Make 
sure that you enter this pay period correctly. 
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If you wish to produce a number of cheques for various 
employees and pay periods, this can be accomplished in 
one Quick Cheque run.  
 
To produce multiple cheques for one employee (possibly 
for various pay periods), then you will need to run the 
complete Quick Pay cycle (including the Close Quick 
Payroll) several times. Multiple timecards for an 
employee in a Quick Pay cycle will only produce one 
cheque.  
 
INCLUDE SALARY – Rate A 
 

 
 
In Quick Cheque you have the option of including the 
salary for salaried or commissioned employees. If you 
select this option, then the Quick Cheque process will 
include the employee’s salary as part of their Quick pay. 
When the Include Salary – Rate A option is turned on, 
the Regular Hours and Rate fields will be filled in. If 
required, you can manually enter a different amount for 
Regular Hours or Rate. 
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If the Include Salary – Rate A option is not selected, 
Easypay will only pay the earnings entered on the Quick 
Timecard and will exclude the employee’s regular salary. 
This is very useful if you are paying a salaried employee 
a bonus (or some other payment) but their salary has 
already been paid to them via the Regular Payroll run.  
The employee would be glad to receive their salary twice 
but the employer may not be as happy with that 
scenario. 
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 Calculation 
 

 
 
In the Quick > Calculation step, the Pay Type and 
Frequency that you normally enter in the Regular Pay 
run do not apply. In the Quick Cheque calculation, only 
employees for whom Quick Timecards have been 
entered will have a cheque produced. 
 
 
Disable direct deposit (make all payments 
by cheque)  
 
When using Quick Cheque, if you want to issue a 
cheque to an employee who is normally paid by direct 
deposit, turn on the Disable direct deposit option.  
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Enable direct deposit 
 
If you wish to create a direct deposit file for the Quick 
Cheque run, then turn on Enable direct deposit. 
Selecting this option will make a Quick Cheque cycle act 
exactly like a Regular Pay cycle in regards to direct 
deposit. 
 
Employees Receiving Payment 
 
The grid at the bottom of the window displays all the 
employees that have Quick timecards entered and will 
have payments created in the Quick Cheque 
Calculation step. Pay particular attention to the Period 
column which shows which pay period you have 
allocated the payment to for the employee in that row. If 
you need to make any corrections, return to the Quick 
Timecards window and make the desired adjustments. 
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 Turn Benefits/Deductions ON/OFF 
 

 
 
 
Important!  Regular Payroll and Quick Payroll have their 
own unique set of benefit/deduction on/off flags. Turning 
a benefit/deduction on or off in Regular Payroll will not 
affect the value of the corresponding setting in the Quick 
Pay Calculation routine and vice versa. Make sure that 
the flags are set correctly for all of the benefits and 
deductions before running the Quick > Calculation 
step. 
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Close Quick Cycle 
 
The Quick Cheque cycle does not increment the pay 
period. For example, if you are currently in pay period 
06, running the Quick Cheque cycle any number of times 
will not change the fact that you are in pay period 06. We 
encourage you to run Quick Cheques as often as 
required. 
 
Conversely, each time you run the Close Pay Period 
step in a Regular Pay cycle, the pay period number will 
be incremented by one. 
 
After a Quick Cheque cycle has been closed, the 
remittance, G/L entries and departmental costing reports 
will be adjusted for the pay periods for which Quick 
Cheques where produced. Make sure that you reprint 
any reports that may be affected by the Quick Cheques.   
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Quick Cheque Source Deduction 
Rules 
 
CPP and EI 
 
The Quick Cheque and Regular Payroll processes 
ensure that the CPP and EI will be correctly calculated 
by looking at all cheques that have been issued to an 
employee in a given pay period.  The CPP and EI that 
are deducted will be the same whether the payment to 
an employee in a given pay period is issued using one 
cheque or several cheques. 
 
Tax 
 
As far as tax is concerned, the Quick and Regular Pay 
processes base the amount of tax deducted on the 
Gross Pay of the cheque being calculated. Easypay 
does not look at other cheques issued to an employee 
in the same pay period and calculate the tax based on 
the total gross pay for the pay period. 
 
This approach allows you to pay bonuses, vacation pay, 
etc., by using a separate Quick Payroll run, thus 
reducing the total amount of tax deducted from the 
employee in the pay period. 
 
For example: If a bonus was added to a regular payroll 
cheque, the amount of tax would be higher than if the 
regular pay and bonus were separated into two 
payments by using Regular Pay and Quick Pay. 
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Reports 
 

 
 
The following section on reports provides a very brief 
outline of each report and highlights certain features. 
You are encouraged to try printing all of the reports to 
the screen using the Print Preview option. This is a good 
way to discover the contents of the various reports 
available. 
 
The date that appears on all reports can be changed by 
selecting File > Open Company and clicking the Dates 
button. 
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Reports: General Rules and 
Conventions 
 

 
 
Setup 
 
The Setup button in each report allows you to change 
the printing options, such as the top and left margins.  
 
If you turn on the Exit report after printing option, the 
report window will close after the report has been 
printed. Otherwise, if this option is turned off, you will 
remain in the report window after it is printed. 
 
If you need to print the same report several times (for 
example, selecting a different department each time), 
then turn off Exit report after printing. The report will 
print and then return you to the report screen for further 
printing.  
 
For reports you may be printing only once, you may wish 
to turn on Exit report after printing. This option can be 
set uniquely for each report.  
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Print, Preview or ASCII File 
 

 
 
There are three options for generating a report: 
1. Send the report to printer 
2. Print preview  
3. Send report to a text file  
 
These options are accessed using the buttons in the 
bottom right corner of each report window (beside 
Cancel). Note: when sending a report to a text file, you 
will be prompted for a file name and folder location. 
 
From and To 
 

 
 
The From and To fields are used throughout Easypay to 
define the first and last employee, pay periods, 
departments, etc., that should be included on the report.  
 
Important!  If you press the Tab key while in an empty 
From or To field, Easypay will automatically enter the 
first (or last) value that is available for the that field. For 
example, if you tab through the From and To employee 
code fields, the entire range of employees will 
automatically be selected. 
 
TIP:  To select a single employee, enter the employee’s 
code in both From and To. 
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 Remittance Summary 
 

 
 
Run this report to obtain all of the totals required for the 
Receiver General. Specify the pay periods and year to 
be included on the report. 
 
Important!  A pay period must be closed before the 
information for that pay period is available for any of the 
reports in the Reports Menu column! 
 
Pay Periods 
 
Enter the first and last pay periods to be included in the 
remittance report. Valid pay periods are from 1 to 53. 
 
Required Year 
 
Enter the required year that contains the pay periods you 
wish to report on. 
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Suppress Department Totals 
 
Turn this check box on to suppress the totals for each 
department. If you choose to suppress the department 
totals, then only the grand totals for the company will be 
reported.  
 
Turn this check box off to print totals by department.  
 
Comments: The Remittance Summary report can be 
printed as many times as required, for any year or any 
range of pay periods.  Normally, this report is printed 
semi-monthly or monthly, depending on how often you 
must remit your deductions to the federal and provincial 
governments. 
 
Other Cheques Tab 
 
If you used Quick Cheque to add cheques to a previous 
pay period after the remittance for that pay period was 
completed, you can use the Other Cheques tab to add 
those cheques to the current remittance. Those cheques 
that are selected will be shown as adjustments carried 
forward from a previous period.  
 
In the Other Cheques tab, specify the pay period of the 
cheques that you want to add to the current remittance. 
Select the cheques from the displayed list. If you need to 
add cheques from another pay period, change the pay 
period number and select the required cheques from that 
pay period. All of the cheques that are selected will be 
displayed in the grid at the bottom of the screen.  
 
Deleted Cheques Tab 
 
If you delete cheques from a previous pay period after 
the remittance for that pay period was completed, you 
can add those cheques as a reversing entry to the 
current remittance by selecting the deleted cheques that 
should be included. These will be shown as reversing 
adjustments from a previous period.  
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Cheque Summary 
 
Report Type 
 
This report can be used if you have misplaced or 
forgotten to print your Payroll Register and have closed 
the pay period. It has the same format as the payroll 
register. It is printed for closed pay periods and provides 
cumulative totals for each employee for the pay periods 
specified. This report is sorted by employee code. There 
are three different Report Type options. The Complete 
Summary option includes all pay information. (If you 
require the detail of individual cheques over specific pay 
periods, select Reports > Cheque History.) 
 
Employee Code Range 
 
Enter the range of employee codes to be included. 
 
To view the employee lookup window, click the adjacent 
lookup button. 
 
To select all employees, simply tab through the From 
and To fields. 
 
To select only one employee, enter the employee’s code 
in the From and To fields. 
 
Pay Period Range 
 
Enter the first and last pay periods of the desired range. 
Valid pay periods are from 1 to 53. 
 
Required Year 
 
Enter the required year that contains the desired pay 
periods. 
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Print Employees 
 

 
 
The Print Employees section includes three reports: 
• Detailed Listing 
• Detailed YTD Listing 
• Direct Deposit Information 
 
Print Employees - Detailed Listing 
 
Employee Code / Employee Name  
 
If you are sorting by employee code, enter the range of 
employee codes to be included on the report. If you are 
sorting by employee name, enter the range of employee 
names. 
 
If you press the Tab key while in the From and To fields, 
without entering any values, Easypay will automatically 
select the entire employee range. 
 
To select only one employee, enter the same employee 
in the From and To fields. 
 
Include Terminated Employees 
 
Turn this check box on if you want to include employees 
whose status is terminated. If you don’t want to include 
terminated employees, then turn this check box off. 
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Print Employees - Detailed YTD 
Listing 
 
Employee Code / Employee Name 
 
Important!  It is recommended that this report be printed 
if you are starting to use Easypay part way through a 
year. This report will give you a hard copy of the opening 
balances that were entered. This is usually the only time 
you will want to print this report. Save this report in case 
you need to reference it later for year-end balancing. 
 
If you are sorting by employee code, enter the range of 
employee codes to be included on the report. If you are 
sorting by employee name, enter the range of employee 
names. 
 
Tab through the From and To fields to automatically 
select all employees. 
 
To select only one employee, enter the same employee 
in the From and To fields. 
 
Include Terminated Employees 
 
Turn this check box on if you want to include employees 
whose status is terminated. If you don’t want to include 
terminated employees, then turn this check box off. 
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Direct Deposit Information 
 
Employee Code, Employee Name, or 
Department 
 
You have the option of sorting the report by employee 
code, employee name or department.  Enter the range of 
employees or departments in the From and To fields.  
 
You can click the look-up button to display all existing 
employees or departments. 
 
Tab through the empty From and To fields to 
automatically select all employees or departments. 
 
To select only one employee or department, enter the 
same employee or department in the From and To 
fields. 
 
Include Terminated Employees 
 
Turn this check box on if you want to include employees 
whose status is terminated. If you don’t want to include 
terminated employees, then turn this check box off. 
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Print Company Profile 
 

 
 
 
Use this report to print selected details from the 
information that is entered in Edit > Company.  
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General Information 
 
 

 
 
The General Information report offers three options: 
 
• Report by Employee code: prints the Employee 

Code, Name, Status Address and Telephone 
Number. 

 
• Report by Employee name: prints the Employee 

Name, Code, Status, Address and Telephone 
Number. 

 
• Report by Department code: prints the employee’s 

Department, Name, Code, Status, Hire Date, Birth 
Date, Telephone Number and Rate A. 

 
The Report by Department code option is very popular 
with Easypay customers 
. 
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Memos 
 
Use the Memos report to print one, some or all of the 
employees’ memos. The memos that are printed are 
ones that were entered in Edit > Employee > Profile 
using the Memos button. 
 
Labels 
 

 
 
Employee Status 
 
To include employees of a particular status (Active, On 
Leave or Terminated), turn on the corresponding check 
box. You can include any combination of these status 
types. 
 
Sort By 
 
Choose whether you want to sort the labels by 
Employee Name or Department. 
 
Other Selection Criteria 
 
Other options are available in the Labels printing 
program, such as: 
 
• Only include employees from the current payroll file 
• Only include employees from the T4 file 
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Laser labels 
 
Turn this check box on if you are using sheets of labels 
designed for use with laser or ink jet printers. 
 
If some of the labels on the first sheet have already been 
used, enter the row and column of the label on which the 
first address should be printed. 
 
Laser label specifications: 2 5/8” x 1”, 30 labels per 
sheet (10 rows, 3 columns).  [Avery product code: 08160 
or 05160] 
 
Note: You will likely need to adjust the Top and Left 
laser margin settings prior to printing laser labels.  To 
adjust these margins, click the Setup button to access 
the Report Setup window and then enter the desired 
margins.  For example, to shift the printing down by two 
lines, enter 2 in the top margin field.  Similarly, the 
printing can be shifted to the right by entering a value in 
the left margin field.  We suggest that you experiment on 
plain paper before printing on the actual label sheets. 
 
Print total(s) of labels printed 
 
Turn this check box on if you want to print the totals of 
the label types (that have been printed) at the end of the 
label printing process. 
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 Newly Hired 
 

 
 
Employee Status 
 
To include employees of a particular status (Active, On 
Leave, or Terminated), turn on the corresponding check 
box. You can include any combination of these status 
types. 
 
Newly Hired Employees Listing 
 
This report is based on the Last Hire date in the 
Employee Profile. 
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To print a list of all employees and their Last Hire dates, 
select Print all Last Hire dates. 
 
To print a list of employees hired in a certain month and 
year select “Print only the Last Hire dates selected 
below” and then enter the selected months and years in 
the Hire Dates section on the screen. 
 
The list is printed in ascending date order and includes: 
 
• Employee name 
• Employee code 
• SIN 
• Last Hire date 
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Vacations / Sicktime 
 
Report By 
 
Choose whether you want to sort the output by 
Employee name, Department code or Employee code 
 
Status 
 
To include employees of a particular status (Active, On 
Leave, or Terminated), turn on the corresponding check 
box. You can include any combination of these status 
types. 
 
Year and Pay Period 
 
If the year and period are not entered, all vacation and 
sick time in the employee history file will be reported. 
If a year and period are entered, only the values 
recorded since that period will be reported. 
 
Note: Either enter both the starting year and period, or 
leave both fields blank. 
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Statutory Holiday Report 
 
Statutory Holiday Report - ESA 2000 
 
Shifts Worked are not required 
 
Unlike the earlier ESA 1990 version of the Statutory 
Holiday report, the ESA 2000 version does not require 
the number of shifts worked in the pay period to be 
entered during timecard entry.  If you were previously 
using the ESA 1990 version of the report, but will now be 
using the ESA 2000 version, do not enter the shifts 
worked in timecard entry 001.  (Refer to the Timecard 
Entry section of this manual for more details.) 
 
Note: this report can only obtain information from 
"closed" pay periods. If the pay period that is currently 
open is required for the statutory holiday pay calculation, 
then this report will not be able to accurately calculate 
the correct holiday pay. 
 
The Statutory Holidays Report is used to comply with the 
Employment Standards Act (2000) in Ontario. You must 
have accumulated at least 4 weeks of historical data 
before this report can give you accurate information. 
 
Pay period range covering the four weeks 
prior to the holiday 
 
Enter the pay period range that covers the four weeks 
prior to the week of the holiday. The range should only 
include closed pay periods.  If you are on a biweekly pay 
schedule and these four weeks do not correspond to the 
two pay periods prior to the week of the holiday, then 
this report will not be able to accurately calculate the 
correct holiday pay. 
 
Note: If the employee agrees to work on the public 
holiday in return for a substitute day off with public 
holiday pay, then the calculation is based on the four 
weeks prior to the week of the substitute day. 
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This report calculates the total regular pay and vacation 
pay paid over the four-week range that is entered.  This 
total is divided by 20 to determine the amount of holiday 
pay to be paid. The recommended amounts are for ONE 
day of holiday pay. 
 
Special Earnings Tab 
 

 
 
Special earnings are not automatically included in the 
calculation of statutory holiday pay (including those 
based on "Hours - Regular" units).  To include any 
special earnings in the calculation, you must select them 
using the Special Earnings tab. 
 
For any special earnings that you select on the Special 
Earnings tab, the amount of the earning paid to an 
employee over the selected pay period range will be 
included in the calculation of their public holiday pay. 
 
Note: An ASCII Timecard option is displayed if you 
have the optional Easypay Customizer Module 
installed. This option allows you to automatically create 
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timecards for hourly employees who qualify for holiday 
pay. 
 
If you want to create an ASCII import file that contains 
timecard records for hourly employees who qualify for 
holiday pay, turn on the check box and enter the date 
that you want entered on the timecard records.  
 
The Statutory Holiday report and the ASCII timecard file 
will be generated simultaneously.  The name of the 
ASCII file and the folder in which it is created are 
displayed at the bottom of the window and also at the 
end of the report generation process.  To import the 
ASCII timecard file into Easypay, use the import utilities 
in the Customizer Module.   
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Statutory Holiday Report - ESA 1990 (Old) 
 
This report is based on the old Employment Standard 
Act 1990.  If you want to use a newer version of the 
Statutory Holiday Report, please select Statutory 
Holidays > ESA 2000 (New) from the report menu. 
 
Based on Shifts Worked 
 
The ESA 1990 version of the Statutory Holiday report 
requires that the number shifts worked in a pay period 
be entered during timecard entry.  In order to enter the 
shifts worked, the Statutory Holiday Pay option must 
be turned on during timecard entry.  This option is 

accessed by clicking the  button between the Prev 
and Next buttons in the Payroll > Timecards window. 
 
This report can only obtain information 
from "closed" pay periods 
 
If the pay period that is currently opened is required for 
the statutory holiday pay calculation, then this report can 
only be used as a guideline to assist you in determining 
which employees are eligible for statutory holiday pay. 
For information on how to set up the payroll system to 
handle statutory holiday pay, refer to the Statutory 
Holiday Pay topic in Help > Frequently Asked 
Questions. 
 
The Statutory Holidays Report is used to satisfy labor 
relations rules in Ontario. You must have accumulated at 
least 13 weeks of information before this report can give 
you accurate information. 
 
Step 1 – Time range for calculating average earnings 
and average hours: 
Enter the pay period range that covers the 13 weeks 
immediately prior to the holiday. The range should cover 
only closed pay periods.  If you are on a biweekly pay 
schedule, you will have to select 12 or 14 weeks. The 
report uses the range to determine the average hours 
worked. The average hours is then multiplied by the 
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employee's regular rate to determine the estimated 
wages for the holiday. The recommended amounts are 
for ONE day of holiday pay. 
 
Step 2 – Time range to determine if wages were earned 
on at least 12 days: 
Enter the pay period range covering the last 4 weeks.  
The report uses this range to determine if an employee 
has worked 12 days within the specified range. 
 
Step 3 – Public holiday date: 
Enter the date of the public holiday. The report uses this 
information to determine if an employee has been 
employed for at least 3 months prior to the holiday. 
 
Note: Step 4 is only displayed if you have the optional 
Easypay Customizer Module installed. 
 
Step 4 – Create ASCII timecards for hourly employees 
who qualify for holiday pay: 
If you want to create an ASCII import file that contains 
timecard records for hourly employees who qualify for 
holiday pay, turn on the check box and enter the date 
that you want entered on the timecard records.  
The Statutory Holiday report and the ASCII timecard file 
will be generated simultaneously. The name of the ASCII 
file and the folder in which it is created are displayed at 
the bottom of the window and also at the end of the 
report generation process. To import the ASCII timecard 
file into Easypay, use the import utilities function in the 
Customizer Module.   
 
General Comments: 
 
Employees that qualify for statutory holiday pay can be 
paid as indicated on the report.  These employees are 
marked with 3 asterisks (***).  The recommended 
amounts are for ONE day of holiday pay. 
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Easypay determines the amount of holiday pay as 
follows: 
 
1. Divide the hours worked by the number of shifts 

worked in the first pay period range that is specified.  
The result is the average hours. 

 
2. Multiply the average hours by the employee’s Pay 

Rate A. 
 
Employees that are flagged in the report by “Days of 
employment = ?” are disqualified because their days of 
employment with the company are not high enough to 
make them eligible for statutory holiday pay.  This 
message is based on the Hire Date in the employee 
profile and the date of the holiday entered in the 
Statutory Holiday Report screen. 
 
Employees that are flagged by “Days wages earned = ?” 
have been disqualified because they have not worked 
the required number of days preceding the holiday. 
These employees will require further investigation since 
the report generator does not yet have access to the 
number of days worked in the current open pay period.  
 
For example: If the report states that “Days wages 
earned = 5, Minimum = 8”, then that employee requires 
3 working days in the current pay period to qualify. If this 
employee has worked for 3 or more days in the pay 
period that is currently open, then they would qualify for 
holiday pay. 
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 Accumulated Hours 
 
Sort By 
 
Choose whether you want to sort the Accumulated 
Hours Report by employee, name or department. 
 
Comments: The Employee Accumulated Hours Report 
provides a running total of the hours that an employee 
has worked since their Original Start Date. If you have 
switched to Easypay from another payroll system during 
the year, a beginning balance of Accumulated Hours 
must be entered in the Edit > Employee > Year-to-date 
window in order for this report to be accurate. The YTD 
Accumulated Hours are not cleared at year-end. 
 
Active Employees Only 
 
Turn this check box on if you want to include only those 
employees whose status is Active. 
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 Voided Cheques 
 
Sort By 
 
Choose whether you want to sort the Voided Cheques 
Report by cheque number, employee code, employee 
name or payment reference number. 
 
Cut-off Date 
 
The cut-off date is optional.  If you enter a cut off date 
and no voided cheques are printed, then verify that this 
date is correct. One way to do this is to print preview the 
report with no cutoff date. 
 
Notes: 
 
1. A voided cheque record is created when a historical 

cheque is deleted using Edit > Employee > Cheque 
History. 

 
2. The voided cheques file is purged when the history 

files are purged. (History files are purged by using 
the Periodic > Purge History option.) 

 
3. This report is not connected in any way to the 

cheque reconciliation process. 
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Select Dates 
 
 

 
 
The Select Dates report allows you to generate a listing 
based on any of the dates that are recorded on the Edit 
> Employee > Profile > Rates/Dates tab. 
 
In the example above, the report would list employees 
with a birthday in April. Other reports could be generated 
that list employees that are scheduled for an annual 
review, a pay raise, etc. 
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Click-n-Pick 
 

 
 
Report ID 
 
Each report can be given a unique name. This allows 
you to save a report for future use. Examples of Report 
ID names could include “Benefit Report”, “RRSP 
Report”, “Overtime Report”, etc.  
 
Use the lookup button to search for previously defined 
reports. 
 
Use Report ID as title 
 
If the Report ID is sufficiently descriptive to use as the 
title for the report, turn on this check box. If you do not 
select this option, you can enter a descriptive title in the 
Title field. 
 
Title 
 
Enter a title for the report. This field is only accessible if 
the Use Report ID as title option is not selected. 
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Report by 
 
Select how you would like the report to be sorted: by 
employee code, employee name, or department. 
 
Employees 
 
You can select All employees or you can enter a range 
of employees. 
 
To include employees of a particular status (Active, On 
Leave, or Terminated); turn on the corresponding check 
box. You can include any combination of these status 
types. 
 
Departments 
 
From a list: allows you to select individual departments 
that you wish to include. 
 
By Code: allows you to enter a range of departments. 
 
Note:. Employee records will only be included in the 
report if they meet the criteria specified in both the 
Employees and Departments sections of the Settings 
tab. 
 
Pay Period Range – History 
 
The History tab is associated with details from the 
Cheque History file and is therefore based upon pay 
periods. If you select any items from the History tab, 
you will need to enter the year and pay periods to be 
included in the report.  
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Click-n-Pick – Employee Profile tab 
 

 
 
All of the fields in the employee profile are listed. Simply 
select the fields that you would like to include in the 
report. Although the system allows for up to 5 rows of 
details, reports that have more than 2 rows of details are 
usually hard to read and are therefore discouraged. 
 
Blue box: Please note the small blue box in the caption 
of the Employee Profile tab. Some of the items in the 
Employee Profile tab may have similar names to fields 
in the Year-to-Date tab and History tab. Any fields 
selected from the Employee Profile tab will be 
displayed in blue on the Design tab in order to avoid 
confusion. 
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Click-n-Pick – Year-to-Date tab 
 

 
 
Select any Year-to-date fields that you want to include 
on the report in the Year-to-Date tab.  
 
Yellow box: Please note the small yellow box in the 
caption of the Year-to-date tab. Any items selected on 
the Year-to-date tab will be displayed in yellow on the 
Design tab. 
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Click-n-Pick – History tab 
 

 
 
Pay Period Range – History 
 
The Cheque History information is stored by pay period. 
Enter the starting year / pay period and the ending year / 
pay period for the information that you want to be 
included in the report. This range can be altered every 
time you run the report (it is not saved with your report 
design). 
 
Green box: Please note the small green box in caption 
of the History tab. Any items selected on the History 
tab will be displayed in green on the Design tab. 
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Click-n-Pick – Design tab 
 

 
 
The items selected in the three previous tabs will be 
displayed in the grid on the Design tab.  As mentioned, 
items are colour-coded to indicate which tab they 
originated from. 
 
To reposition items on the grid, use the drag and drop 
method. Simply position your mouse on the item that you 
want to move, click the left mouse button and hold it 
down while dragging the item to its new position. 
 
Right clicking on an item allows you to change its name, 
size and alignment. If you are changing the name of an 
item, please ensure that there is sufficient space for the 
new name if it exceeds the length of the original name. 
You may need to make space by repositioning adjacent 
items.   
 
Temporarily Remove a Field. To temporarily remove 
an item from a report, drag the item into the Temporary 
workspace area. To add the item back to the report, just 
drag it back into the report grid. The Temporary 
workspace area is also useful when juggling fields 
around. 
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Auto-design button 
 
You can use the Auto-design button to automatically re-
order and re-align the items that you have selected. 
 
Add Total 
 

 
 
Three subtotals are allowed per report. When you click 
the Add Total button, a new window is displayed that 
allows you to create a new item that will represent a 
total.  You will need to enter the heading, width and 
alignment of the total.  
 
Type of amounts to include: The total field can include 
items from the Year-to-Date or Cheque History files. 
Items for a given total can be chosen from one file only. 
Once the file is selected, pick the fields that are to be 
included in the total. Then click OK to create the new 
total.  
 
Use the drag and drop method to place the total in the 
desired location on the report. 
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Font and Paper options 
 

 
 
The fonts that are listed will depend on your printer. 
 
Available font sizes are shown in Size drop down list. 
The design grid will reflect changes to the font type and 
size. 
 
Paper size is usually restricted to letter or legal. Legal 
size paper is useful when using the Landscape 
orientation, allowing for a wider report. 
 
Orientation can be Landscape or Portrait. 
 
Click OK or Apply to save the current report design. Any 
fields in the Temporary workspace area will be re-
inserted in the design grid. 
 
Delete button 
 
To delete a report definition, call the report up (using the 
Report ID lookup button) and click on the Delete button. 
 
Setup button 
 
The Click-n-Pick report will use the Size, Font, 
Orientation and Paper Size settings entered on the 
Design Tab.  
 
If you will be printing the report several times for various 
employee groups or departments, you will likely want to 
turn off the Exit report after printing option. 
 
Last but not least, you can’t damage anything by using 
this report (other than the report definitions themselves). 
The employee, department data, etc. is only being read, 
so have fun and be creative. 
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Reminders Listing 
 
To print reminders which have been created using Edit 
> Reminders, select the date range for the reminders to 
be printed.  
 
If you only want to print the topics of the reminders and 
not the reminder messages, then turn on the Print 
topics only check box.  
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Cheque History > Detailed 
 

 
 
Include detail for each cheque 
 
Turn this check box on to print detailed employee 
cheque amounts. Otherwise, turn it off if you want to 
print only summary totals by employee. 
 
Employee Code Range 
 
Enter the range of employee codes to be included. 
From should contain the first employee code. 
To should contain the last employee code. 
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Pay Period – From 
 
Enter the first pay period of the range. Valid pay periods 
are from 1 to 53. 
 
Pay Period - To 
 
Enter the last pay period of the range. Valid pay periods 
are from 1 to 53. 
  
Required Year 
 
Enter the required year that contains the above pay 
periods. 
 

Reports Detailed Cheque History  168 



Reports > Cheque History > Basic 

Cheque History > Basic 
 

 
 
Include detail for each cheque:  
Turn this option on to include the details for each cheque 
in the requested pay period range. Otherwise, if not 
selected, a one line total for employee will be printed. 
 
If Include detail for each cheque is turned on, you will 
have the following options: 
 
The Subtotals for each employee option will provide a 
subtotal below the cheque details for each employee. 
Otherwise, if not selected, the details for each cheque 
will be printed but no subtotal will be provided. 
 
The Page break between employees option will print 
one employee per page. This is useful if you want to 
distribute the report to the employees. 
 
Employee Code Range 
Enter the range of employee codes to be included. 
From should contain the first employee code. 
To should contain the last employee code. 
 
Pay Period – From / Pay Period - To 
Enter the first and last pay periods of the range. Valid 
pay periods are from 1 to 53. 
 
Required Year 
Enter the required year that contains the desired pay 
periods. 
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 Year-to-Date 
 

 
 
Required Year: Enter the year in which the YTD totals 
in the employee records were accumulated. If you are 
running this report in January and you have not yet 
closed the previous year, enter the previous year in the 
Required Year field. 
 
Report Type: Basic or Detailed 
 
The Basic version reports the following information: 
 
 Employee name 
 Employee code 
 Gross 
 Tax 
 EI 
 CPP 
 Net 

 
The Detailed version includes all of the Basic version’s 
details, plus: 
 
 EI earned (EI insurable earnings) 
 Vacation Owed 
 QC tax 
 QHSF 
 QPP 
 QPIP Deducted and Insurable 
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Comments: 
 
The Employee Year-to-date Report prints an employee's 
YTD totals. This report also performs a balancing check 
between an employee's YTD amounts and the cheques 
the system has produced for the employee in the current 
year.  
 
If an out-of-balance condition occurs, the “**” indicator is 
printed beside the employee's name.  
 

 
 
The “**” indicates that the sum of the Cheque History for 
this employee does not match the amount in the 
employees YTD totals. This condition should be 
investigated and corrected.  
 
If the payroll was started in the middle of year, the “**” 
indicator is normal since there would be no cheque 
history for the opening balances transferred to YTD from 
another payroll system. 
 
Employee Status 
 
To include employees of a particular status (Active, On 
Leave, or Terminated), turn on the corresponding check 
box. You can include any combination of these status 
types. 
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 Historical Timecards 
 
 

 
 
 
Easypay archives timecards, allowing you to print 
timecards from a closed pay period. Enter the employee, 
the pay period range and the year. If archived timecards 
exist for the specified pay periods, they will be included 
on the report.  
 
Note: Timecard archiving was introduced with Easypay 
Version 2. Timecards that were processed using an 
earlier version of Easypay would not have been archived 
and cannot be retrieved. 
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 Costing Report 
 
The Costing Report is only available for pay periods 
that were closed with the multi-departmental costing 
feature turned on in Edit > Company > Features. 
Turning this feature on after the pay period has been 
closed will not retroactively create the information 
required by this report.  
 

 
 
Print Detailed Amounts 
 
Selecting this option will print every employee and the 
portion of their cheque charged to the department and 
pay period range specified.  This will provide extensive 
detail to show how a particular department’s costing for 
a given pay period range was derived. 
 
Select Range 
 
Select the range of employees or departments that you 
wish to have included on the report.  
 
From should contain the first department code. 
To should contain the last department code. 
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Pay Period – From 
Enter the first pay period of the range. Valid pay periods 
are from 1 to 53. 
 
Pay Period – To 
Enter the last pay period of the range. 
 
Required Year 
Enter the required year that contains the desired pay 
periods. 
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Costing Summary 
 
The Costing Summary is only available for pay periods 
that were closed with the multi-departmental costing 
feature turned on in Edit > Company > Features. 
Turning this feature on after the pay period has been 
closed will not retroactively create the information 
required by this report.  
 

 
 
The Departmental Costing Summary Report prints a 
summary of expenses by department.  These costs are 
calculated using the various allocations performed 
during timecard entry. 
 
If you have set up departmental costing in Edit > 
Company > Features and are using departmental 
costing during timecard entry, then the Costing Report 
and the Costing Summary are the only reports that list 
the cost allocations by department. These reports can 
only be run after a pay period is closed. 
 
Pay Period - From  
Enter the first pay period of the range. Valid pay periods 
are from 1 to 53. 
 
Pay Period - To  
Enter the last pay period of the range.  
 
Required Year 
Enter the required year that contains the desired pay 
periods. 
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Periodic Menu 
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Reconciliation 
 
For the reconciliation portion of the program to work, the 
Cheque Reconciliation Feature must be turned on in 
Edit > Company > Features.  
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Reconciliation Edit 
 

 
 
 
When the Cheque Reconciliation Feature is turned on 
in the Company Profile, cheques are recorded and 
displayed on the Reconciliation > Edit screen. 
 
A cheque will only be displayed in Reconciliation > Edit 
screen if Cheque Reconciliation feature was turned on 
in the pay period in which the cheque was paid. 
 
Once a cheque has cleared the bank, the cheque’s 
Status check box should be turned on to indicate that it 
has been cashed by the employee. 
 
There are two ways that you can turn on a cheque’s 
Status check box: 
 
1. Find the cheque in the Cheque Reconciliation Edit 

grid and click on the Cleared indicator for that 
cheque. This will automatically change the Cleared 
check box from off to on, or vice versa.  You can 
search for a cheque in the grid by either scrolling up 
or down within the grid. 

 
2. Or, you can change a cheque’s Status by entering 

its number in the Cheque field (preceding zeros will 
be automatically entered) and then pressing the Tab 
key to advance to the Cleared bank check box. You 
can press the space bar to toggle the Cleared bank 
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check box on or off (or you can click the Cleared 
bank check box using your mouse). 

 
 
If a cheque was deleted using Edit > Employee > 
Cheque History, the word VOID will be displayed in the 
cheque’s Void column. 
 
To change the order in which the cheques are displayed, 
click on any of the column headings: such as Cheque, 
dd mm yy, Prd, Code, etc.  
 
 
Save your changes 
 
Be sure to click Apply or OK to save your changes. 
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Reconciliation Report  
 
The Cheque Reconciliation Feature must be turned on 
in the Company Profile and there must be cheques 
displayed in the Cheque Reconciliation Edit window in 
order for this report to be produced. 
 
If no cheques are listed when you print the report, check 
the cut-off date that you entered in the report window. If 
the cut-off date is blank, then all cheques will be printed. 
Otherwise, only cheques issued up to and including the 
cut-off date will be printed. 

 
Reconciliation Purge 
 
Cheques that have a status of Cleared or VOID and 
have a date prior to the purge date will be deleted from 
the cheque reconciliation file.  Please remember to 
backup your payroll files before purging. 
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Record of Employment 
 
We have tried to make the Record of Employment 
process as simple and easy as possible. Please click the 
Help button if you need help.  
 
 
Edit Record of Employment 
 
The record of employment entry screen resembles the 
ROE form to make data input easier and more intuitive. 
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Important!  Before creating an ROE for an employee, 
please complete the following: 
 
1. Ensure that the last payment for the employee has 

been made and the pay period (including the last 
payment) has been closed. 
 

2. Change the employee’s Status to Terminated in 
Edit > Employee > Profile. 

 
3. Enter the employee’s Termination Date in Edit > 

Employee > Profile. 
 
Employee Code 
 
Enter up to 6 characters (numbers or letters) to identify 
each employee. To view the employee lookup window, 
click the adjacent lookup button. 
 
2 - Serial No. of Record Amended or 
Replaced 
 
If the ROE you are entering will be amending or 
replacing a previously issued ROE, then enter the serial 
number of the original ROE in this field. When amending 
an ROE, complete all of the required information. Repeat 
any correct information supplied on the initial ROE.  
 
3 - Employer's Payroll Reference No. 
 
This is normally the employee code. This may help you 
locate your copy of the ROE if you are contacted by the 
HRSDC. 
 
4 - Employer’s Name and Address 
 
This information is transferred from the Company Profile.  
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5 - Business Number (BN) 
 
Enter the BN used to report the employee's EI premiums 
to the CRA. If there are multiple BN accounts used to 
report payroll source deductions, please ensure that the 
correct BN is used here. 
 
8 - Social Insurance Number 
 
It is very important to enter the employee's correct SIN 
on the ROE. A claim for EI benefits cannot be processed 
without it. It is used to identify and locate EI claims. 
Employers are responsible for ensuring all employees 
produce their SIN card within three days after the 
employee starts employment.  The brochure IN 391 
"How to apply for a Social Insurance Number (SIN)" is 
available at Canada Employment Centers (CEC) and 
provides the necessary information. The employee 
should apply for a SIN at the nearest CEC. 
 
If a new employee has previously applied for a social 
insurance number but cannot locate the SIN card, the 
same procedures as described above will apply. 
 
9 - Employee Name and Address  
 
This information is transferred from the Employee 
Profile. 
 
10 - First Day Worked 
 
Enter the first physical day of actual work. Where there 
has been a previous ROE issued for the employee, this 
date cannot be earlier than the date reported in Block 11 
- Last Day Paid, unless the current ROE is amending a 
previous ROE (and Block 2 is completed). 
 
All dates throughout the ROE use the same format as 
the actual ROE form, which is the Canadian format 
dd/mm/yy. To reduce confusion, you can use the 
calendar button to pick a date from the pop-up calendar, 
rather than typing it. 
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11 - Last Day for Which Paid 
 
Enter the last day for which the employee was paid. This 
would normally be the last day of actual work.  However, 
sometimes the employment relationship is continued 
after the last day of work. For example, where an 
employee goes on paid vacation prior to maternity leave; 
enter the last day of the paid vacation leave.  Where 
unpaid wages are owing to an employee on termination, 
enter the last day for which the wages are owing.  
 
All dates in the ROE use the Canadian format dd/mm/yy. 
 
12 - Final Pay Period Ending Date 
 
Enter the first pay period ending date on or after the date 
in Block 11. For example, where an employee's last day 
paid is the last day in the pay period, the dates in Blocks 
11 and 12 will be the same. Where an employee is 
terminated during a pay period, enter the last day of the 
pay period itself. 
 
Dates in the ROE use the Canadian format dd/mm/yy. 
 
13 – Occupation 
 
Give an accurate description of the employee's usual 
occupation (two or more words).  For example: sales 
clerk, stock clerk, auto mechanic, construction laborer. 
 
14 – Expected Date of Recall 
 
Select the appropriate option from the list box. If the 
recall date is known (option Y), then enter the expected 
recall date in the adjacent date field. 
 
Do you need 53 weeks of data? 
 
If you are using ROE Web, or if you are in a prescribed 
area that is part of the Best 14 Weeks Pilot Project, 
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select the 53 weeks of pay period data option in the 
block 15C section.  
 
If an employee’s pay frequency is weekly and you are 
not using the ROE Web program, then you will need to 
print a report that includes the EI Insurable information 
for the weeks that are not printed on the ROE form.  You 
will need to append the report to the ROE form, since 
the ROE form does not have sufficient room for 53 
weeks of information. 
 
If the 53 weeks of pay period data option is selected, 
block 15C will be filled out and you will be prompted to 
print the accompanying report.  
 
Blocks - 15A 15B and 15C 
 
Please make sure you have the latest release of the 
HRSDC guide on how to complete the Record of 
Employment.  Much of the information provided in this 
manual is from the guide that was available at the time.  
 
The guide gives you general information on the ROE 
and step-by-step help in its completion.  It will help you 
complete a ROE no matter what pay frequency you use. 
If you require further information on how to complete the 
ROE, contact the HRSDC. The telephone numbers can 
be found in the Government of Canada pages of your 
telephone book.         
 
Blocks 15A, 15B and 15C 
 
In most circumstances, the values for these Blocks will 
be automatically calculated for you according to the 
guidelines provided in the ROE guide (as described 
below). The values generated are based on the data in 
the employee's Employment Insurance Details record. 
The Employment Insurance Details record may be 
viewed without exiting the ROE by clicking the View EI 
button.  
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If required, you may enter your own values for Blocks 
15A, 15B or 15C. The values in Block 15C can be 
altered either by typing and changing the values 
manually in the ROE window, or by editing the 
employee's Employment Insurance Details and then 
clicking the Re-calculate button located at the bottom of 
block 15C in the ROE window.  
 

 
 
To enter a NIL in any particular period of Block 15C, 
enter a 0 (zero) and this will appear as a NIL when the 
form is printed. If any particular pay period in Block 15C 
is to be left blank when the ROE form is printed, it must 
be left blank in the ROE window.  If you need to edit an 
employee's Employment Insurance Details record, select 
Edit > Employee > EI Details from the menu.  
  
Plus monies from Block 17  
 
These fields in Block 15B and Block 15C, respectively, 
refer to the monies entered in Block 17 (if any) which are 
to be added to the total insurable earnings in Block 15B 
or 15C when the ROE form is printed. These values are 
automatically generated once Block 17 has been 
completed. Please refer to Block 17 for additional 
details. 
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Guidelines for the Manual Calculation of 
Block 15A - Total Insurable Hours 
 
Enter total insurable hours for the number of pay periods 
given in the chart on the back of the ROE form.  For 
example, where Block 7 is weekly, provide total 
insurable hours covering the last 53 pay periods. Where 
the number of pay periods in the period of employment 
is less than this number, use the actual number of pay 
periods in the period of employment.  
 
Guidelines for the Manual Calculation of 
Block 15B - Total Insurable Earnings and 
Block 15C - Breakdown of Insurable 
Earnings by Pay Periods 
 
Provide total insurable earnings in Block 15B.  
If there are any pay periods in which the employee had 
no work and no earnings, then also complete Block 15C 
(in addition to 15B).   
 
Block 15C must also be completed if you are using ROE 
Web or if you are in a prescribed area that is part of the 
Best 14 Weeks Pilot Project. 
 
If completing Block 15C, enter a breakdown of insurable 
earnings by pay period, according to the chart on the 
back of the ROE form.  For example, where the pay 
period type is biweekly, provide this information for the 
last 14 pay periods.  Where the number of pay periods in 
the period of employment is less than this number, use 
the actual number of pay periods in the employment. 
 
While insurable earnings for premium purposes are 
limited to an annual maximum (for example, $39,000 in 
2006), there is no such maximum for ROE reporting 
purposes.  For example, if the insurable earnings for the 
appropriate pay periods are $56,345.02, report all of 
those earnings. 
 
If completing 15C, the first entry should record the 
number of insurable earnings for the final (most recent) 
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insured pay period.  Also, where there is a pay period 
with zero or no insurable earnings allocated, enter "NIL". 
 
16 - Reason for issuing this ROE 
 
Select one of the options from the drop-down list.  If 
none of the options applies, use code K (Other), and 
explain in the Comments block.  
 
Note: Please be accurate. It is a serious offense to 
misrepresent the reason for issuing a ROE. 
 
For Further Information, Contact 
 
Provide the name and telephone number of a person 
that the Commission may contact for more information 
pertaining to the reason for separation, if that person is 
not the issuer. 
 
Block 17A - Vacation Pay 
 
Enter any vacation pay paid or owing to the employee on 
the interruption of earnings.  Don't include amounts in 
this block where the employee extended the date 
reported in Block 11 by taking a paid vacation leave or 
when the vacation pay is usually paid with every pay 
period. 
 
Add to Block 15B Insurable Earnings 
 
Please indicate whether an Amount is to be added to 
the Total Insurable Earnings in Block 15B (and possibly 
15C) by turning on the corresponding check box. 
 
17B - Statutory Holiday Pay 
 
Enter the dates of any statutory holidays occurring after 
the date in Block 11, and the amounts owing or paid for 
these holidays. 
 
All dates in the ROE use the Canadian format dd/mm/yy.  
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17C - Other Monies 
 
Enter any other payments or amounts owing to an 
employee following an interruption of earnings. Select 
the type of payment from those available in the adjacent 
list box. 
 
18B – Comments 
 
Enter any information or comments that would help to 
prevent a phone call from HRSDC. Useful comments 
include those which clarify the nature of subsequent 
payments, or the reason for leaving. 
 
19 - Paid Sick/Maternity/Parental Leave or 
Group Wage Loss Indemnity Payments  
 
These are payments after the last day worked. 
Enter the starting date and the weekly or daily rate.  
Explain any additional details in the "Comments" Block. 
For example, you might want to provide the number of 
weeks or days for which benefits are payable, if known. 
Or, you might want to explain on what basis the benefits 
are paid (5 days, 7 days, 3 days per week basis, etc). 
 
All dates in the ROE use the Canadian format dd/mm/yy. 
 
20 - Communication Preferred In 
 
Select the language in which you prefer to communicate. 
 
21 - Telephone No. 
 
Be sure to include your area code and extension 
number. 
 
22 - Name/Signature of Issuer 
 
The signature certifies that all statements on the ROE 
are true.  Therefore, the employer or an authorized 
person (e.g., payroll clerk, bookkeeper) must sign the 
completed ROE in this space.  An employee, even if 
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normally authorized, should not sign his/her own ROE. 
The name of the person who has signed the form should 
be typed or printed clearly in the space below the 
signature. 
 
Note: If the ROE has been completed "entirely" by 
computer and no changes have been made, the name of 
the authorized person may be printed. Otherwise it must 
be signed. 
 
Block 22 – Date 
 
Enter the date on which you completed the ROE. 
Dates in the ROE use the Canadian format dd/mm/yy. 
 
ROE Exported to Laser Print Batch or ROE 
Web bulk transfer file 
 
If this check box is turned on, it indicates that this ROE 
has been previously exported to an HRSDC Laser Print 
batch or ROE Web bulk transfer file.  You can turn this 
check box off if you want to include this ROE when 
creating the next batch for either of these processes. 
 
ROE Laser Print Language 
 
Select the language to be used if you were to create a 
laser print batch. 
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Print Record of Employment 
 

 
 
Select ROEs to be printed 
 
There are two ways to select the ROEs to be printed: 
 From a list of ROEs 
 By employee code range 

 
Include ROEs that have been exported to a 
HRSDC Laser Print or ROE Web file 
 
Select No to exclude the ROEs which are flagged as 
having been previously exported. 
 
Select Yes to include all ROEs regardless of whether 
they have been previously exported. 
 
This program will print the ROE on tractor feed forms 
(the ones with holes and perforations down the sides) or 
to plain paper. If using plain paper, the information can 
then be handwritten on to an actual ROE form.  
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ROE > Export > Laser ROE 
 
Select ROEs to be exported 
 
There are two ways to select the ROEs to be included in 
the export file: 
 From a list of ROEs 
 By employee code range 

 
Include ROEs that have already been 
exported? 
 
A ROE that has been previously exported can be re-
exported by one of two methods: 
 
1. Look up the ROE record in the ROE Edit window 

and turn off the “ROE has been exported…” check 
box. 

 
2. Or, you can ignore the “ROE has been exported…” 

indicators by turning on the “Include ROEs that have 
already been exported” check box in this window. 
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Details tab 
 
Please ensure that the employer details are complete 
and up-to-date. 
 
 

 
 
Version of ROE Laser Print Software 
 
The version of the HRSDC ROE Laser Print Software 
can be determined by viewing the Help > About screen 
in the HRSDC software.  For example, if you are using 
version 3.0.32, then set the version number on the 
Easypay export screen to 03.00.032. 
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Export File – Folder 
 
The destination folder of the export batch file is defaulted 
to the current company folder. If you want the export 
batch file to be created in another folder, enter the drive 
and folder name in the Folder field. You can either type 
in the folder name or use the adjacent lookup button. 
 
Export File – File name 
 
Enter the name of the ROE export file in File name. 
 
If you want to use an existing ROE batch file, then select 
the folder in which it is located. The names of the all 
ROE batch files that currently exist in the selected folder 
will automatically appear in the Existing Laser ROE 
export files box on the right side of the window.  To 
select a file from the list box, click on the file’s name.  
 
If you want to create a new batch file, enter a new file 
name.  Enter up to 8 characters for the file name prefix.  
The file name extension must be “ROE” (this is 
automatically assigned).  We recommend that you use 
the same name as the company folder (plus the .ROE 
extension).  
 
For example:  If your company is in the folder 
C:\easydata\payroll, then name the file 
“PAYROLL.ROE”.  When the export file is created, it will 
be located in the destination folder that you selected.  
Write down the folder and file name so that you can refer 
to it when using the HRSDC software.  
 
To start the ROE export process, click OK.  
   
For information on how to import the batch file into the 
HRSDC software, and how to print the laser forms, 
please refer to the HRSDC software documentation. 
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ROE > Export > ROE Web 
 
Export to ROE Web Bulk Transfer File 
 
Information on how to import a ROE Web bulk transfer 
file using the HRSDC ROE Web application is available 
from the HRSDC.  For a link to information about 
HRSDC ROE Web, please visit the Links page at 
www.easypay.ca. 
 
The information below describes Easypay’s Export to 
ROE Web Bulk Transfer File interface. 
 
Select ROEs Exported 
 
There are two ways to select the ROEs to be included in 
the export file: 
 
 From a list of ROEs 
 By employee code range 
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ROE Web Processing Method 
 
Select one of the two options described below.  All ROE 
records in the bulk transfer file will be assigned the 
processing method that is selected. 
 
Store as Draft 
 
If you select this option, when you upload the ROE bulk 
file using the HRSDC ROE Web application, the HRSDC 
system will validate the ROE records in the bulk file, but 
no serial numbers will be assigned.  Records that 
successfully pass the HRSDC validation will be saved as 
a Draft ROE on the HRSDC system.  You can select 
passed ROEs and submit them while using the online 
ROE Web system.  Draft ROEs will be stored for 15 
days.  All Draft ROEs not submitted will be deleted from 
the HRSDC system after a 15 day period.  Please see 
below for more details. 
 
To be Submitted 
 
If you select this option, when you upload the ROE bulk 
file using the HRSDC online ROE Web application, the 
HRSDC system will validate the ROE records in the bulk 
file and a serial number will be assigned to each ROE 
that successfully passes all validation.  ROE records that 
do not pass validation must be edited and submitted 
again. 
 
When Bulk file records are uploaded, processed and 
validated, there are four possible results: 
 
Passed: Records that successfully passed the edits and 
are marked to be saved as “Draft”, are saved as “Draft 
ROE”. Employers are able to select passed ROE and 
submit them using the online ROE Web application.  
 
Issued: Records that successfully pass the edits and 
are marked to be saved with a serial number are saved 
as read only files. 
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Failed: Records that failed the edits are saved as “Draft 
ROE”. 
 
Employers are able to select failed ROE and individually 
make the updates required to the ROE by using the 
online data entry. Once the ROE is updated, employers 
are able to store and validate, or submit and save, the 
updated ROE. Alternatively, employers can make 
corrections to a failed ROE by using Easypay’s ROE 
Edit routine and then creating and uploading a new bulk 
file containing only the corrected ROE. 
 
Rejected: These are ROE records with an invalid SIN 
and/or an invalid or non-existing CRA Business Number. 
 
For all rejected ROEs, employers must make the 
corrections using Easypay’s ROE Edit routine and then 
create and upload a new bulk file containing only the 
corrected ROEs. 
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Include ROEs that have already been 
exported? 
 
When a ROE Web bulk file is created in Easypay, the 
status of each ROE that is included in the file is set to 
“Exported”.  If you need to re-submit a previously 
exported record in a new bulk file, there are two options: 
 
1. You can turn off the “ROE has been exported…” 

check box in the ROE > Edit window.   
 
2. You can ignore the “ROE has been exported…” 

indicator for all current ROE records in Easypay by 
turning on the Include ROEs that have already 
been exported check box in Easypay’s ROE Web 
interface. This will result in all previously exported 
ROEs (not just the last export) being included in the 
list of ROEs that are eligible to be exported. If this 
results in a long list, you may want to select option 
#1 above instead. 

 
Employer Details 
 
Please ensure that the employer details are complete 
and up-to-date. 
 
Export File – Folder 
 
The destination folder of the export batch file is defaulted 
to the current company folder. If you want the export 
batch file to be created in another folder, enter the drive 
and folder name in the Folder field. You can either type 
in the folder name or use the adjacent lookup button. 
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Export File – File name 
 
Enter the name of the ROE bulk transfer file in File 
name. 
 
If you want to use an existing ROE bulk transfer file, then 
select the folder in which it is located. The names of the 
all ROE bulk transfer files that currently exist in the 
selected folder will automatically appear in the Existing 
ROE Web export files box on the right side of the 
window.  To select a file from the list box, click on the 
file’s name.  
 
If you want to create a new bulk transfer file, enter a new 
file name.  Enter up to 8 characters for the file name 
prefix.  The file name extension must be “BLK” (this is 
automatically assigned). 
 
To create the ROE bulk transfer file, click OK.    
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Recurring Timecards 
 
Edit 
 
In order to have recurring timecards generated, you 
must turn on the Recurring Timecard Feature in the 
Company Profile.  
 
Recurring timecards are generated during the Close Pay 
Period step. During this step, a new empty timecard file 
is created for the upcoming pay period and any recurring 
timecards scheduled for that pay period are added to the 
new timecard file. 
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Employee Code 
 
Enter up to 6 characters (numbers or letters) to identify 
each employee. To view the employee lookup window, 
click the adjacent lookup button. 
 
Comments: 
 
If you have recurring timecards for salaried and 
commissioned employees, you must make sure that the 
Regular Hours field contains the proper number of EI 
hours per pay period for the employee.   
 
Important!  When a timecard is created for a salaried or 
commissioned employee, the regular hours on the 
timecard will override the default EI hours on the 
employee’s profile. For example, if you created a 
recurring timecard for car allowance (using one of the 
special earning fields) and left the Regular Hours field 
blank, this zero hour value would override the default EI 
hours on the employee’s profile. The result would be 
zero insurable hours recorded for the employee’s pay for 
that pay period.  
 
As with the regular timecard process, when you create 
entry number 001 of a new recurring timecard, the 
default EI hours from the employee’s profile will 
automatically be inserted in the regular hour’s field. 
 
The remainder of the process is identical to entering 
timecards in the Regular payroll process, until you get to 
the Pay Periods tab. 
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Pay Periods  
 

 
 
Note: Recurring timecards will start being created when 
the next regular Payroll > Close Pay Period step is 
performed.  
 
If it is required to create regular timecards for the current 
pay period from the recurring timecards entered, you can 
use the Periodic > Recurring Timecards > Update 
option.  
 
Starting Pay Period Number 
 
Enter the pay period when you want the employee's 
recurring timecards to begin. Or, you can leave this field 
blank and turn on the appropriate pay period check 
boxes. 
 
Pay Period Interval Value 
 
This field is used in combination with the starting pay 
period number. Enter the pay period interval for which 
you want the recurring timecard created.  
 
For example: 
 
 If you want the timecard created every pay period, 

enter “1” in pay period interval value.  
 
 If you want the timecard created every third pay 

period, enter “3” in pay period interval value. 
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Calculate Periods button 
 

 
 
If you have entered a value in both starting pay period 
number and pay period interval value, then you can 
use the Calculate Periods button to automatically turn 
on the corresponding pay periods in the bottom of the 
window. 
 
Recurring Timecards - Last Pay Period 
 
To automatically delete a recurring timecard in a specific 
pay period, enter the last pay period in which you want 
the timecard to be created. A timecard will be generated 
for each specified pay period up to and including the last 
pay period specified. After a timecard has been created 
in the last period, the recurring timecard will be 
automatically deleted. 
 
Manual Override – Pay Periods 
 
You can also manually select the pay periods in which 
you want a timecard to be automatically created. Simply 
click the check box of the corresponding pay period to 
turn it on or off. 
 
Listing 
 
This option allows you to print out the recurring 
timecards that have been entered and saved. 
 
Timecard Update Feature 
 
If you have created recurring timecards that are required 
for the current pay period or, if you have changed pay 
rates for employees and they have recurring timecards 
that require these rate changes, then please refer to the 
Periodic > Timecard Update section of this manual. 
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Automatic Vacation Pay Out 
 
The Automatic Vacation Payout process can be used 
when a large number of vacation pay payouts are 
required. This feature works in combination with Quick 
Cheque, generating a separate vacation pay cheque or 
direct deposit for each employee selected.  
 

 
 
Pay Period 
 
Enter the pay period in which the vacation pay is to be 
paid out. This pay period will be automatically entered 
into the pay period field of all Quick timecards created by 
this process.  
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The Automatic Vacation Payout process will create 
timecards in Quick Payroll.  The entire vacation owed to 
the employee will be entered in the Vacation Dollar 
Amount field.  You can print the Quick Timecard Listing 
to verify the amounts and employees. The Quick 
timecards can be edited or deleted before the Quick 
Payroll is calculated.   
 
If you want to preview the vacation owed amounts that 
the Automatic Vacation Payout process will enter on the 
Quick timecards, print the Year-to-Date report or use the 
Click-n-Pick report. 
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General Ledger 
 
Select G/L  
 

 
 
From the drop-down list select the accounting package 
that you will be interfacing with. If there is a dot at the 
end of the interface’s name in the drop-down list, then 
that particular Easypay interface can create G/L entries 
with various levels of detail, including:  
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1. Summarized G/L entries 
 
2. Summarized entries with the bank showing an 

individual entry for each cheque or direct deposit 
 
3. Complete detailed entries for every cheque or 

payment issued in Easypay 
 
Interfaces that do not have a dot at the end of their name 
will only create summarized G/L entries. 
 
If your G/L is not on the Easypay list 
 
Your G/L may interface with Easypay even if it is not on 
the list. Some vendors have adapted DBA, ACCPAC, or 
one of the other interfaces for their accounting system. 
Please check with your accounting software vendor or 
Easypay to see if one of the interfaces listed has been 
adapted for your accounting package. 
 
If your G/L is not on the list and there is no 
compatible option: 
 
You can still use the G/L option to create a manual G/L 
posting journal. To do so, you will need to select an 
existing interface that has an account code structure that 
will accommodate your G/L accounts. 
 
Then, you can create the G/L file using the Create 
Entries step. Select the summarized option (if 
applicable) and print the General Ledger > Print 
Entries report. This report will give you the G/L account 
code, date and debit/credit amount. Use this report as 
your manual posting journal. If you have a reasonable 
number of G/L entries per month, then the manual 
process should be more than satisfactory.  
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General Ledger > Edit Accounts 
 

 
 
 
For every department used in Easypay, you will need to 
enter the G/L account codes for the various expenses 
and liabilities. 
 
Note: the only exception to this rule is if you allocate 
employee expenses to various departments but create 
the G/L entries based on the departments in the 
employee profiles. In this scenario, only the departments 
used in the employee profiles will need to have the G/L 
accounts entered. 
 
Be sure to enter a G/L account code for every expense 
and liability in every department. Blank G/L account 
codes can cause problems by lumping various expenses 
and liabilities into an account with a blank code. 
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Duplicate button 
 

 
 
The Duplicate button is a very useful tool when setting 
up the G/L accounts. If you type in all of the G/L account 
codes for a department and then save them using the 
Apply button, you can clone those accounts to another 
department by using the Duplicate button. You will only 
need to edit the account codes that vary from one 
department to another. This will save typing all of the 
account codes (example liability accounts) that may be 
the same for every department. Remember to save your 
changes after you duplicate a department before 
switching to another department. 
 
 
General Ledger > Account Listing 
 
 

 
 
This option allows you to print the G/L account codes 
entered for the various expenses and liabilities. Print the 
G/L codes for all or select departments. 
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General Ledger > Create Entries 
 

 
 

 
The G/L entry screen may vary slightly for each different 
G/L interface.  
 
Examples of fields that are unique to specific G/L 
packages include: Fiscal Period, Source Code, 
Multicurrency, Journal No., etc. To obtain more 
information about fields that are unique to your G/L, 
please refer to the documentation for your G/L software.  
 
The following will discuss the common entry fields and 
ignore those fields that are unique to specific G/L 
interfaces.  
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Range 
 

 
 
Enter the year and pay period range in the From and To 
fields. All payments made to the employees in the 
specified pay period range will be used to create the G/L 
entries. Note: The pay period must be closed before the 
information for that pay period is available for this 
process. 
 
Export File 
 

 
 
Enter the file name and folder of the G/L export file to be 
created. Easypay will enter a default file name and will 
default to the folder where the Easypay data for the 
company resides. 
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Journal Entry details to be included in the 
export file 
 

 
 
 
If this option does not appear on your screen then your 
particular interface can only generate summarized G/L 
entries. If your interface offers the option to select 
various levels of detail, then select one of the options. 
The three options are shown in the illustration above. 
 
Depending on your G/L interface, you may also have the 
option to include various fields in the G/L entries 
description. This capability only applies to the detailed 
option.  
 
Note:  All of the detail selected for the description 
field may not appear in the Easypay G/L transaction 
report due to size limitations.  They will, however, 
appear in your G/L in the description for each entry. 
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Error Report  
 

 
 
After your G/L export file has been created, you may 
receive an error message that some of the records that 
were created in the export file are missing an account 
code. You will have the option to print the G/L Missing 
Accounts report. This report will indicate which G/L 
account codes are missing.  
 

 
 
If required, go to Periodic > General Ledger > Edit 
Accounts and enter the missing G/L accounts. Then run 
the G/L Create Entries step again.  
 
Other Possible Errors 
 
If you have not entered G/L account codes for an entire 
department, then Easypay will issue an error that 
identifies that department.  
 
To correct this problem, go to General Ledger > Edit 
Accounts and enter the missing G/L account codes for 
the specified department. Then run the G/L Create 
Entries step again. 
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General Ledger > Special Entries 
 

 
 
 
Adjusting Entries 
 
Details 
 
If you have added a cheque to a pay period for which 
you have previously posted the G/L entries, then you 
can create entries for that cheque.  Enter all of the fields 
required for your specific G/L and then click on the 
Adjusting Entries tab to select individual cheques for 
which G/L entries should be created.  
 
Adjusting Entries - Pay Period 
 
Enter the pay period from which you wish to select a 
cheque.  Once the list is displayed, select the cheque(s) 
that should be used to create the G/L export file. If the 
cheques to be included are from more than one pay 
period, select all of the required cheques in one pay 
period and then change the pay period number and 
repeat the process for the newly selected pay period. 
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Create the entries by clicking OK.  
 
The entries are based on the selected cheques which 
are displayed in the selected cheques grid at the bottom 
of the window. If your G/L has the option to create 
detailed entries, you may wish to do so, as this will give 
you a better audit trail in your G/L. 
 
Reversing Entries 
 
If you have deleted a cheque from a pay period for which 
you have previously posted the G/L entries you can 
create reversing entries for the deleted cheque.  Enter all 
of the fields required for your specific G/L and then click 
on the Reversing Entries tab. 
 
If your G/L has the option to select detailed entries, you 
may wish to do so, as this will give you a better audit trail 
in the G/L. 
 
Reversing Entries Tab 
 
The Reversing Entries screen will display all of the 
cheques that have been deleted. Select the cheques 
that were deleted in a pay period after the G/L entries 
had already been created for that pay period. Then 
create the Reversing entries for those cheques and 
import them into your G/L. 
 
Create the entries by clicking OK.  
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General Ledger > Print Entries 
 

 
 
This report prints the entries created using the Create 
Entries or Special Entries (Reversing or Adjusting) 
options. The parameters used in creation of the G/L file 
will be displayed on the Report Screen. If you used one 
of the detailed options, you may be given the option to 
select the sort order (for example: sort by G/L Account or 
Cheque #). 
 
Note: The report’s heading will contain the name of the 
G/L interface and the name and folder of the file that was 
created for import into your G/L. 
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Issue Advances 
 
For an in depth discussion of how to set up and track 
Advances, please also refer to the How do I pay and 
track Advances topic in the online Help > Frequently 
Asked Questions. 
 

 
 
 

 
 
To issue advances automatically, you must have 
previously entered the Advances Default Amount in 
the Edit > Employee > Profile > Vacation/Misc tab. 
 
In the Company Profile, Special Earning #20 and Special 
Deduction #20 must be named ADVANC. The Tax and 
Vac check boxes should be turned off for the earning. 
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Whenever a payment is made via the Special Earning 
#20 called ADVANC in the timecard entry, the Advance 
Balance (amount owed by the employee) in the 
employee profile is incremented by the payment amount. 
The Advance Balance is updated when the pay period 
is closed. 
 
To reduce the Advance Balance and recover the 
advance from the employee, use the Special Deduction 
#20 called ADVANC.  
 

  
 
When you click OK in the Issue Advances step, 
timecards are automatically created in Quick Payroll. Do 
not use this process more than once a session. Running 
this step more than once in a session will double (or 
triple, etc.) the amount of the advance issued to the 
employees. 
 
Print the Quick Timecard Listing from the Quick menu 
to verify the employees and amount of advance being 
paid. These timecards can be edited or deleted by 
selecting Timecards from the Quick menu. 
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Recover Advances 
 
For a detailed discussion of how to set up and track 
Advances, please also see “How do I pay and track 
Advances?” in Help > Frequently Asked Questions. 
 

 
 
The amount owed by the employee is recorded in 
Advance Balance in the Employee Profile. Before 
running a regular payroll, run Periodic > Recover 
Advances to create Regular Timecards to recover the 
outstanding Advance balances. The amount being 
recovered will be equal to the Advance Balance in the 
employee’s profile. The amount will be entered in the 
Special Deduction #20 called ADVANC in the Regular 
Timecards that are created by Recover Advances. 
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If the Advance Balance exceeds the employee’s Net 
Pay, you can manually edit the timecards using Payroll 
> Timecards. In this scenario, the remainder of the 
Advance will be recorded in Advance Balance and an 
attempt to recover it from the employee will be made the 
next time you run Recover Advances. 
 
In the Recover Outstanding Advances window, enter 
the Timecard date to be assigned to the Regular 
timecards that are created by this process.   
 
When you click OK, timecards will be created in the 
Regular payroll.  
 
Important: Do not run this process more than once per 
session or it will result in incorrect totals on the regular 
timecards. 
 
Print the Timecard Listing from the Payroll menu in 
order to verify the employees and amounts. These 
timecards can be edited or deleted by selecting the 
Timecards option from the Payroll menu. 
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Timecard Update 
 

 
 
This process has two functions: 
 
1. Generate recurring timecards for the current pay 

period 
 
2. Update changes to employee pay rates on existing 

timecards 
 
Generate recurring timecards for the current pay 
period 
 
If you have entered recurring timecards and you would 
like to use them to create regular timecards in the 
current pay period, then turn on the Generate Regular 
Timecards from Recurring Timecards check box. 
Regular timecards will be created from all the recurring 
timecards that are flagged for the current pay period.  
 
This process may create duplicates of some timecards 
that already exist. This will happen if a recurring 
timecard for this pay period existed when you closed the 
last pay period.  To view, delete or edit the timecards, 
select Payroll > Timecards from the main menu. 
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Update changes to employee pay rates on existing 
timecards 
 
If you have changed pay rates for employees and they 
have recurring timecards that require those rate 
changes, then turn on the Update Pay Rates in 
Recurring Timecards check box. This will also update 
the pay rates in all future pay periods in which the 
recurring timecards are generated. 
 
If you have changed pay rates for employees and you 
want these new rates to be reflected in the current pay 
period, then turn on the Update Pay Rates in Regular 
Timecards check box. 
 
If there are Quick timecards that you want to update with 
the new pay rates, then turn on the Update Pay Rates 
in Quick Cheque Timecards check box. 
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Customized Cheques  
 
 
Customized Cheques > Old Format 
 
The old format cheque becomes obsolete June 30th, 
2007. For help on how to format cheques using the old 
format, please refer to the online help.   
 
 
Customized Cheques > New Format (2007) 
 
From the Cheque Lookup list (A1, A2, A3, A4, B1, B2, 
etc.), click on the cheque that fits your cheque’s format. 
After you have selected a cheque from the list, you can 
enter a unique name for your Custom Cheque in the 
Cheque ID field.  
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Easypay produces dynamic stubs. This means that the 
contents of the stub can vary from employee to 
employee, depending on the employee’s benefits, 
deductions and earnings. The stub content cannot be 
altered. The cheque portion of the cheque can be 
customized by clicking and dragging fields to new 
locations.  
 
If you need to remove a field from the cheque design 
grid, drag it to the area below the ruler. The area below 
the ruler acts like a warehouse that holds the fields while 
they are not in use. Adding a field from the area below 
the ruler is also accomplished using the drag and drop 
method. 
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The drag and drop method is done using your mouse. 
Position the mouse pointer on the item that you want to 
move, then click and hold down the left mouse button 
while dragging the item to the desired location. 
 
Once you have modified the cheque to your satisfaction, 
click OK or Apply. The next time you use the 
Customize a Cheque program, your customized 
cheque will be included in the cheque lookup window. 
You can select your custom cheque for further 
modification or fine-tuning.  
 
Note: You can also create a new custom cheque from 
your previously created custom cheque. To do so, select 
your custom cheque from the cheque lookup window. 
Then enter a new name in the Cheque ID field. Make 
the desired changes to the cheque design and then save 
your changes. The original custom cheque will remain 
unchanged and a new Cheque ID will be added to the 
lookup list.  
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Insert Blank Lines    
 

 
 
To add blank lines on your cheque, click and drag the 
blue Line Feed item from below the ruler and drop it in 
the desired location in the design grid. When placing a 
Line Feed item on the cheque, enter the number of blank 
lines you would like to insert. As shown in the illustration 
below, the starting value in the Line Feed item is zero 
(“0”). The number that you enter represents the number 
of blank lines that will be inserted.  If you wish to change 
this number at some point in the future, click on the Line 
Feed item (blue line) and edit the number. 
 

 

Periodic Cheque Customization                       226 



Periodic > Customized Cheques 

Current Pay Period Details 
 

 
 
The Current item represents the Current Pay Period 
Details. This will occupy one stub. 
 

 
 
 
YTD & Timecard   
 

 
 
The YTD & Timecard item represents the YTD totals 
and Timecard details. This will occupy one stub. 
 

 
 
 
Detailed Stub  
 

   
 
The Detailed Stub will occupy two adjacent stubs. 
Forms that have a format of stub+stub+cheque or 
cheque+stub+stub can accommodate the Detailed Stub. 
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Remember to save your customized cheque by clicking 
OK or Apply. 
 
 
Customization Tips  
 
A grid can be displayed in the design window that will 
allow you to check if the items are lined up properly. You 
can turn this grid on or off by clicking the Grid On/Off 
button. 
 
A test sample of the currently displayed cheque format 
can be printed onto blank paper by clicking Print. You 
can then superimpose the sample printout over an actual 
cheque form and hold them up to a light source.  If the 
positioning is not quite correct, then make the necessary 
adjustments and print another sample. If you do not 
mind wasting a few cheques, your final test can be to 
print on actual cheque forms.  
 
If you want to delete the currently displayed cheque 
format, click Delete. 
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When it comes time to print payroll cheques, select 
Payroll > Cheques/Deposit > Cheques > Customized 
Cheques - New Format (2007). Then select your 
customized cheque from the list of cheques at the 
bottom of the window.  You will also need to enter the 
employee range and other parameters before printing.  
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Customize a Statement 
 
The main purpose of the Customize a Statement option 
is to allow you to position the company name/address, 
and the employee name/address on a statement of 
earnings that is being printed on blank paper. The 
names and addresses can be positioned so that they 
can be displayed when the statement is folded and 
inserted into a window envelope. 
 
Easypay comes pre-loaded with a customized statement 
of earnings called the “Statement for Windows 
Envelope”. Try printing this statement, if the addresses 
do not match up with your window envelope you can a) 
Edit the Statement for Windows template or b) create a 
new custom statement of earnings using Sample 9 as 
your starting point. 
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How to Create a Customized Statement of 
Earnings 
 
To customize a Statement of Earnings go to Periodic > 
Customize a Statement. Pick from the list of samples, a 
statement that most closely resembles your desired 
output. In the ID give your customized statement a name 
which you can reference it by in the future. 
 
Read the section on how to Customize a Cheque for 
details on how to click and drag items, insert blank lines, 
etc. Remember to save your customized statement of 
earnings by clicking Apply or OK. 
 
When it comes time to print statements of earnings, 
select Payroll > Cheques/Deposit > Statements of 
Earnings > Customized. Then select your customized 
statement from the list of statements at the bottom of the 
window.  You will also need to enter the employee range 
and other parameters before printing. 
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Customizer Module 
 
For a complete discussion of the Customizer module, 
please refer to Easypay’s online help. 
 
Customizer module features that were available when 
this manual was being written are described below. 
Additional features are planned and will be added in the 
near future. Please check the latest Customizer 
documentation for an up-to-date list of capabilities.  
 
Timecard Import 
 
Many electronic time clocks interface to Easypay. If you 
wish to interface to Easypay from an external time clock 
or custom software, you will need the Customizer 
module. For the timecard import file specifications, 
please download the Customizer module documentation 
PDF from our website. 
 
Please check with your vendor to make sure that their 
software has been configured to interface with Easypay. 
 
Employee Import 
 
This feature allows you to import employee information 
from external systems. Check with your software vendor 
to verify that their software is able to export records in 
the Easypay format. For the employee import file 
specifications, please download the Customizer module 
documentation PDF from our website. 

 
ASCII Export 

 
Easypay allows you to create an ASCII export file that 
contains data from Easypay payroll data files.  You can 
specify the data fields to be exported. You can then 
import the ASCII file into a spreadsheet program, word 
processor, or any other application capable of reading 
ASCII files.   
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Purge History 
 

 
 
Purge Date 
 
All history and voided cheque records that have a 
cheque date that is older than the Purge Date will be 
deleted. 
 
For example:  If “31/12/99” (dd/mm/yy format in this 
example) is entered as the purge date, then any 
cheques issued prior to 31-December-1999 will be 
purged from the history files. Any cheques issued on or 
after December 31st, 1999 will remain in the system. 

Periodic Purge History                              233 



Periodic > Purge History 

Important! 
 
History cannot be purged from the current year. If hard 
drive space is available, keep a minimum of 24 months 
of payroll history. Several years is recommended. 
 
The Voided Cheques file is also purged at this time. 
The same rules apply regarding the purge date (see 
above). 
 
Before purging: 
 
1. Close the last payroll period. 
 
2. Backup your payroll files. (Two backups are 

recommended). 
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Yearly  

Yearly 
 

 
 
The Yearly process should be performed in late 
December after you have received and installed your 
update for the coming year. Please read the detailed 
instructions that accompany the year-end update before 
proceeding with this process.  
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Mapping 
 

 
 
 
The yearly mapping function is used to direct benefits, 
deductions and earnings to specific boxes on the T4, 
T4A and Relevé 1. The desired mapping assignments 
must be entered prior to running the Close Year step in 
Easypay. 
 
For example:  If you paid commissions using a special 
earning named “Commis”, you can use the mapping 
function (before closing the payroll year) to assign 
Commis to the T4 box number which is reserved for 
employment commissions.  After you run the Close Year 
step, any earnings that were assigned to a particular box 
will appear in that box on the T4.  
 
When you have finished mapping any benefits, 
deductions or earnings, click Apply or OK to save your 
entries. 
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Very Important!  Please read… 
 
Taxable earnings are included in the YTD Gross Pay 
and are automatically included in Box 14 on the T4. DO 
NOT map these earnings to Box 14, otherwise, you will 
double the amounts for those earnings in Box 14. 
 
Taxable benefits are automatically mapped to Box 14 
and Box 40 on the T4.  If you want to map a taxable 
benefit to a box other than Box 40, use the mapping 
function to assign the taxable benefit to the desired T4 
box.  When the payroll year is closed, the taxable benefit 
will continue to be added to Box 14, however instead of 
also being added to box 40, it will be added to the box 
number to which you have mapped it. 
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How to prevent YTD amounts from being 
cleared at year-end 
 
Amount Clearing tab 
 

 
 
Important!  The Close Year step will clear all of the 
year-to-date values at the end of the year. The only 
fields that are not cleared are vacation owed, banked 
hours, accrued sick time and accumulated hours (these 
amounts are carried forward from year to year). 
 
To prevent the YTD amount of a particular benefit, 
earning or deduction from being cleared at the end of the 
year, use the Amount Clearing tab.  
 
For example:  If an employee repaid $1200 of an $1800 
employee loan, you would want the repaid amount to 
be carried forward to the next year. You would turn off 
the check box in the Amount Clearing tab so that the 
YTD amount for the loan repayment deduction is not 
cleared at the end of the year. 
 
TIP: You do not have to wait until the end of the year to 
set up mapping. When adding a benefit, deduction or 
earning in Edit > Company, you may want to set up any 
special mapping requirements at the same time.  
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Pension Adjustments 
 
The RPP or DPSP registration number can be entered at 
the bottom of the T4 Mapping tab.  This number will be 
mapped to Box 50 during the year-end close routine. 
 
If you wish, employee pension deductions can be 
mapped to Box 20 (RPP contributions).  
 
The T4 mapping feature can be used to calculate the 
pension adjustment only when the pension adjustment is 
a simple sum of the employee plus the employer 
contributions. If this is the scenario for your pension 
adjustment, then use the following technique: 
 
1. Map the employee portion to Box 20; then map the 

employer contributions (benefits) to Box 52 (Pension 
Adjustment).   

 
2. Turn on the box at the bottom of the T4 mapping tab 

that gives you the option of adding an amount equal 
to that of Box 20 "RPP contributions" to Box 52 
"Pension adjustment" (without clearing Box 20). This 
will result in Box 52 containing the employee’s and 
employer’s contribution to the employee’s pension 
plan. 

 
Note: RPP refers to registered pension plans.  Most 
RRSPs are typically not considered to be registered 
pension plans and should not be mapped to Box 20 or 
Box 52.  
 
If your pension adjustment is based on a sophisticated 
formula and the values are supplied to you by your 
pension administrator, then you will need to edit the T4s 
and manually enter the pension adjustment for each 
employee. 
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Employment Codes 11, 12, 13 and 17 
 
For Employment Codes 11, 12, 13, 17… the check box 
on the T4 Mapping tab allows you to set Box 14 to zero 
(during the Close Year step) on the T4 slips for 
employees that are assigned one of these employment 
codes in their Employee Profile. 
 
How to redirect amounts destined for Box 
14 to Box 71 (Status Indian Employees) 
 
In order to redirect amounts destined for Box 14 to Box 
71 (Status Indian employee) during the Close Year step, 
the following two check boxes must be turned on: 
 
1. Status Indian employee check box on the 

Employee > Profile > Tax Information tab 
 
2. Redirect amounts destined for Box 14… check 

box on the Yearly > Mapping > T4 Mapping tab 
 
How to copy contents of Box 71 to Box 26 
 
In order to copy the contents of Box 71 (Status Indian 
employee) to Box 26 (CPP pensionable earnings) during 
the Close Year step, the following two check boxes 
must be turned on: 
 
1. Status Indian employee check box on the 

Employee Profile > Tax Information tab 
 
2. Copy the contents of Box 71… check box on the 

Yearly > Mapping > T4 Mapping tab 
 
If the above two check boxes are turned on, then: 
 
1. Box 71 will be copied to Box 26 if the employee is 

not CPP exempt and Box 26 equals zero 
 
2. The amount copied to box 26 will be capped at the 

CPP pensionable earnings maximum 
 
3. The contents of Box 71 will remain unchanged 
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Status Indians and Relevé 1 Mapping 
(Quebec Only) 
 
In order to redirect amounts destined for Box A 
(Employment income before source deductions) to Box 
R (Tax-exempt income paid to an Indian) during the 
closing of the payroll year, the following two check 
boxes must be turned on: 
 
1. Status Indian employee check box on the 

Employee > Profile > Tax Information tab 
 
2. For Status Indian employees... check box on the 

Yearly > Mapping > T4 Mapping tab 
 
T4A charitable donation registration 
numbers 
 
You can enter charitable donation registration number at 
the bottom of the T4A mapping tab.  This number will be 
printed on any T4A that has a non-zero value in Box 46 
(Charitable donations). 
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Year-end YTD Report 
 

 
 
Required Year: Enter the year in which the YTD totals 
in the employee records were accumulated. If you are 
running this report in January and you have not yet 
closed the previous year, enter the previous year in the 
Required Year field. 
 
The Year-end YTD Report prints the Detailed version 
of the YTD Report. 
 
The Detailed version includes the following information: 
 
 Employee name 
 Employee code 
 Gross 
 Tax 
 EI 
 CPP 
 Net 
 EI earned (EI insurable earnings) 
 Vacation Owed 
 QC tax 
 QHSF 
 QPP 
 QPIP 
 QPIP Insurable Earnings 
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Comments: 
 
The Year-end YTD Report prints an employee's YTD 
totals. This report also performs a comparison between 
an employee's YTD amounts and their cheque history 
for the current year.  
 
If an out-of-balance condition occurs, the “**” indicator is 
printed beside the employee's name.  
 

 
 
The “**” indicates that the sum of the Cheque History for 
this employee does not match the amount in the 
employees YTD totals. This condition should be 
investigated and corrected.  
 
If the payroll was started in the middle of year, the “**” 
indicator is normal since there would be no cheque 
history for the opening balances transferred to YTD from 
another payroll system. 
 
Employee Status 
 
To include employees of a particular status (Active, On 
Leave, or Terminated), turn on the corresponding check 
box. You can include any combination of these status 
types. 
 

Yearly YTD Report                                          243 



Yearly > Close Year 

Close Year  
 
Under normal circumstances, the payroll year must be 
closed only once per year - at calendar year-end (the 
end of December). DO NOT close the year based on 
your fiscal year.  
 
The CRA states that the year on the cheque or the direct 
deposit date determines the year in which the earnings 
should be reported.  
 
For example:  If all of the employee’s work is performed 
in December 2007 and the payment is made January 1st, 
2008, those earnings should be reported on the 2008 T4 
instead of the 2007 T4. The date that the work is done is 
not relevant. Only the payment date is used to determine 
the year in which the earnings should be reported.  
 
If you are closing mid-year due to new ownership, etc., 
please refer to the special instructions provided below, 
entitled Special Mid-year Closing of the Payroll Year.  
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Normal Yearly > Close Year 
 

 
 
Please be absolutely sure that you have completed the 
following items before closing the year: 
 
1. Close the last pay period of the current year. Check 

both the Regular and Quick Payroll cycles to make 
sure that both are closed.  

 
2. Backup payroll data files for this company.  Two 

backups are recommended. 
 
3. Print the Yearly > Year-end YTD Report 
 
4. Install the new year-end payroll update. 

 
Do not close the payroll year until you have received 
and installed your new year-end payroll update. 
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The regular year-end process does the following: 
 
1. Generates T4, T4A and Relevé 1 files 
 
2. Resets the employee year-to-date amounts to zero  

(where applicable) 
 
3. Updates the federal and provincial basic personal 

amounts (TD1 amounts) 
 
4. Resets the current pay period to 1 
 
The T4, T4A and Relevé 1 files are kept for an entire 
year after they are generated.  They can be edited and 
re-printed as many times as desired until the next year-
end closing (which is usually 12 months away). 
 
When you are ready to close the payroll year (after 
completing all of the required steps), select Yearly > 
Close Year from the main menu. 
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Special Mid-Year Closing Of the Payroll 
Year 
 

 
 
If you are closing MID-YEAR due to new ownership of 
the company, please be sure to complete the following 
steps: 
 
Step A: To do for the Original Company 
 
1. Pay out vacation pay (if required).  You may use the 

Automatic Vacation Pay Out feature in the Periodic 
menu. 
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2. Ensure that the last payroll period under the old 
company period is closed.  It is best if the new 
company and the old company do not share a pay 
period.  Please call Easypay Support if you have any 
questions. 

 
3. Print the Year-to-date Report. 
 
4. Backup the company’s payroll data files.  At least 

two backups are recommended. 
 

5. This step will close the payroll year: 
 

Since you are closing mid-year, you will probably not 
want to update the federal and provincial basic 
personal amounts (TD1 amounts).  These amounts 
are usually updated automatically by the Close the 
Payroll Year process.  To ensure that the basic 
personal amounts are not updated during the mid-
year close, please do the following: 
 
Once you have accessed the Close the Payroll Year 
feature, press Alt-F8 (hold down the Alt key and 
press the F8 key).  A check box will be displayed 
that gives you the option of not updating the federal 
and provincial basic personal amounts.  Turn the 
check box on if you do not want to update the basic 
personal amounts. 

 
6. If you have been directed to produce ROEs by your 

accountant, you can do so now.  Otherwise, go to 
Step 7. 

 
After creating the ROEs, please do the following: 
 
7. Create another backup of the company’s payroll 

data. 
 
8. Call Easypay Support for instructions on how to 

erase the EI Insurable Earnings file. 
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9. Select Edit > Company from the menu to access the 
Company Profile and ensure the pay period is set to 
the correct number. 

 
10. Print T4s, T4As, Relevé 1s, the Remittance Report 

and the G/L Report as required. 
 
11. Complete another data backup for your own 

safekeeping. 
 
When you are ready to close the payroll year, select 
Yearly > Close Year from the menu and close the year.   
 
Step B: To do for the New Company 
 
1. Select Edit > Company from the menu to access 

the Company Profile and do the following: 
 

a) Ensure that the pay period number is correct. 
 

b) Change all company information to reflect the 
values applicable for the new company. 

 
2. Select Reports > Print Employees > Year-to-date 

and select and print the Detailed version of the 
listing. Ensure that the YTD amounts and vacation 
values (if required) are zero. You can ignore the (**) 
out-of-balance indicators and history totals.  If the 
YTD amounts are not equal to zero, you should 
contact the original company to check if you have 
received the correct data backup. 

 
3. Go to the Payroll menu and check to ensure that 

there are no open payrolls. 
 
4. Select Reports > Remittance and print the 

Remittance report for the pay period that you are 
about to run.  The totals should be zero. 

 
5. You are now ready to run your first payroll.   
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If you are using Direct Deposit, ensure that the 
correct financial institution is selected.   
 
When you have calculated the payroll for the first 
period and are ready to create the direct deposit file, 
make sure that the correct information for the new 
company is entered in Payroll > Cheque/Deposit > 
Direct Deposit > Create File. 

 
6. If you are using the G/L feature, select Periodic > 

General Ledger and ensure that the correct G/L 
interface is selected for the new company and that 
the G/L accounts correspond to the new company’s 
chart of accounts. 
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T4s  
 
Edit Amounts 
 

 
 
Employee Code  
 
Enter up to 6 characters (numbers or letters) to identify 
each employee. To view the employee lookup window, 
click the adjacent lookup button. 
 
Employee Name 
 
Enter up to 25 alphanumeric characters for the 
employee name. Enter the employee's last name first, a 
space, then the first name. For employees with more 
than one word in either the surname or given name, 
separate the surname and given names with a comma.  
 
Employment Code 
 
If applicable, enter the appropriate Employment Code 
for this individual. 
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Employment Codes in affect when this manual was 
written: 
 
11. Placement agency 
12. Driver of taxi or other passenger-carrying vehicle 
13. Barber or hairdresser 
14. Withdrawal from a prescribed salary deferral 

arrangement plan 
15. Seasonal Agricultural Workers Program 
16. Detached employee - Social security agreement 
17. Fishers – Self-employed 
 
Please refer to the following CRA publications for up-to-
date information regarding the employment code: 
 
RC4120: "Employers' Guide - Filing the T4 and 
Summary Form" (see reference to Box 29 - Employment 
Code) 
 
T4001: "Employers' Guide - Payroll Deductions (Basic 
Information)” 
 
These publications can be downloaded from the Canada 
Revenue Agency (CRA) web site. 
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Edit T4 Amounts – Boxes 
 

 
 
A description of each T4 box is displayed at the bottom 
of the Edit T4 Amounts window. 
 
Note: For more information about T4s, please refer to 
the "Employers' Guide - Payroll Deductions - Basic 
Information" or the "Employers' Guide - Filing T4 and 
T4F Slips and Summary Forms". Visit the CRA web site 
to view and/or download these guides.  
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Edit T4 Amounts > Other Information tab 
 

 
 
This section corresponds to the Other Information area 
at the bottom of the T4 slip. To edit an amount, simply 
enter the new amount in the corresponding field in the 
grid. 
 
If the employer’s name or address on the T4 records is 
incorrect, you do not need to edit every T4 manually. 
Instead, you can edit the information in the Company 
Profile. Then, when you are ready to print the T4 slips, 
select the Print Company details from Company 
Profile option in the T4s > Tax Form Print window. This 
will allow the print program to print the employer 
information from the Company Profile instead of what is 
recorded in each T4 record. 
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T4s > Tax Form Print 
 
Before printing the T4 slips, please check the year-end 
instructions that are included with your January update 
for tips on printing T4s. 
 
If the Business Number or company name and address 
in Company Profile were incorrect when you ran the 
Close Year step, then the T4 records will have the 
incorrect information in them. You can use the Print 
Company details from Company Profile option to print 
the employer information from the Company Profile 
instead of what is recorded in each T4 record. 
 
Enter the range of employee T4 slips to be printed. The 
CRA requires that you submit T4 slips in alphabetical 
order. To select the entire employee range, press the 
Tab key twice to automatically fill the From and To 
fields.  
 
T4 Taxation Year 
 
Enter the year to be printed on the T4 slips. 
 
Printing Options  
 
Type of T4 slips 
 
The first run of T4 slips should be for the CRA. This 
option prints two different employee’s T4 slips per T4 
sheet.  
 
The second run of T4 slips should be for the employees. 
Two T4 slips are printed on one sheet per employee.  
 
The third run should be for your records. This option 
prints two different employee’s T4 slips per T4 sheet. 
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Printing on: 
 
T4 Forms: Select this option if using the pre-printed 
forms that are supplied by the CRA (i.e. the pre-printed 
forms with the red ink). Please DO NOT attempt to print 
on the T4 PDF slips that are available on the CRA web 
site. Downloading and printing the PDF forms usually 
results in a form with different dimensions than the “real” 
pre-printed forms. As a result, using the PDF versions 
often results in alignment issues. 
 
Blank Paper: Select this option to print the T4 slips on 
plain 8 ½” x 11 paper. An image of a T4 form will be 
printed with the employee information in the appropriate 
boxes.  
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T4s > Edit Summary  
 

 
 
Information entered in Edit T4 Summary is used when 
printing the T4 Summary form. 
 
Please ensure that the EI Rate used to calculate Box 
19 (Employer’s EI Premiums) is correct. 
 
Boxes 19, 27 and 88  
 
If a value of zero is entered in any of boxes 19, 27 or 88, 
the calculated value (which is shown in the brackets 
beside each of these fields) will be used when the T4 
Summary is printed.  Otherwise, the non-zero value that 
you enter in each of these fields will be printed. 
 
Please refer to the "Employers' Guide to Payroll 
Deductions" (available from the CRA) or the T4 
Summary form for additional information. 
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T4s > Print Summary 
 
If you are printing on actual T4 Summary forms, select 
the T4 Summary forms option.  Otherwise, select the 
Blank paper option. 
 
 
Print Company Name and Address 
If you are printing on T4 Summary forms that have the 
company name and address pre-printed, then turn off 
the Print Company Name and Address check box. 
Note: This option is only available if the T4 Summary 
forms option is selected. 
 
 
T4s  > Electronic Filing 
 
For a complete discussion of T4/T4A electronic filing, 
please refer to the online help and the instructions that 
accompany your annual update CD. 
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T4s > Discrepancy Report 
 

 
 
The T4 Discrepancy report checks the EI and CPP 
deductions in each T4 record for reasonability.  The 
report applies the formula for calculating EI and CPP to 
the employee’s YTD gross pay and compares the results 
to the amounts on the employee’s T4. If the report 
detects an over-payment or an under-payment, then it 
will suggest how to correct the T4 record.  
 
If an over-payment of CPP (or EI) is detected, the 
suggested correction to the T4 is to reduce the CPP (or 
EI) and add the amount of the reduction to the Tax 
amount. 
 
If an under-payment of CPP (or EI) is detected, the 
suggested correction to the T4 is to reduce the Tax and 
add the amount of the reduction to the CPP (or EI) 
amount. 
 
Note: Employees who are 18 years of age or under, or 
employees who are exempt from CPP or EI, may have 
changes suggested by the report.  The report does not 
take into account the employee’s age or exemptions.  
The payroll administrator should review the particular 
employee's circumstances to determine if a change 
suggested by the report should be implemented.
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T4As  
 
T4As >   Edit Amounts  
 

 
 
 
Edit T4A Amounts – Boxes 
 
A description of each T4A box is displayed at the bottom 
of the Edit T4A Amounts window. 
 
Note: For more information about the T4A boxes, please 
refer to the "Employers' Guide - Payroll Deductions - 
Basic Information" or the "Employers' Guide - Filing the 
T4A Slip and Summary Form", which are available from 
the CRA. 
 
Visit the CRA web site to view and/or download the 
above mentioned forms. 
 
Footnotes/ Employer tab 
 
Please refer to the "Employers' Guide to Payroll 
Deductions" (available from the CRA) for details about 
footnotes and box 38. 
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Electronic Filing tabs 
 
These two tabs require input if you will be submitting 
your T4A slips electronically. For more information, click 
the Help button while in these tabs. 
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T4As > Tax Form Print  
 
If an employee’s Print T4A check box is turned on in 
their Employee Profile, then a T4A record will be created 
during the Close Year step. If required, the T4A records 
can be edited using Yearly > T4As > Edit Amounts.  
  
Please DO NOT attempt to print the on the T4A PDF 
slips that are available on the CRA web site. 
Downloading and printing the PDF forms usually results 
in a form with different dimensions than the “real” pre-
printed forms. As a result, using the PDF versions often 
results in alignment issues. 
 
Print T4A Tax Forms – T4A Taxation Year 
 
Enter the year to be printed on the T4A slips. 
 
Printing Options 
 
For information about the T4A printing options, please 
click the Help button to view the online help.  
 
 
T4As > Print Summary  
 
This report provides a total for each of the boxes in the 
T4A records that are currently on file. This report is 
designed to be printed on blank paper. 
 
 
T4As  > Electronic Filing 
 
For a complete discussion of T4/T4A electronic filing, 
please refer to the online help and the instructions that 
accompany your annual update CD. 
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Relevé 1s  
 
Relevé 1s > Edit Amounts 
 

 
 
 
Edit Relevé 1 Amounts – Boxes 
 
A description of each Relevé 1 box is displayed at the 
bottom of the Edit Relevé 1 Amounts window.   
 
Note: For more information about Relevé 1 slips, please 
refer to Revenu Quebéc’s Guide to Filing the RL-1 Slip 
(available from their web site). 
 
 
Footnotes / Employer tab 
 
Footnotes 
 
Two lines of up to 33 characters each are provided for 
any additional information that you would like to enter as 
footnotes to be printed on the RL-1 slip. 
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Employer Information 
 
Enter the name and address of the employer. 
 
Electronic Filing tab 
 
The information entered on this tab is used if you file 
your RL-1 slips electronically. For more information, click 
the Help button while in this tab. 
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Relevé 1s > Tax Form Print 
 
Note: If you are filing RL-1 slips electronically, you must 
create the RL-1 XML file (that contains the data for the 
RL-1 slips) before you print the RL-1 slips.  This is 
required because the XML file creation step assigns the 
numbers that are printed on the top of RL-1 slips. 
 
Employee Name Range 
 
Enter the range of employee names to be included. 
 
From should contain the first employee name. 
To should contain the last employee name. 
 
To view the employee lookup window, click the adjacent 
lookup button. 
 
To select all employees, simply tab through the From 
and To fields. 
 
To select only one employee, enter the same name in 
both the From and To fields. 
 
Print Relevé 1 Tax Forms – Using Laser Forms 
Turn on the Using Laser Forms check box if you are 
using laser Relevé 1 forms.  One employee per form 
(three slips per employee) is printed. 
 
Relevé 1 Laser Forms Alignment 
Suggestions - Top and Left Margins 
 
Please DO NOT attempt to print on the RL-1 PDF forms 
that are available from Revenu Quebéc’s web site. 
Downloading and printing the PDF forms usually results 
in a form with different dimensions than the “real” pre-
printed forms. As a result, using the PDF versions often 
results in alignment issues  
 
You may need to adjust the top and left margin settings 
when printing laser forms.  The top and left margins 
settings can be accessed by clicking the Setup button. 
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For example:  By entering 4 in the Left margin field, the 
printing will be shifted towards the right side of the form 
by 4 spaces.  Similarly, the printing can be shifted 
downwards by entering a value in the Top margin field. 
We suggest that you start by printing a test form (select 
one employee to print) with the Left margin set at 5 and 
the Top margin set at 4.  Adjust these values as required 
for your particular printer. 
 
 
Relevé 1s > Print Summary  
 
This report provides a total for each of the boxes in the 
Relevé 1 slips currently on file. This report is designed to 
be printed on blank paper. 
 
 
Relevé 1s > Electronic Filing 
 
For a complete discussion of Relevé 1 electronic filing, 
please refer to the online help and the instructions that 
accompany your annual update CD. 
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Utilities  

Utilities 
 
 

 
 
 
The Utilities Menu contains important functions including 
Backup, Restore, Maintenance, etc. Please read through 
this section of the manual and familiarize yourself with 
the items on this menu. 
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Backup 
 

 
 
The Backup process creates a ZIP file that contains all 
the data files in the Company Folder that is specified. 
 
Backup To 
 
This specifies the location where the backup ZIP file will 
be saved.  You must specify the drive and you may also 
specify a folder name.  Do not include the name of the 
backup file – that is taken care of by Easypay. 
 
Examples: 
 
Floppy drive:  A: 
 
Hard drive:    C:\payroll\2006pay3  
                          
Network:       X:\pay2006\period06 
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Suggestion for Computers Attached to a 
Network 
 
We always recommend that you backup to some form of 
media that can be stored off-site (floppy, CD, Flash 
Drive, etc.) This will avoid leaving you at the mercy of 
the Network Administrator if you need to restore your 
data. 
 
We also recommend that you also back up your 
information to the Network Server. Please see the 
examples below for the suggested naming conventions. 
 
Example: 
 
The network in this example is drive “X:” Replace “X:” 
with the correct network drive letter for your system.  
 
Here is an example of what would be entered in the 
Backup To field when backing up data for pay period #1 
in 2007: 
 
X:\PAY2007\pay01 
 
If backing up data for pay period #2 in 2007: 
 
X:\PAY2007\pay02 
 
If you follow a system similar to the example above, you 
will have every pay period backed up on your network 
drive for the current year. In late 2008, you can delete 
the PAY2007 folder off your network drive in order to 
free up the space. 
 
Backing up to a CD 
 
If you are backing up your data to a CD, here is some 
important information: 
 
Use CD-RW (re-writable) disks.  Do not use CD-R disks.  
CD-RW disks are designed for multiple backup sessions.  
You can write, add to, and erase data over a 1,000 times 
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on one CD-RW disk.  CD-R disks are not designed for 
this purpose. 
 
Fully format the CD-RW disk before using it for the first 
time.  Use your CD-writer software to fully format the 
CD.  Please refer to your CD-writer software for 
instructions on how to fully format a CD-RW disk.  It may 
take 30 to 45 minutes to fully format a CD-RW disk. 
 
You may want to keep backup files from different pay 
periods on the same CD.  To do this, enter a different 
folder name as you create a backup for each new pay 
period.   
 
For example:  If you are creating a backup for pay 
period 7 in the year 2006 on CD drive “E:”, then enter 
“E:\PAY2006\PERIOD7” as the Backup Folder. 
 
 
Test the ZIP file after backing up.  After you have 
finished backing-up to the CD, we strongly recommend 
that you test the integrity of the backup ZIP file: 
 
1. Open and close the CD drive without removing the 

CD 
 
2. Select the Options tab on Easypay’s Utilities 

window 
 
3. Select the ZIP file to be tested. Be sure to highlight 

the name of the file. 
 
4. Select the Test Integrity option and click OK 
 
 
Backing-up to a Flash or Jump Drive 
 
Backing up to a Flash or Jump drive that plugs into your 
USB port is perfectly acceptable. We would recommend 
having at least two such devices and alternating their 
use. Alternating two or more devices provides added 
insurance in case of damage, loss, or corruption of the 
device. 
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Zip Comment 
 
If you wish, you may enter a descriptive comment in the 
backup ZIP file that may help to identify the backup file 
at a later date. 
 
 
Alternate Backup Method 
  
The alternate backup method should only be used if 
you experience problems using the standard Easypay 
for Windows backup process.  This alternate method 
uses a DOS-based utility called PKZIP.  This method 
cannot be used when backing-up to a CD.  To invoke the 
alternate method, turn its check box. 
 

    Utilities Menu                                                       271 



Utilities > Restore 

Restore 
 

 
 
 
CAUTION!  The Restore process should only be 
done in emergencies. The Easypay program has many 
facilities for correcting errors after a pay period has been 
closed. Please refer to the section in Help > Frequently 
Asked Questions entitled How do I Correct Payroll 
Errors?  
 
Please run the following two steps before 
restoring: 
 
1. If you need to restore your data, backup your data to 

the hard drive before restoring. This is done by 
selecting Utilities > Backup. Specify a new 
temporary folder on your hard drive (or your network 
drive) in the Backup To field. 

 
2. Go to Utilities > Options.  Select Test integrity and 

select the folder that contains the ZIP file you are 
planning to restore from.  If the integrity test fails, 
then do not use this backup for restore.  
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Company Folder 
 
This is the folder that contains the data files of the 
company that you want to restore.  To select this folder, 
open the Company Folders lookup window by clicking 
the adjacent lookup button and select the appropriate 
company. 
 
Restore From 
 
This specifies the location of the backup ZIP file that is to 
be restored.  Enter the drive on which the backup file is 
located. You may also need to specify a folder name if 
the backup file is in a folder.  Do not include the name of 
the backup file – that is taken care of by Easypay.  
 
Examples:   
 
Floppy drive: A:  
Hard drive: C:\pay2006\pay06 
Network: Y:\pay2006\pay06 
 
 
Alternate Restore Method 
 
The alternate restore method should only be used if 
you experience problems using the standard restore 
process.  This alternate method uses a DOS-based 
utility called PKUNZIP.  To invoke this alternate method, 
turn this check box on. 
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Options 
 

 
 
 
Select Zip File 
 
Select the ZIP file for which you want to view the 
contents or run an integrity test. 
 
View Contents 
 
Select this option to view the contents of the ZIP file. The 
details for all of the data files in the ZIP file will be 
displayed, including their name, date, time and size.  
The ZIP File Comment that was entered when the 
backup file was originally created is also displayed 
(which may be helpful in further identifying the exact 
contents of the backup). 
 
Test Integrity 
 
Select this option if you want to check the validity of the 
ZIP file. If there is a problem with the ZIP file, an error 
message will be displayed.  
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Maintenance 
 

 
 
The file structure used in Easypay is very reliable. We 
have used the same database engine for a many years, 
with thousands of clients, and the results have been 
excellent.  
 
Company Folder 
 
This is the folder that contains the company data files. 
To select this folder, open the Company Folders window 
by clicking the adjacent lookup button and select the 
appropriate company. 
 
Data File 
 
Select the data file that you wish to Verify, Recover, or 
Clean. 
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File Operations 
 
Verify 
 
In every case, you should select and run the Verify 
option first. The Verify process cross-checks the data file 
index with the data contents. If a problem is encountered 
during the Verify process, an error message will be 
displayed. 
 
Recover/Pack 
 
The Recover/Pack option should be run if the Verify 
process detects an error.  This option rebuilds the data 
file index, while keeping the integrity of the data intact. 
Any data file can be recovered even if there are no 
problems detected by the Verify process. Recover/Pack 
will pack the records in the file, optimizing the file's size 
and hard disk storage space. Note: the minimum disk 
space required by the Recover/Pack process is three 
times that of the file size. 
 
Note: you may run Recover/Pack on any file, even if the 
Verify process encountered no errors. By running the 
Recover/Pack process on a file that has been verified as 
OK, the records in the file are packed, making the file its 
optimal size. A packed file saves hard disk space. 
 
Clean/Pack 
 
This process should only be run as a last resort. 
Clean/Pack may alter the data file contents. If all else 
has failed and there are still problems, in all probability 
the data file has been corrupted. Before using the 
Clean/Pack option, backup your data files.  
 
While Recover/Pack keeps the integrity of your data 
intact, Clean/Pack could alter the actual data file itself.   
 
The Clean/Pack process actually does two jobs. First, it 
recovers the index file and packs the data file (see 
Recover/Pack).  Second, it will remove any data file 
record that contains any ASCII character above decimal 
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128.  If this should occur, an error message will be 
displayed.  Please follow the instructions contained in 
this message. 
 
Symptoms of a corrupted file include the following: 
 
 A report (for example, the Timecard Listing) starts 

printing entries in a repetitive loop. 
 
 Easypay encounters problems positioning to a 

record, or issues a “Write error” when you attempt to 
save. 

 
 Employee records are mysteriously missing from the 

Lookup Window.  
 
 Easypay cannot open a file. 

 
Whenever you experience a strange result, it might be 
due to a damaged file.  
 
We recommend that you try to fix the file by using the 
Recover/Pack option. If you experience further 
problems, please call the Easypay hotline at 905-825-
8020. 
 
Note: The Payroll and Quick Payroll files only exist when 
a pay period is open for a regular and a quick payroll 
respectively. If the pay period is closed then those files 
do not exist. The files will not be able to be opened and 
an expected error will result, stating that the file could 
not be opened or found, this is a normal result. 
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Calendar 
 

 
 
The Calendar option allows you to display a calendar for 
any year to your screen. This feature may be useful 
when you don’t have access to a printed calendar or 
wish to see an entire year at a glance.  
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Copy Company 
 

 
 
The Copy Company process will copy the following files 
into a new company’s data folder: 
 
 Company Profile 
 Department 
 General Ledger Accounts 

 
Note: All other data files are created as new files.   
 
If you wish to copy files other than the three mentioned 
above please call the Easypay Hotline (905-825-8020) 
for assistance. 
 
Highlight the company folder that you wish to copy. If 
there are many companies listed, use the scroll bar on 
the right side of the Company Folders grid to scroll 
through the company list.  
 
When you create a new company using this process, the 
company name that appears in the Company Profile will 
initially be filled with the date on which the new company 
was created. After you complete this copy process, you 
should open the new company’s folder (via the Company 
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Folders window) and enter the new company’s name in 
the Name field in Edit > Company. 
 
Company ID Name 
 
Enter a description that will help you identify the 
company data files that this folder will contain. 
 
Folder Name(s) 
 
Enter the name of the folder in which you wish the data 
files to be created.  Be sure to specify the full name. 
 
For example:  C:\EASYDATA\COMPANY1 
 
Note: the company folder name (e.g. COMPANY1) may 
not exceed 8 characters in length. 
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TD1 Update 
 

 
 
Important!  If you are running the Yearly > Close Year 
step, you will not need to run this step. The Yearly > 
Close Year step will automatically update the TD1 
amounts to their new values. 
 
In a new installation of Easypay, you might have setup 
the employee profiles in November or December, in 
preparation for going live with Easypay in the following 
January. In this situation, the TD1 amounts that you 
entered may need to be updated for the January payroll. 
Since you would not be running the Yearly > Close 
Year step in this situation, you will need to run the TD1 
Update process in order to update the TD1 amounts. 
Important! Run this step after the January update for 
the upcoming year has been successfully installed! 
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Occasionally, the federal or provincial governments may 
make changes to the TD1 values that come into effect 
on July 1st.  These changes could be entered manually 
in each employee’s profile. However, it would be much 
more efficient to update these values by running the TD1 
Update step. If this situation occurs, the July Update 
instructions that you receive from Easypay will instruct 
you how to run this step, if required. 

    Utilities Menu                                                       282 



Utilities > Payroll System Status 

 Payroll System Status 
 

 
 
 
The Payroll System Status tab can be used to check 
which steps in the Regular and Quick Payroll cycles 
have been completed.  Other information, such as how 
many timecards and employees are in the system, is 
also displayed. 
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Activity Log 
 

 
 
The Activity Log records the date, time and other 
details when important functions are run in Easypay. 
This log may help Easypay Support if you encounter a 
problem. 
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Miscellaneous 
 

 
 
The Miscellaneous tab displays your system’s 
Operating System details, as detected by Easypay.  
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 System Settings 
 

 
 
Report Printing 
 
If you are running Easypay on a network, we 
recommend turning on the Maximize speed by 
setting… option. This option allows Easypay to 
temporarily turn off “record locking” when generating 
reports. (Since the report process is a read-only function, 
no record locking is required.) This will dramatically 
improve the speed at which reports are produced. 
 
In the unlikely event that problems are encountered by 
using the Maximize speed… option, then Easypay 
Support or your Network Administrator may ask you to 
turn this option off.  
 
 
Enhanced Print Dialog (Recommended) 
 
The Enhanced Print Dialog setting is turned on by 
default.  Please keep this setting turned on unless you 
are experiencing printing problems and are asked by 
Easypay Support to turn it off. 
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Cheque Printing 
 
To print the cheque amount in words (rather than 
numbers) on your cheques, then turn on the Print the 
Amount in Words option.  
 
You can also set the number of spaces to be used to 
indent the amount in words. This right margin adjustment 
applies to the Standard Cheque (New Format) printing 
only. If you are printing on a Customized Cheque, you 
can position the amount field when designing the custom 
cheque layout (see the Customized Cheques section in 
the manual for more details). 
 
Important!  The program must know the maximum width 
of the area in which it can print the amount in words. Use 
a ruler to measure the maximum width (in inches) of the 
area where your amount in words will be printed on the 
cheque.  Enter this amount to the nearest tenth of an 
inch. 
 
Before Easypay prints the amount (in words) on a 
cheque, it will determine if there is sufficient space. If the 
amount in words exceeds the maximum width available 
on the cheque, then the amount will be printed in 
numbers.  
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Background Picture 
 

 
 
Spice up your Easypay by using your favourite digital 
picture as the background. If you do not wish to use a 
picture and prefer a solid colour, then select “Do not 
display image on background” and Select a 
background colour. 
 

 
 
The default photo shown above was taken on the Isle of Capri 
in October 2006 by Anne Clarke. 
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Open/View a Text File 
 
 

 
 
Use the Open/View a Text File to access any .txt files on 
your system. Easypay will use Notepad or your current 
default text editor to display the selected file. 
 
Reports, Error Messages, etc. are occasionally saved to 
a .txt file, this feature is a useful tool in accessing the 
stored information. 
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Network 
 

 
 
Select Network/Operating System 
 
If your computer will be the only one accessing your 
Easypay program, then you may wish to select Single 
User (which is the default setting). This is the fastest 
setting for employee lookups and generating reports. 
 
We always recommend that the program be loaded on 
the local drive (usually C:) on each workstation, and that 
the data be stored and shared on the network drive. This 
has proven to be the most reliable configuration. 
 
If you will have more than one person accessing the 
same company’s data in Easypay at one time, then your 
selection should be Windows NT or IBM Net BIOS 
Compatible. These two options are actually the same 
internally in the program.  
 
If two or more people use Easypay but they never 
access the same company’s information, then you can 
still use the Single User option. Data access is faster 
when using the Single User mode.   
 
Netware Novell is an old type of network that is 
becoming quite rare. If you have this type of network, 
then select this option. 
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Help 
 

 
 
Easypay for Windows includes extensive online Help. 
 
Contents & Index 
 
This section includes all of the help topics that are 
associated with each different program or function in 
Easypay.  These are the help topics that are displayed 
when you click the Help button (or press the F1 key) 
while in any Easypay screen. 
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Frequently Asked Questions 
 
This section of the online Help contains answers to the 
most frequently asked questions. Before calling the 
Easypay Hotline, please check to see if the answer to 
your question is in this section. The following lists 
examples of topics covered in the FAQ’s section:  
 
 How do I Move Easypay Data to a New Computer? 
 How do I adjust source deductions? 
 How do I Correct Payroll Errors? 
 How do I Delete an Employee? 
 How do I put an employee on leave? 
 How to set up a commissioned employee? 
 How do I set up a self-employed contractor?  
 How do I terminate an employee? 
 How do I setup WCB/WSIB?  
 What do I need to know about vacation pay? 
 How do I pay and track Advances? 
 How do I pay source deductions on vacation pay 

when it is earned? 
 How do I Customize a Cheque? 
 How do I close a year in the middle of the year? 
 What is the Customizer Module (complete 

Documentation is included)?  
 How do I setup Departmental Costing? 
 How do I use Direct Deposit? 
 How do I file T4/T4A XML Files? 
 How do I Import Timecards into Easypay?  
 What is OMERS? 
 How do I handle Statutory Holiday Pay and EI 

Insurable Hours? 
 How do I submit T4s/T4As via the Internet? 
 How do I merge T4/T4A Electronic Files? 
 How are T4A slips used with laser printers? 
 How do I use TelPay Direct Deposit? 
 What do I need to know about Year- End Mapping? 
 How do I Purge History? 

 
All of the answers to the FAQs include step-by-step 
instructions on how to resolve the issue. 
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Help > What’s New in Version 2 / Tutorial 

 
What’s New in Version 2 
 
This section of the online Help highlights many of the 
new features that are available in Easypay Version 2. If 
you have been using an earlier version of Easypay, 
please browse through this section to learn what’s new! 
 
Tutorial 
 
If you are a new user of Easypay, please print out the 
online Tutorial help and read it through.  Sample data for 
the “Tutorial” company is provided in the Company 
Folders window. The tutorial explains how to set up a 
new company, how to set up employees and how to run 
a payroll. The tutorial does not take very much time to 
complete and is the quickest way to get started. 
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Help > Easypay Registration 

Easypay Registration 
 

 
 
If we do not know who you are, we cannot send you 
updates. Please fill out the registration form and send it 
to Easypay as quickly as possible. 
 
 
 

    Help Menu                                                       294 



Help > About Easypay 

Easypay Hotline and Support 
 
Easypay Hotline Support technicians are always happy 
to assist you. If, after reading the manual and the online 
help, you still have a question or problem, please call us 
at (905) 825-8020, fax us at (905) 825-9660, or email us 
at support@easypay.ca. 
 
We hope you enjoy using Easypay for Windows Version 
2.0. 
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A 

Additional Tax for 
Employee, 53 

Adjust Salary, 91 
Adjustments. See 

Manual Adjustments 
Advances 

Balance Outstanding, 
63 

Deduction 2 # 20 
Advanc, 63 

Earning # 20 Advanc, 
63 

General, 62 
Issue Advances, 217 
Recover Advances, 

219 
Allocate Expenses to 

Multiple Departments, 
28, 91 

Apply Button, Save and 
Continue, 40 

ASCII 
Import/Export from 

Easypay, 232 
AutoFill To and From, 135 
Automatic Timecards, 

200 

B 

Background, 288 
Background Picture, 288 
Backup 

Backing up to a CD, 
269 

Backing up to a 
Network, 269 

Different Sets of 
Backup Media, 120 

Flash or Jump Drive, 
270 

Important to Backup 
Before Closing Pay 
Period, 120 

Suggestions, 120, 269 
Test Backup File, 274 
Utilities Menu, 268 
View Contents, 274 

Bank Account, 70 
Bank Reconciliation, 26, 

177 
Bank Statements, 177 
Banked Hours 

Saved, 98 
Taken, 98 
View,Edit,Current 

Balances, 80 
Benefit 

Amount or 
Percentage, 64 

Annual Maximum, 65 
Calculation Method, 

33, 65 
Company Setup, 32 
Description, 32, 64 
Include in Payroll 

Calculation, 33, 65 
Pay Period Maximum, 

64 
Quick Pay, 130 
Special Boxes on T4, 

236 
Turn On/Off for a Pay 

Period, 106 
View, Edit, Ytd Values, 

80 
Birthday Report, 157 
Bonus, 23, 39, 127, 132 
Business Number, 19, 58 
Business Sale, 247 
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C 

Calculation 
Cancel Calculation, 

Fix Errors and Re-
Calculate, 102 

Last Cheque Number 
Assigned During 
Cheque Print, 104 

Memo to All 
Employees, 103 

Pay Period, 103 
Pay Type and 

Frequency, 104 
Payment or Cheque 

Date, 103 
Quick Pay, 128 
Regular Payroll, 102 
Turn Benefits On/Off, 

130 
Calendar, 278 
Cancel 

Exit Without Saving, 40 
CD Backing up To a CD, 

269 
Change of Ownership 

Procedures, 247 
Change of Ownership 

T4s, 247 
Cheque History, 82 
Cheque Number, 23, 

113 
Cheque Number on 

Cheque Register, 110 
Cheque Number on 

Payroll Register, 109 
Cheque Printing, 112 
Cheque Reconciliation, 

26, 177 
Cheque Register, 110 
Cheques 

Add YTD and 
Timecard Details, 
227 

Amount in Words, 287 
Customization, 223 
Print Customized 

Cheque, 114 
Purge Previous Years, 

233 
Standard, 112, 114 

Cheques on demand, 
124 

Clear All 
Clear Screen Without 

Saving, 73 
Click-n-Pick Report, 158 
Close Pay Period, 120 

Backup, 120 
Close Year, 235, 244 
Comma Delimited 

Import/Export from 
Easypay, 232 

Commission, 38, 188 
Commissioned 

Employees, 45, 46, 49 
Companies to Merge 

Output, 87 
Company Defaults, 20 
Company ID Name, 16 
Company Profile, 19 
Contractors, 292 
Copy Company 

Information, 279 
Correcting Payroll Errors, 

292 
Costing Employee to 

Multiple Departments, 
28 

CPP 
Birthdate and CPP 

Implications, 51 
Caution on Exempting 

Employees, 55 
Check T4s for 

Accuracy, 259 
End of Year 

Adjustments, 259 
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Mark Employee 
Exempt, 54 

Taxable Benefits, 34 
YTD, 80 

CPP/QPP Exempt, 55 
Create Timecards 

Automatically, 200 
Custom Cheques, 112 
Custom Report 

Click-n-Pick, 158 
Customize Statement of 

Earnings, 230 
Customized Cheques, 

223 
Customizer Module 

Export data from 
Easypay in ASCII 
format, 232 

Import Employee 
Information into 
Easypay, 232 

Import Timecards from 
Other Systems, 232 

D 

Data Folder Names, 30 
Date Change on 

Reports, 133 
Date Format, 30 
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Anniversary, Birthday, 
etc. Report, 157 

Deductions 
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Percentage, 66 
Annual Maximum, 67 
Calculation Method, 

37, 67 
Description, 36, 66 
Include in Payroll 

Calculation, 36, 67 
Occasional (Timecard 

Entry), 40, 96 

Pay Period Maximum, 
66 

Quick Pay, 130 
Special Boxes on T4, 

236 
Turn On/Off for a Pay 

Period, 106 
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Deductions2, 40, 96 
Default EI Insurable 

Hours, 54 
Department 

Adding, 41 
Deleting, 41 
Setup, 41 

Department Code, 41, 
45, 91 

Departmental Costing, 
28, 91 

Departmental Costing 
Report, 173 

Departmental Costing 
Summary Report, 175 

Direct Deposit 
Account Number 

(Employee), 70 
Bank Account 

Descriptions, 73 
Companies to Merge, 

88 
CPA 005 Standard, 

116 
Employee Setup, 68 
Enable and Disable 

for Company, 27 
Institution (Employee), 

70 
Merge Files, 119 
Merge Sequence, 88 
More than one Bank 

Account for 
Employee, 69 

Multiple Accounts, 72 
Payroll Menu, 116 
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Quick Pay Enable 
Direct Deposit, 128 

Record Type and 
Length, 118 

Register, 119 
Select Your Bank or 

Credit Union, 116 
Transit Number 

(Employee), 70 
Turn on for an 

Employee, 68 
Display Last Menu 

Selection, 31 
Dot Matrix Printers, 14 

E 

Earning # 19 
Add Percentage of 

Gross, 63 
Earnings 

Accrue Vacation on 
Earning or Not, 39, 
95 

Company Setup, 38 
How To Enter, 38 
Special Boxes on T4, 

236 
Taxable but Suppress 

EI Deduction, 39 
Taxable or Non-

Taxable, 38, 95 
Timecard Entry, 38 
Units, 39 
Units Type, 39, 95 

Easypay Features, 11 
Easypay Registration, 

294 
Easypay Tax Table 

Update, 235 
Edit Company 

Information, 18 
Edit Payroll, 108 
EHT 

Employer Rate, 21 
Exempt, 55 

EI 
Caution on Exempting 

Employees, 55 
Check T4s for 

Accuracy, 259 
EI Exempt, 55 
EI Insurable Benefits, 

34 
EI Insurable 

Exceptions, 35 
EI Insurable Hours and 

Statutory Holiday 
Pay, 292 

EI Insurable Hours and 
Vacation Pay, 292 

Employer Contribution 
Rate (default 1.4), 
20 

End of Year 
Adjustments, 259 

Reduced Employer 
Rate, 20 

View Values used for 
ROE, 84 

YTD Amount 
Deducted from 
Employee, 80 

YTD Insurable 
Earnings, 80 

EI Details, 84 
Electronic Filing 

Releve 1s, 266 
T4As, 262 
T4s, 258 

Employee 
Additional Tax, 53 
Advances Balance, 

63 
Age Under 18 and 

over 70, 51 
Bank Accounts, 68 
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e, 64 
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Maximum, 65 
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Method, 65 

Benefit Pay Period 
Maximum, 64 

Benefits, 64 
Birthday, 51 
Birthday and CPP, 51 
Code, 43 
Comment, 48 
Dates, 51 
Deduction Amount / 

Percentage, 66 
Deductions, 66 
Default Advance, 62 
Default EI Insurable 

Hours, 54 
Delete, 48 
Department, 45 
Earning # 19 Add to 

Gross, 63 
Employment Code, 46 
Estimated Earnings, 46 
Federal TD1 Amount, 

53 
Import from Other 

Systems, 232 
Information Setup, 42 
Labels, 145 
Last Hire Date, 51 
Lookup, 30 
Memo, 48 
Name, 44 
Optional Dates, 52 
Original Hire Date, 51 
Pay by Direct Deposit, 

68 
Pay Frequency, 46 
Pay Type, 45 
Percentage Tax 

Override, 57 

Province of 
Employment, 45 

Province of 
Residence, 44 

Provincial TD1 
Amount, 54 

Rate B, 49 
Rates, 49 
Rates C thru J, 50 
S.I.N., 45 
Sicktime, 62 
Status, 47 
Tax Information, 53 
Termination Date, 52 
Termination 

Procedure, 292 
Turn Deduction On, 67 
Turn on Benefit, 65 
Turn on Deduction, 67 
Update Enmass, 76 
Vacation, 60 
Vacation Accrual on 

Overtime, 61 
Vacation Rate, 60 

Employee Cheque 
History, 82 

Employee Code 
Justification, 31 

Employer EI Rate, 20 
Error Report Viewing, 289 
Error, Correcting Payroll 

Errors, 292 
Exemptions 

CPP, 54 
EHT, 54 
EI, 54 
QHSF, 54 
QPIP, 54 
Tax, 54 

Exit 
Exit Without Saving, 40 

Export 
Data from Easypay, 

232 
Export File 
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General Ledger. See 
General Ledger 

Export ROE Web, 192 
Extra Tax to be 

Deducted, 53 

F 

FAQs, 292 
Features, 11 
File Merger Sequence, 

87 
Fix Data Files, 275 
Folder Name(s), 16 
Frequency of Pay, 46 
Frequently Asked 

Quetions, 292 
From and To 

Press Tab Key Twice to 
Autofill, 135 

G 

G/L 
Adjusting Entries for 

Previous Pay 
Periods, 214 

Create Export File, 210 
Create G/L Entries, 

210 
Enter G/L Account 

Codes, 208 
If your G/L not on List, 

207 
Level of Detail for 

Export File, 212 
Missing G/L Account 

Codes, 213 
Print G/L Account 

Codes, 209 
Print G/L Entries in 

Export File, 216 

Reversing Entries 
(Voided Cheques), 
215 

Supported Packages, 
206 

General Ledger. See G/L 
General Ledger reflects 

Departmental Costing, 
29 

Global Employee 
Update, 75 

Government letter to 
Reduce Taxes, 54 

Gross Pay, 46 
GST Sub-Contractors, 63 

H 

Help 
Frequently Asked 

Questions, 292 
Help Questions and 

Answers, 15 
Holiday Pay. See 

Statutory Holiday Pay 
Hotline, 295 
Hotline (905) 825-8020, 

12 
Hourly Employees, 45 
HRSDC Report, Newly 

Hired, 146 

I 

Import 
Employee Information 

from other Systems, 
232 

Import Timecards from 
Timeclock, 232 

Import/Export from 
Easypay, 232 

Include in Payroll, 33, 36 
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Installation of Easypay, 
13 

L 

Labels for Employees, 
145 

Laser Printer, 24 
Leave of Absence, 292 
Lines per Page, 24 
Loan, 26, 238 

M 

Mailing Labels, 145 
Maintenance of Data 

Files, 275 
Manual Adjustment 

Releve 1s, 263 
Source Deductions on 

Cheque, 108 
T4As, 260 
T4s, 251 
Values on Cheque or 

Payment to 
Employee, 108 

Manual Cheques. See 
Quick Cheque 

Mapping T4s, T4As 
Releve 1s, 236 

Memo to Employees, 
103 

Merging Direct Deposit 
Files, 119 

Merging Files from 
Multiple Companies, 
87 

Mileage, 38 
Moving Easypay to a 

New Computer, 292 
Multi-Departmental 

Costing, 28, 91 
Multi-User, 290 

N 

Network, 290 
Backing up to a 

Network, 269 
Multi-User Setup, 290 

New Computer, Moving 
Easypay, 292 

Newly Hired Report, 146 
NIL?” Column, 84 
Northern Residents Tax 

Credit, 53 
Northwest Territories Tax, 

37 

O 

Occasional Deductions, 
40, 96 

OK, Save and Exit, 40 
Omers, 292 
Ontario EHT Exempt, 55 
Open/View a Text File, 

289 
Ordering Cheques, 13 
Over 70 and CPP, 55 
Overtime Hours, 92 

P 

Passwords, 86 
Pay Frequency, 46, 104 
Pay Period, 23, 103 
Pay Type, 45, 104 
Payroll Calculation. See 

Calculation 
Payroll Register, 109 
Peer Report, 259 
Pension Adjustments, 

239 
Periodic Menu, 176 
Picture Easypay 

Background, 288 
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Piecework 
Define Earning for 

Piecework, 39 
Enter on Timecard, 39 

Preferences, 30 
Prev and Next Keys, 43 
Printers 

Dot Matrix, 14 
Laser or Inkjet, 24 
Printing Problems 

Resolution, 286 
Printing 

Enhanced Printer 
Dialog 
(Recommended), 
286 

Optimize Speed on a 
Network Setting, 
286 

Print Preview (to 
Screen), 135 

Selecting Printer, 
Fonts, etc., 134 

Setup Key in Report, 
134 

System Settings, 286 
To a Text File, 135 

Purge 
History, 233 

Purge Old Cheque 
History, 233 

Purging Bank 
Reconciliation, 180 

Q 

QPP. See CPP 
Quebec 

Additional Quebec 
Tax, 57 

Percentage Override, 
57 

QHSF Rate, 21 
QPIP, 56 

QPIP Rate Company 
Profile, 21 

QPP, 55 
Quebec Taxable 

Benefits, 34 
Questions and Answers, 

292 
Quick Pay 

Close Pay Period, 131 
Employees Receiving 

Payment, 129 
Enable Direct Deposit, 

128 
Salary Include or 

Exclude, 126 
Source Deduction 

Rules, 132 
Timecard Entry, 125 
Turn Benefits ON/Off, 

130 
Quick Timecard 

Pay Period, 125 
Salary Include or 

Exclude, 126 

R 

Rate A, 49 
Rates, 91 
RCT Number, 19 
Receiver General 

Information, 136 
Reconciliation, 26, 177 
Record of Employment. 

See ROE 
Recurring Timecards, 26, 

200 
Registration, 294 
Regular Hours, 91 
Re-Index Files, 275 
Releve 1s 

Electronic Filing, 266 
Manually Adjust, 263 
Printing, 265 
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Status Indian, 59, 241 
Summary, 266 

Remittance Report 
Adjustments from 

Previous Periods, 
137 

General, 136 
Suppress Department 

Subtotals, 137 
Report Rules and 

Conventions, 134 
Reports 

Accumulated Hours, 
155 

Cheque History, 167 
Cheque History Basic, 

169 
Cheque Summary, 

138 
Click-n-Pick, 158 
Departmental 

Costing, 173 
Departmental Costing 

Summary, 175 
Design Custom 

Report, 163 
Design Report, 158 
Direct Deposit 

Information, 141 
Historical Timecard, 

172 
Labels, 145 
Newly Hired, 146 
Print Company 

Information, 142 
Print Employee 

Information, 139 
Print Preview, 135 
Printing Problems 

Resolution, 286 
Reminders Listing, 166 
Remittance Report, 

136 
Selected Dates, 157 

Statutory Holiday 
Report, 149 

Vacation and 
Sicktime, 148 

Voided Cheques, 156 
Year-to-Date Report, 

170 
YTD Information, 140 

Reserved Special Benefit 
Names, 33 

Restore 
Caution, 272 

ROE 
Employee Termination 

Date, 52 
Enter Information, 181 
Export HRSDC Laser 

Print Software, 193 
Export to ROE Web, 

190, 195 
Print on Form, 191 

RRSP, 32, 35, 158 

S 

Salaried Employees, 45, 
49 

Salaried Employees EI 
Hours, 54 

Salary 
Adjustment for One 

Pay Period, 91 
Include in Quick Pay, 

126 
Sale of Business, 247 
Save 

Clear Changes 
Without Saving, 73 

Exit Without Saving, 40 
Save and Continue in 

Current 
Application, 40 

    Index                                                        304 



Index 

Save your Work and 
Exit Current 
Program, 40 

Undo Changes, 73 
Save OK and Apply, 40 
Scheduled Timecards, 

200 
Security Levels, 86 
Self Employed 

Contractors, 292 
Self Employed Sub-

Contractors, 292 
Setting Up a New 

Company, 16 
Setting Up Your 

Departments, 41 
Setting up Your 

Employee 
Information, 42 

Severance Pay, 58 
Shift Premiums, 38 
Sick Time 

Employee Setup, 62 
Opening Balance, 80 
Report, 148 
Timecard Entry, 98 

Sicktime Taken Report, 
148 

Source Deductions and 
Quick Pay, 132 

Source Deductions 
Override, 108 

Special features, 11 
Special Keys, 73 
Special Taxable Income 

Reduction, 54 
Starting Easypay, 15 
Starting Easypay In the 

Middle of the Year, 80 
Startup for a New 

Company, 18 
Statement of Earnings 

Add Employee Name 
and Address, 230 

Customize, 230 

General Information, 
115 

Status 
Active, 47 
On Leave, 47 
Terminated, 47 

Status Indian Employee, 
241 
Box 71 on T4, 241 
Employee Profile, 58 
Releve 1 Implications, 

241 
Statutory Holiday Pay 

EI Insurable Hours, 292 
General Information, 

99 
Statutory Holiday Report, 

149 
Sub-Contractors, 292 
System Requirements, 12 
System Settings, 286 

T 

T4 Summary, 257 
T4As 

Business Number, 58 
Electronic Filing, 262 
Flag Employee to 

Receive T4A 
instead of T4, 58 

Manual Adjustments, 
260 

Printing, 262 
Severance Pay, 58 

T4s 
Discrepency, 259 
Electronic Filing, 261 
Employment Codes, 

240 
Manually Adjust 

Amounts, 251 
Mid-Year Change of 

Ownership, 247 
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Printing, 255 
Printing on Plain 

Paper, 255 
Printing on Pre-Printed 

Forms, 255 
Summary Edit and 

Print, 257 
Table of Contents, 3 
Tax 

Exempt Employee 
from Tax, 54 

Extra Tax for an 
Employee, 53 

Quick Pay Rules, 132 
User defined 

Percentage, 57 
Taxable Benefits. See 

Benefits 
Added to Box 14 and 

40, 237 
TD1 Basic Personal 

Amounts, 25, 54 
Telephone Support, 295 
Termination of Employee 

Procedure, 292 
Text File 

Output from a Report, 
135 

Text File Viewing, 289 
Timecard. Also See 

Timecards 
Banked Hours, 98 
Data Entry Tips, 90 
Deduction, 96 
Department, 91 
Earnings, 94 
Employee Code, 89 
Entry Number #, 90 
Overtime Hours, 92 
Rates of Pay, 91 
Recurring, 200 
Regular Hours, 91 
Sicktime, 98 

Split Employee 
Expenses to Multiple 
Depts., 91 

Total Hours per 
Employee, 92 

Vacation Dollars 
Taken, 96 

Vacation Entry, 96 
Timecard Listing, 100 

Optional Totals Hours 
by Employee, 101 

Timecards 
Automatically Create, 

202 
Bulk Update, 221 
Import Timecards from 

Timeclock, 232 
Report from Previous 

Pay Periods, 172 
Scheduled Auto-

Create, 202 
Timeclocks 

Import Timecards, 232 
Transferring Easypay to 

a Different Computer, 
292 

Transit Number, 70 
Tutorial, 15, 293 
Typing Error 

Restore Screen 
Content to Last 
Saved Information, 
73 

U 

Un-Calculate, 102 
Under 18 and CPP, 55 
Undo Changes 

Restore Screen 
Content to Last 
Saved Information, 
73 
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Information, 74 

Update Employees by 
Group, 74 

Update Tax Tables, 235 

V 

Vacation 
Accrual on Overtime, 

22, 61 
Days Entitled, 61 
Days Taken, 61, 96 
Employee Profile, 60 
Employees Last 

Cheque, 98 
Include Vacation 

Accrued on Current 
Cheque, 98 

Paid Each Pay Period, 
22 

Paid Each Period, 61 
Pay out all Accruals, 

204 
Rate or Percentage, 

20, 60 
Salaried Employees, 

97 
Vacation Pay 

EI Insurable Hours, 292 
Vacation Pay on 

Vacation Pay, 60 
Vacation Taken Report, 

148 
Viceroy Business Forms 

Inc, 13 
Voided Cheques Report, 

156 

W 

WCB/WSIB, 34, 65 
What’s New in Version 2, 

293 
Windows Network, 290 
Windows Versions 

Supported, 12 

Y 

Year End 
Do not Clear Certain 

YTD Values, 238 
Mapping Benefits, 

Earnings, etc to 
Other Boxes on T4, 
236 

Taxable Benefits 
Automatically go to 
Box 14 and 40, 237 

Year-to-Date Report, 
242 

Yearly Close Year, 244 
Yearly Menu, 235 
YTD 

Entering Opening 
Balances, 79 

Moving from Other 
Payroll Systems, 79 

Report, 170 
View or Edit YTD 

Values, 78 

Z 

Zip File 
Backup, 273 
Comment, 273 
Test Backup File, 273 
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	Open/View a Text File
	 
	Use the Open/View a Text File to access any .txt files on your system. Easypay will use Notepad or your current default text editor to display the selected file.
	Reports, Error Messages, etc. are occasionally saved to a .txt file, this feature is a useful tool in accessing the stored information.
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